Перейти к содержанию
vvv33

Установка WiCardd 1.19 для имиджа OpenATV 6.0_6.1 на DM900


Рекомендуемые сообщения

Здраствуйте!

Скачал с текущего сайта имидж "openatv-6.0-dm900-20170204_web.zip

" Эмулятор WiCardd 1.19 для имиджа OpenATV", 

все установил,

WiCardd 1.19 выставляется в меню, запускаю кнопкой, но WiCardd 1.19 не активируется.

То же самое проделал для имиджа "Merlin-4_OE-2.5-dm900-experimental-20170107"  и Эмулятора "enigma2-plugin-cams-wicardd_v1.19-merlin4_all.deb" - ВСЕ РАБОТАЕТ.

Но в имидже "Merlin-4_OE-2.5-dm900-experimental-20170107" для списка каналов могу создать только "закладки" но не могу создать "папки".

Помогите, пожалуйста, решить проблему:

либо с  openatv-6.0-dm900 + Wicardd1.19

либо с папками для Merlin-4_OE-2.5-dm900.

 

 

 

 

 

Изменено пользователем vvv33
грамм ошибка

Поделиться сообщением


Ссылка на сообщение
16 минут назад, vvv33 сказал:

WiCardd 1.19 выставляется в меню, запускаю кнопкой, но WiCardd 1.19 не активируется.

Что значит не активируется? Другой эмулятор пробовали выбрать и сделать рестарт, после чего выбрать викард и рестартануть его?

Поделиться сообщением


Ссылка на сообщение

Выбор Эму1       Wicardd 1.19

Запуск ЭМУ1:Wicardd 1.19

ЭМУ1 неактивный

 

И конечно не декодирует

 

mgcamd_1.35a  не работает для моего логина

 

Поделиться сообщением


Ссылка на сообщение

устанавливал .jpk через меню

после установки появились папка config/wicardd.conf

настроил wicardd.conf соответственно логину

рестартнул

Поделиться сообщением


Ссылка на сообщение

На одном сайте прочитал что нужно установить SoftCam для openatv-6.0 но соответствующего не нашел.

Возможно поэтому Wicardd и не активируется

Поделиться сообщением


Ссылка на сообщение

@vvv33

Устанавливать нужно было командой в телнете.. Если есть какие-то проблемы, проверить нужно было права на файлах и сами файлы

Поделиться сообщением


Ссылка на сообщение

пробовал и через телнет, то же самое

и атрибуты проверял

наверное Эмулятор не соответсвует имиджу

Эмулятор не стартует, даже ЛОГ не пишет

Поделиться сообщением


Ссылка на сообщение

Если подскажете работающий бэкап для Оpenatv-6.х, а то я не нашел.

Пробовал с Энигма 2, не устанавливается.

Эти имиджи как то не стыкуются.

Для Мерлин есть Wiсardd1.19 работающий но не устанавливается на Оpenatv-6.х

Для Мерлин инсталяшка Wicardd типа .deb и не устанавливается на Оpenatv-6.х

Поделиться сообщением


Ссылка на сообщение

разбросал по папкам, установил атрибуты

не работает

и в телнете стартовал

и ресивер рестартовал

Выбор Эму1       Wicardd 1.19

Запуск ЭМУ1:Wicardd 1.19

ЭМУ1 неактивный

буду смотреть пути, может где криво прописаны

Поделиться сообщением


Ссылка на сообщение

@vvv33

Вы не читаете вообще что вам пишут. Вас не просили ничего по папкам разбрасывать. Вам написали скопировать один бинарник эмулятора, дать конечно же ему соответствующие права и стартануть командой в телнете. Ни о какой куче файлов, которые нужно было рабрасывать, ни о какой блю панали речи никто не вел.

Поделиться сообщением


Ссылка на сообщение

да, конечно, я скопировал usr\bin\cam\Wicard_1.19

дал права, стартонул

и еще пробовал копировать usr\script\cam\Wicard_1.19.sh

 

 

Поделиться сообщением


Ссылка на сообщение
Только что, vvv33 сказал:

да, конечно, я скопировал usr\bin\cam\Wicard_1.19

дал права, стартонул

 

1 час назад, Navigator сказал:

Из архива бинарник скопируйте в /usr/bin  и стартаните в телнете

 

1 минуту назад, vvv33 сказал:

дал права, стартонул

И что получил в телнете после того как стартанул?

Поделиться сообщением


Ссылка на сообщение

Из архива бинарник скопируйте  - Wicard_1.19 - ЭТОТ?

да с этой проблемой борьба и у немцев, пока они не решили, говорят что нет пока работающего Wicardd для Open ATV под DM900

 

Поделиться сообщением


Ссылка на сообщение

для старых DM есть, для DM900 нет

я кроме Мерлин также не нашел работающего

Вот пример подобной проблемы:

hello,

I installed the new Openatv 6.1 with Linuxsat panel in my Dreambox 900 uhd, I cannot get an active cam, no cccam or oscam, wenn i select and start the cam, always information "no cam 1 active" and "no cam 2 active".

i tried everything installed diferent cams, look the whole day at google but nobody has a solution.

thanks,

:beg:

Jack

Поделиться сообщением


Ссылка на сообщение

@vvv33

Мне эти примеры не нужны, меня интересует делает ли пользователь, коль уже обратился за помощью и создал новую тему, что ему пишут. Не хотите пробовать что вам пишут, устанавливайте тот эмулятор, что у вас работает, стартует и настраивайте на нем просмотр

Поделиться сообщением


Ссылка на сообщение

я сделал ВСЕ, что Вы предлагали

ВСЕ пробовал, даже больше

Поделиться сообщением


Ссылка на сообщение
24 минуты назад, Navigator сказал:
27 минут назад, vvv33 сказал:

дал права, стартонул

И что получил в телнете после того как стартанул?

Мы увидим вывод команды или вас нужно уговаривать показать? 

Поделиться сообщением


Ссылка на сообщение

ls Wicard_1.19

после запуска в телнет выдает

cannot open config file /var/tuxbox/config/wicardd.conf, autodetecting cjnfiguration

Поделиться сообщением


Ссылка на сообщение

@vvv33 конфиг явно не с нашего сервиса. С нашим бы такой проблемы не было


Мы в Twitter - https://twitter.com/GomelSat

Наш Telegram-канал - https://t.me/cbillingtv

Поделиться сообщением


Ссылка на сообщение

@vvv33

Сочетанием клавиш CTRL+C  остановите эмулятор и если установили конфиг в папку /etc/tuxbox/config дайте команду в телнете /usr/bin/cam/Wicard_1.19 -c /etc/tuxbox/config/wicardd.conf

Поделиться сообщением


Ссылка на сообщение

то есть запуск  эмулятора ссылается на другой каталог, а не в /usr/bin/cam

 

37 минут назад, Satuser сказал:

@vvv33 конфиг явно не с нашего сервиса. С нашим бы такой проблемы не было

конфиг с ВАШЕГО сервиса, с Вами я работаю с 2010-2011года, ни с кем больше не работал

Поделиться сообщением


Ссылка на сообщение

@vvv33 понятно, значит ресивер просто не видел конфиг и подрубался от дефолтного какого-то


Мы в Twitter - https://twitter.com/GomelSat

Наш Telegram-канал - https://t.me/cbillingtv

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Похожий контент

    • От Satuser
      В современном мире Full HD контент уже воспринимается как нечто обыденное, а в прогрессивных странах и вовсе как устаревшее. Технологии не стоят на месте, равно как и производители ресиверов, которые подстраиваются под тендеции современного рынка медиа-оборудования. Я решил обновить список существующих на рынке ресиверов, которые достойны внимания и подходят для использования просмотра по технологии кардшаринга. Сейчас на рынке присутствует два решения для просмотра спутникового ТВ - это Full HD и 4K ресиверы.
      Начём с Full HD ресиверов, которые за последние годы значительно подешевели из-за развития более современной технологии 4K. Это ресиверы ценового сегмента от 10 до 50$.

      Поскольку 4К технология развивается быстрыми темпами и прочно закрепилась в нашем быту, производители 4K ресиверов начали удешевлять производство и теперь 4К ресивер можно купить по вполе сносной цене, начиная от 60$ за бюджетный 4К ресивер и заканчивая 155$ за медиа-комбайн
       
       
    • От geem
      Здравствуйте, не работает эмулятор Wicardd  ( но это не точно ), не открываются каналы, ресивер Skyway Light 2, пакет НТВ+ HD 2 (36e). Пакет взят для теста. Лог прилагается.  Помогите разобраться в проблеме, пожалуйста.
       
    • От alex_qr
      Плагин IPTV arhive
      Сделан на базе плагина неизвестного автора для другого сервиса и с доработками maigais и soveni, за что им всем большое спасибо
      Вернул отображение в родной экран для епг и добавил отображение описания передач
      Плагин появляется в меню дополнений и вызов можно привязать к любой кнопке
      Вызов меню дополнений: на имидже OpenPLi - синняя кнопка, на остальных - ДОЛГОЕ НАЖАТИЕ синей кнопки
      - архив можно вызывать стоя на любом канале и по синей кнопке переключать каналы для выбора (короче не нужно перед просмотром переключаться на канал)) можно просматривать и листать архивы всех каналов)
      - после выбора архива для воспроизведения плагин не закрывается, а контролирует воспроизведение:
        - показывает инфо и тп и все это в стандартных скинах enigma
        - управление прыжками без дополнительных вызовов
        - во время воспроизведения просмот-переход к другим архивам по кнопке EPG или по "горячей" клавише, назначенной для плагина
        - поддержка паузы и стоп-плей
        - выход из плагина по exit
        - выбор языка, субтитров, показ нотификаций, например при изменении пропорций плагином аспектратио
        - время для прыжков по архиву клавишами 1-3, 4-6, 7-9 берется из настроек энигмы , а не просто 15, 60 и 300 секунд
        - кнопка СТОП во время воспроизведения без переспросов останавливает и выкидывает в прямой эфир (по аналогии с таймшифтом) - т.е. это выход из плагина одним нажатием
      - кнопка ОК во время паузы начинает воспроизведение (как в мовиеплеере)
      Проверялось и работает на OpenPLi и OpenATV ...и на OpenBH ...и на BH и VTI
       





       



       
       
       
       
      enigma2-plugin-extensions-iptvarchive_v1.73_all.ipk
    • От gepard77
      На тюнерах openbox S6 при  старте  записи телеканала, при включенном   Wicardd 1.19, канал на 30 сек стает закодированным.  Эти 30 сек теряются безвозвратно - в записанном файле их тоже нет (так как канал на 30 сек стает закодированным)
      Причем,  на  нтв+  тяряются около 30сек  , на  Sky Deutschland теряются 5 сек  а на Взрослом вообще ничего не теряется  -там запись в wicard-ом  нормально стартует.  
      Это не связано с сервером шары  - так Wicardd 1.19  работает.
      Может какую-то строчку в настройке изменить ? И почему от канала (оператора) зависят тормоза при начале записи?
    • От AnVik
      Простите, наверняка тема поднималась 100500 раз, но просто не нашел.
      Проблема а чем. Если пропадет интернет на время, Wicardd не переподключается к серверу. Т.е. интернет появился состояние эмулятора - запущен, но ключи не идут.
      Пока не зайдешь в плагины, вручную стоп, потом пуск - все нормально. 
      Нашел на просторах что нужно прописать в конфиг:
      rerequest_not_decoded = 1 #отправлять повторный запрос если не декодировано
      reconnect_delay = 20 # переподключиться при задержке в 20 сек.
      Прописал. Теперь после пропадания интернета плагин вообще останавливается. Запускается только вручную.
       
×
×
  • Создать...