Перейти к содержанию
Ezhen

Некоторые каналы не работают на S-iptv и Ottplayer

Рекомендуемые сообщения

Добрый день

Следующая проблема:

Некоторые каналы не работают на S-iptv и Ottplayer LG SJ800v(бесконечно "Connecting"), хотя работают на VLC с компа.

Например:

VIP Premiere, VIP Megahit, VIP Comedy

Ultra HD Cinema,Русский Экстрим, Stingray Festival 4k,

 

Сначала дума мож телек не тянет высокий битрейт, но другие канали с высоким битрейтом работают: Сериал UHD, Eurosport 4k, Insight UHD, Home 4k, Матч! Арена HD.

Наверное что-то с форматом..

Поделиться сообщением


Ссылка на сообщение
3 минуты назад, Ezhen сказал:

Наверное что-то с форматом..

Это на форуме уже обсуждалось, есть проблема на некоторых моделях LG с каналами, где звуковая дорожка 5.1 ( АС3 ). Попробуйте плейлист mpegts, если не поможет- то для фильмовых HD каналов решит проблему включение в настройках пакета опции "Мое устройство не поддерживает каналы со звуком 5.1" и обновление плейлиста

Поделиться сообщением


Ссылка на сообщение

MpegTS не помогло, вторая опцыя пофиксила HD, а 4к пропали(которые не работали).

Поделиться сообщением


Ссылка на сообщение
34 минуты назад, Ezhen сказал:

вторая опцыя пофиксила HD, а 4к пропали(которые не работали).

У них просто нет дублей без 5.1 дорожки

Поделиться сообщением


Ссылка на сообщение

Скажите, а оригинальных дорог на каналах и в кинотеке не планируется? Очень хотелось бы. Или может я что-то не так настроил?

Поделиться сообщением


Ссылка на сообщение
3 минуты назад, Ezhen сказал:

а оригинальных дорог на каналах и в кинотеке не планируется?

Вы имеете ввиду английскую звуковую дорожку?

Поделиться сообщением


Ссылка на сообщение
В 12.08.2019 в 13:14, Navigator сказал:

Вы имеете ввиду английскую звуковую дорожку? 

да, если говорить про каналы. А фильмы в кинотеке могут быть и на других языках.

Поделиться сообщением


Ссылка на сообщение

 С недавнего времени все каналы VIP (Megahit, Comedy и др.) при просмотре начинают подтормаживать минут через 5 после запуска. То-есть минут 5 показывают нормально, а потом видео начинает идти рывками. Звук остаётся в порядке. С другими каналами такого не наблюдается. В качестве стороннего плейера стоит МХ. Если попробовать открыть канал в нём, то получаем чёрный экран со звуком. Смотрю на Сони Бравия АндроидТВ через ОТТ Навигатор, сервер С1, пакет Премиум. Перекопал уже все настройки, ничего не помогает. Это у меня телевизор не тянет или где?

Так-же проблема с единовременным прерыванием просмотра канала и выбрасыванием ошибки 404 или сообщения о недоступности ключа тоже никуда не пропала, но это не смертельно.

Поделиться сообщением


Ссылка на сообщение
15 минут назад, Geroy сказал:

попробую. Забыл добавить, что раньше с этими каналами всё было отлично с самого моего момента регистрации тут. Проблемы начались месяц - два назад.  По моему как раз после обновления Навигатора

Поделиться сообщением


Ссылка на сообщение
6 минут назад, Unregistred сказал:

По моему как раз после обновления Навигатора

Попробуйте старую версию поставить если грешите на обновление приложения.


https://t.me/cbillingtv

Коротко об IPTV - https://ip-tv-ru.com/

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×
×
  • Создать...