Перейти к содержанию
Евгений26

Просмотр НТВ+ Hd и тормоза видео

Рекомендуемые сообщения

Прошу помощи. Windows XP SP3, установлена карта Prof 7300 (драйвер 1.1.0.7), тарелка 0.8м, принимаю НТВ+ 36Е. Все транспондеры принимаются отлично, в том числе HD-каналы на tp12073. altdvb, например, показывает уровень сигнала 89% и качество 100%.

Но вот на новом транспондере 11823 творится непонятное: либо картинки совсем нет, либо она "рассыпается". Через DVBViewer удалось обнаружить, что на этом транспондере (на любом канале) постоянно растет параметр discontinuity. Для сравнения, на любом HD-канале с другого транспондера (12073) - discouninuity постоянно равен 0.

Что это может быть? Куда копать?

Ну чтож, попробую угадать.... во первых где вы проживаете? на тарелку 80см.. сигнал по идее должне быть посильнее.. во вторых могу предположить что инет ваш комп получает с мобильника или с флешки-модема... попробуйте убрать мобильник либо что там у вас подальше от системника с помощью ЮСБ удлинителя...

Поделиться сообщением


Ссылка на сообщение

Ну чтож, попробую угадать.... во первых где вы проживаете? на тарелку 80см.. сигнал по идее должне быть посильнее.. во вторых могу предположить что инет ваш комп получает с мобильника или с флешки-модема... попробуйте убрать мобильник либо что там у вас подальше от системника с помощью ЮСБ удлинителя...

не угадали. инет - по кабелю

Поделиться сообщением


Ссылка на сообщение

jazzl0ver

на новом транспондере 11823 творится непонятное: либо картинки совсем нет, либо она "рассыпается". Через DVBViewer удалось обнаружить, что на этом транспондере (на любом канале) постоянно растет параметр discontinuity. Для сравнения, на любом HD-канале с другого транспондера (12073) - discouninuity постоянно равен 0.

Что это может быть? Куда копать?

перенастрой точнее тарелку,т.к. зона покрытия w7 http://www.eutelsat.com/satellites/36e-w7_popd.html

немного отличается от зоны покрытия w4 http://www.eutelsat.com/satellites/36ew4_popd.html

и Krad прав,когда писал:

на тарелку 80см.. сигнал по идее должне быть посильнее..

если тарелочка 50-60 см - то размер явно за маленький,советую увеличить до 90 см и настраивать уже по транспондерам w7

____________________________________________________________
♦♦♦♦♦♦♦♦◄♫►WeissRussland◄♫►♦♦♦♦♦♦◄♠GRODNO♠►♦♦♦♦♦♦♦♦
---------------------------------------------------------------------------------------------------------
♠ 75.0°e ♣ 53.0°e ♦ 36.0°e ♥ 19.2°e ♠ 13.0°e ♥ 4.8°e ♠ 4.0°w ♣ 5.0°w ♦
____________________________________________________________

Поделиться сообщением


Ссылка на сообщение

jazzl0ver

перенастрой точнее тарелку,т.к. зона покрытия w7 http://www.eutelsat.com/satellites/36e-w7_popd.html

немного отличается от зоны покрытия w4 http://www.eutelsat.com/satellites/36ew4_popd.html

и Krad прав,когда писал:

если тарелочка 50-60 см - то размер явно за маленький,советую увеличить до 90 см и настраивать уже по транспондерам w7

80см. об этом написано в 1-м посте

Поделиться сообщением


Ссылка на сообщение

jazzl0ver

У меня тоже тарелка 80 см и была такая проблема

перенастрой точнее тарелку и точнее настраивай конвертор по транспондерам w7


Vu+Solo 2 (OpenPli 7,3); SkyWay Classic 2 (v. 2.12.32)

#0,8 - 31,5e, 36e, 42e; #1,2 - 0,8w, 4w, 4,8e, 9e, 13e, 19,2e; #T90 - 46e, 55e, 60e, 66e, 75e, 85e, 90e

 

Поделиться сообщением


Ссылка на сообщение

jazzl0ver

80см. об этом написано в 1-м посте

ты забыл,учесть,один нюанс - "карты" намного хуже чувствительнее ,нежели ресиверы...

т.е. сигнал для них нужен на порядок(10-15%) выше!


____________________________________________________________
♦♦♦♦♦♦♦♦◄♫►WeissRussland◄♫►♦♦♦♦♦♦◄♠GRODNO♠►♦♦♦♦♦♦♦♦
---------------------------------------------------------------------------------------------------------
♠ 75.0°e ♣ 53.0°e ♦ 36.0°e ♥ 19.2°e ♠ 13.0°e ♥ 4.8°e ♠ 4.0°w ♣ 5.0°w ♦
____________________________________________________________

Поделиться сообщением


Ссылка на сообщение

jazzl0ver

ты забыл,учесть,один нюанс - "карты" намного хуже чувствительнее ,нежели ресиверы...

т.е. сигнал для них нужен на порядок(10-15%) выше!

да, я об этом думал. смущает то, что хд-каналы с другого транспондера принимаются моей картой без проблем. в общем на выхах попробую поставить полноценный ресивер - посмотрю.

Поделиться сообщением


Ссылка на сообщение

Всем привет! Вопрос такой - при использовании аппаратного ускорения какой процент загрузки ЦП должен быть?

У меня сейчас 25-35% при просмотре SD и 45-55% при просмотре HD, при этом HD подтормаживает.

Поделиться сообщением


Ссылка на сообщение

У меня загрузка ЦП на SD 10-15% на HD 20-25% , Win7 SP1, DVBdream 1.5e, кодек ArcSoft v2.27.441.128(включено DXVA и в De-interlace стоит режим Force, видеокарта GeForce 9800 GT

Поделиться сообщением


Ссылка на сообщение

Всем привет! Вопрос такой - при использовании аппаратного ускорения какой процент загрузки ЦП должен быть?

У меня сейчас 25-35% при просмотре SD и 45-55% при просмотре HD, при этом HD подтормаживает.

Какая конфигурация компьютера ? Если достойная проверь в диспетчере задач ОС какие процессы запущены. Если найдёшь что-то подозрительное-отключи чтобы проц не грузил.

Героі не вмирають !

Поделиться сообщением


Ссылка на сообщение

Собственно, рассказываю историю.

Компьютер у меня Intel Core 2 DUO E7500 @2.93 + 2.93, 2 ГБ оператива, GeForce GTS 250 1024, Win 7 64x Максимальная.

Пользуюсь ProgDVB. Изображение вывожу на телек с разрешением 1920x1080i 30гц чересстрочный.

Вся система ставилась на чистую винду. Две недели валандаюсь с кодеками, перекопал кучу информации, так и не заставил всё это работать нормально. В SD каналах всё плавно большую часть времени, но всё равно при сильно двигающейся камере заметны подёргивания, которые бесят. В HD то же самое, но чуть в больших объёмах.

Перепробовал уже все кодеки, которые знал, облазил форум, со всеми рекомендуемыми параметрами всё равно тормозит. В том же CoreAVC тормоза и нагрузка на проц одинаковые и при включённом CUDA и при выключенном. В целом, различий изображения и нагрузки на проц при включении-отключении CUDA\DXVA не замечено вообще. Стандартные Майкрософтовские кодеки дают нагрузку в 80%, CyberLink тот же самый даёт означенные выше 45-55% с периодическими затыками.

Уже в отчаянии :)

Поделиться сообщением


Ссылка на сообщение

Собственно, рассказываю историю.

Компьютер у меня Intel Core 2 DUO E7500 @2.93 + 2.93, 2 ГБ оператива, GeForce GTS 250 1024, Win 7 64x Максимальная.

Пользуюсь ProgDVB. Изображение вывожу на телек с разрешением 1920x1080i 30гц чересстрочный.

Вся система ставилась на чистую винду. Две недели валандаюсь с кодеками, перекопал кучу информации, так и не заставил всё это работать нормально. В SD каналах всё плавно большую часть времени, но всё равно при сильно двигающейся камере заметны подёргивания, которые бесят. В HD то же самое, но чуть в больших объёмах.

Перепробовал уже все кодеки, которые знал, облазил форум, со всеми рекомендуемыми параметрами всё равно тормозит. В том же CoreAVC тормоза и нагрузка на проц одинаковые и при включённом CUDA и при выключенном. В целом, различий изображения и нагрузки на проц при включении-отключении CUDA\DXVA не замечено вообще. Стандартные Майкрософтовские кодеки дают нагрузку в 80%, CyberLink тот же самый даёт означенные выше 45-55% с периодическими затыками.

Уже в отчаянии :)

Комп подходящий для HD по всем параметрам да прога та ProgDVB глючная...и всё-таки загляни в диспетчер...

Героі не вмирають !

Поделиться сообщением


Ссылка на сообщение

Заглянул, убито всё лишнее. Нагрузка на проц 1-2% :) Aero отключён.

Да там без разницы, что Prog, что Dream, тормоза в обоих программах одинаковые.

Поделиться сообщением


Ссылка на сообщение

*Изображение вывожу на телек с разрешением 1920x1080i 30гц чересстрочный*

как грица гвоздь в крышку гроба) изображение на телеке должно быть 50гц и развертка построчная (р) в противном случае нормального изображения не добьетесь никогда. в остальном - подбирайте софт. комп нормальный.

Поделиться сообщением


Ссылка на сообщение

Именно для этого и написал о телевизоре, ибо не знаю, какое расово верное разрешение. Спасибо! :)

По софту что-то можете посоветовать?

Поделиться сообщением


Ссылка на сообщение

да, я об этом думал. смущает то, что хд-каналы с другого транспондера принимаются моей картой без проблем. в общем на выхах попробую поставить полноценный ресивер - посмотрю.

в общем, резюмирую (мало ли кому пригодится):

1. поставил "железный" ресивер - все каналы показываются отлично

2. на ресивере выбрал канал на "проблемном" транспондере, отключил ресивер и подключил карту - канал отлично показывается!

3. после переключения на другой транспондер и возврата обратно на "проблемный", опять перестало показывать (точнее, картинка в цветных квадратиках, сыпется и пр.)

4. подождав несколько минут, обнаружил, что картинка потихоньку восстанавливается! в конце остается только легкое подрагивание (как будто что-то не может синхронизироваться). еще раз выбрав текущий канал, подрагивание исчезло, картинка - супер.

Поделиться сообщением


Ссылка на сообщение

Прошу помощи. Windows XP SP3, установлена карта Prof 7300 (драйвер 1.1.0.7), тарелка 0.8м, принимаю НТВ+ 36Е. Все транспондеры принимаются отлично, в том числе HD-каналы на tp12073. altdvb, например, показывает уровень сигнала 89% и качество 100%.

Но вот на новом транспондере 11823 творится непонятное: либо картинки совсем нет, либо она "рассыпается". Через DVBViewer удалось обнаружить, что на этом транспондере (на любом канале) постоянно растет параметр discontinuity. Для сравнения, на любом HD-канале с другого транспондера (12073) - discouninuity постоянно равен 0.

Что это может быть? Куда копать?

Это специфическая проблема prof 7300 (и некоторых других карт, кстати).

У меня тоже карта prof 7300, но ситуация обратная: транспондер 11823 ловится отлично, а 12073 - не лочится (правда пишет 100% качество, но каналов не находит)

причина: некачественная реализация питания DVB-карты. (у меня помеха забивает 12073 частоту, а у тебя значит - 11823.) Тут всё описано и есть различные варианты решения этой проблемы: h t t p : / / 80.91.191.118/~viafree/forum/showthread.php?p=702848#post702848

PS: личные наблюдения: Если рядом с системником находится телефон с включенным 2G интернетом, на некоторых HD каналах появляется рассыпание картинки. Если же телефон включен в режим 3G или находится далеко от компа - HD каналы показывают стабильно. :rolleyes:

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×
×
  • Создать...