Перейти к содержанию
kasvit

Проблемы с транспондером Триколора на 36E

Рекомендуемые сообщения

Один и тот же ресивер с одним и тем же софтом:

с тюнером конексант - зависает

с тюнером шарп - работает нормально.

Спасибо, наконец-то подтверждение совершенно давно очевидному.

Не понимаю, если честно, сколько можно мусолить эту тему "типа догадками".

Совершенно ясно, что определенные модели тюнеров для IPBox имеют проблему. И софт тут ни при чем. Также очевидно, что правильная аппаратная модификация помогает.

Также очевидно, что Триколор или кто там непосредственно занимается передачей на спутник и с него, не передает нормальный сигнал MPEG4/8PSK и, скорее всего, просто не умеет это делать в соответствии со стандартами. Также как и Укркосмос на 39E. Ни у кого в Европе не было и нет таких проблем. Проблемы почему-то всё время только у соотечественников... Скорее всего, потому что руки растут из одного места. А не из двух.

Изменено пользователем дядя Фёдор

IPBox 9000HD | IPBox 910HD | IPBox 100 HD | Dreambox DM 800HD se | WaveFrontier Toroidal T90

28.2°E + 23.5°E + 19.2°E + 16.0°E + 13.0°E + 9.0°E + 7.0°E + 4.8°E + 0.8°W + 4.0°W + 5.0°W

Поделиться сообщением


Ссылка на сообщение

В подтверждение слов дяди Федора приведу цитату с одного из форумов по Дримам:

"Проблема в самом Триколоре...

Сейчас померили сигнал на 11804 прибором Promax Prolink 4C, на экране прибора горбы

сигнала скачут с разницей +- 12...15Дб...

Так что не стоит грешить на драйвера дрим-мультимедиа!

Скажите им кто нить уменьшить глубину модуляции луча лазера в оптическом передатчике

в канале доставки! Притом трикалор использует у себя оборудование американской фирмы

Harmonic, и похоже рук и головы не хватает на то, чтобы Правильно настроить это оборудование...!

Вобщем слов нет, одни мысли про ихних технарей!"


Dreambox 800/8000, IPbox 900/910/9000, Topfield 7700HCSI, Openbox 7200, Samsung 9500 и др. Спутники стационарно 1W, 4W, 5E, 9E, 13E, 19E, 36E, 39E, 40E, 53Е, 60Е, 75E, 85,2E, 90E (на мультисвичах), плюс поворотка 1,8 м от (96Е до 22W)

Поделиться сообщением


Ссылка на сообщение

ivanko

ivanko

Цитата(ivanko @ 4.9.2010, 11:27)

идёт обсуждение ТРИКОЛОРА и все пользуются рекомендованым ресивером о проблеме с 11804 даже не упоминается-у них всё ОК.

не только на дря-нных,но и на октагонах/опенбоксах/скайвеях/глоб-ах тоже всё ок.
в продолжение- уже и у некоторых дря-нных рекомендованных ресиверах появились проблемы "зависания" именно на этом транспондере....

____________________________________________________________
♦♦♦♦♦♦♦♦◄♫►WeissRussland◄♫►♦♦♦♦♦♦◄♠GRODNO♠►♦♦♦♦♦♦♦♦
---------------------------------------------------------------------------------------------------------
♠ 75.0°e ♣ 53.0°e ♦ 36.0°e ♥ 19.2°e ♠ 13.0°e ♥ 4.8°e ♠ 4.0°w ♣ 5.0°w ♦
____________________________________________________________

Поделиться сообщением


Ссылка на сообщение

У меня 4 DM800, глючит на всех, тарелка 90см, другие mpeg-4 каналы показывает нормально.

С Этого транспондера тоже показывает нормально (по картинке), но сигнал ужасно скачет 0-70%, через 15 минут тюнер зависает, не показывает ни один канал, приходится выключать из розетки чтоб тюнер остыл (после 15 минут просмотра 11804 он офигеть горячий). Данная проблема уже с конца июля.

С другими каналами проблем нету

Поделиться сообщением


Ссылка на сообщение

У меня 4 DM800, глючит на всех, тарелка 90см, другие mpeg-4 каналы показывает нормально.

С Этого транспондера тоже показывает нормально (по картинке), но сигнал ужасно скачет 0-70%, через 15 минут тюнер зависает, не показывает ни один канал, приходится выключать из розетки чтоб тюнер остыл (после 15 минут просмотра 11804 он офигеть горячий). Данная проблема уже с конца июля.

С другими каналами проблем нету

О, как!!!

А говорили, что на дримах проблем нет, только на нашем железе.


________________________________________________________________________________

IPBOX 900HD, 2,5"HDD160Gb- внутри, Flash- BMT 1.5 KRAKEN, SDA3- PGI 1.0, SDA4- INDB-6 v0.07USB

Поделиться сообщением


Ссылка на сообщение

О, как!!!

А говорили, что на дримах проблем нет, только на нашем железе.

Да тоже есть. Например у меня на Дриме 8000 идет так же, как если помните когда-то на ipbox были фризы на HD каналах и правда Дрим при этом не подвешивается. Разумеется - это проблемы Трико. То ли руки у них неправильные, то ли специально сделано. Жаль конечно, два-три канала там бы можно было смотреть, например 24 Техно.

Dreambox 800/8000, IPbox 900/910/9000, Topfield 7700HCSI, Openbox 7200, Samsung 9500 и др. Спутники стационарно 1W, 4W, 5E, 9E, 13E, 19E, 36E, 39E, 40E, 53Е, 60Е, 75E, 85,2E, 90E (на мультисвичах), плюс поворотка 1,8 м от (96Е до 22W)

Поделиться сообщением


Ссылка на сообщение

Один и тот же ресивер с одним и тем же софтом:

с тюнером конексант - зависает

с тюнером шарп - работает нормально.

Уважаемый janigor! Просьба уточнить , если возможно, маркировку тюнера Sharp, который корректно работает в IPBox 9000 HD с тр 11804(36E).

Спасибо


IP Box 9000 HD NEC50"(DVI) PGI1.4

Поделиться сообщением


Ссылка на сообщение

Просьба уточнить , если возможно, маркировку тюнера Sharp,

На тюнере написано:

Cuberevo S2 Sharp

Ver 0.3

2008.12.19

В меню ресивера написано:

Тюнер DVB-S2

PLL STV6110

Демодулятор STV0903

Номер партии Z0169


VU+ Duo2 | VU+ Solo4K | WaveFrontier Toroidal 90 + 0.6

36E + 31E + 28.2E + 23.5E + 19.2E + 16E + 13E + 9E + 4.8E + 1W + 4W

Поделиться сообщением


Ссылка на сообщение

нашел время и сделал данную модификацию на connexant.

припаял конденсаторы (5 volt, 0.22) и отрезал одну ножку.

пока полет нормальный. Ресивер не смог довести до потери сигнала. Будем дальше тестировать. Фото во вложении.

На 36-м не могу тестировать. сорри.

post-5879-1285428327_thumb.jpg

post-5879-1285428352_thumb.jpg

post-5879-1285428383_thumb.jpg

Изменено пользователем dony

Sezam902, PGI 0.7.2а, AAF Hot Summer Image, 5°, 7°, 9°, 13°, 39°, 53°, 75°.

Поделиться сообщением


Ссылка на сообщение

:rolleyes: А вроде помогло. Ресивер не гаснет!!!


Sezam902, PGI 0.7.2а, AAF Hot Summer Image, 5°, 7°, 9°, 13°, 39°, 53°, 75°.

Поделиться сообщением


Ссылка на сообщение

dony

А на каких каналах у тебя были проблемы на 75Е?

Так как у меня с 75Е так же проблем нет. А вот 11804 с 36Е, вешается. Ногу откусил, прокладку удалял. Вот только кондеры не впаивал. Вот теперь точно припаяю, но только керамику.

ЗЫ. Совет: Так как ты впаял электролиты, то припаяй параллельно ним керамику на 0,1 мф, чтоб компенсировать их индуктивную составляющую. Думаю еще лучше будет.


AB IPBox 99 HD IP99HD_e2hd_r20110414_flash_version 5E, 9E, 13E, 36E, 60E, 75E, 85,2E

AzBOX HD Premium E2_Test 9E, 36E, 60E, 75E, 85,2E

Sezam 902 HD PVR INDB6 v007 9E, 36E, 60E, 75E, 85,2E

AB IPBox 910 HD PVR INDB6 v007 9E, 36E, 60E, 75E, 85,2E

Dreambox DM 800 HD PVR 9E, 36E, 60E, 75E, 85,2E

Dreambox DM 500S 36E

Поделиться сообщением


Ссылка на сообщение

Вобщем доработал Конексант.

post-59955-1285768401_thumb.jpg

post-59955-1285768361_thumb.jpg

Эффект на 11804 Н = нулю.

ЗЫ. Проверял правда на Энигме2.


AB IPBox 99 HD IP99HD_e2hd_r20110414_flash_version 5E, 9E, 13E, 36E, 60E, 75E, 85,2E

AzBOX HD Premium E2_Test 9E, 36E, 60E, 75E, 85,2E

Sezam 902 HD PVR INDB6 v007 9E, 36E, 60E, 75E, 85,2E

AB IPBox 910 HD PVR INDB6 v007 9E, 36E, 60E, 75E, 85,2E

Dreambox DM 800 HD PVR 9E, 36E, 60E, 75E, 85,2E

Dreambox DM 500S 36E

Поделиться сообщением


Ссылка на сообщение

у тебя чуточку по другому. я не паял кондеры на 4-ю ножку. Но может это одно и тоже.

ножку отрезал? покажи плз. я ножку не отрезал но отпаял ее(и отпаял совсем в другом месте оказывается а не как в мануале). Плату покрыл изолентой чтоб ничего не контачило там где отрезано.


Sezam902, PGI 0.7.2а, AAF Hot Summer Image, 5°, 7°, 9°, 13°, 39°, 53°, 75°.

Поделиться сообщением


Ссылка на сообщение

4 ножка и есть масса.

А ногу я отрезал ту, что в мануале.

post-59955-1285776965_thumb.jpg

Счас резану другую, как у тебя.


AB IPBox 99 HD IP99HD_e2hd_r20110414_flash_version 5E, 9E, 13E, 36E, 60E, 75E, 85,2E

AzBOX HD Premium E2_Test 9E, 36E, 60E, 75E, 85,2E

Sezam 902 HD PVR INDB6 v007 9E, 36E, 60E, 75E, 85,2E

AB IPBox 910 HD PVR INDB6 v007 9E, 36E, 60E, 75E, 85,2E

Dreambox DM 800 HD PVR 9E, 36E, 60E, 75E, 85,2E

Dreambox DM 500S 36E

Поделиться сообщением


Ссылка на сообщение

То, что работа этого транспондера улучшилась - это факт. На Дриме 8000 вообще затыков нет (!!!, а раньше невозможно было смотреть), и с утра уже об этом начали писать на Дримовских форумах. Сейчас на IPBox 9000 рес замер только через через 15 минут просмотра, против обычных 2-3 минут и сигнал пропал на всех каналах. Так, что улучшения есть однозначно. Надолго ли? Икак дальше будет, лучше или хуже, сейчас никто сказать не сможет.


Dreambox 800/8000, IPbox 900/910/9000, Topfield 7700HCSI, Openbox 7200, Samsung 9500 и др. Спутники стационарно 1W, 4W, 5E, 9E, 13E, 19E, 36E, 39E, 40E, 53Е, 60Е, 75E, 85,2E, 90E (на мультисвичах), плюс поворотка 1,8 м от (96Е до 22W)

Поделиться сообщением


Ссылка на сообщение

Нашёл конденсаторы 20 микрофарад , керамические, формата SMD , припоял как на фотографии, к 3й и 5й ножке, результат отрицательный, каналы трансподера 11804 показывают 5-10 сек и ресивер зависает.


Sezam 9100 PGI 0.7.2a, Sezam 902 PGI 0.7, Sezam8000 HL2.17, Sezam 7900 Enigma, Официалки приплюснутых и полосатеньких, 36Е. ВСЁ У НАС ПОЛУЧИТСЯ! ОБЯЗАТЕЛЬНО!

Поделиться сообщением


Ссылка на сообщение

Прикупил 902 с тюнером SHARP 11804 на ура работает без переделок и прочего. Вот такие вот дела!!!!


Самое нелепое попадание в ад - это запнуться о порог рая и сказать: "Бл**ь!".1xDM-500S, ItGate-220, 4xItGate-200, Sezam 901 HDD 36-9E PGI 9.0

Поделиться сообщением


Ссылка на сообщение

Привет Всем!

С наступающим Старым-Новым Годом!

У меня хорошие новости для владельцев проблемных IPBox, возможно, мне удалось найти и устранить причину пропадания сигнала на транспондере "Триколора" 11804, во всяком случае мой "AB IPBox 900HD" (модуль тюнера ревизии A2 на чипе Conexant CX24116) теперь работает нормально, сигнал больше не пропадает.

После обследования платы тюнера, я обнаружил локальный перегрев стабилизатора напряжения U1, LD1085CDT (источник питание демодулятора CX24116 напряжением 1.25V) - температура корпуса U1 доходит до 140!!! градусов цельсия (при допустимой 125C) за 2-4 минуты. От такого нагрева срабатывает внутренняя термозащита LD1085C и кратковременно отключет выходное напряжение - чип демодулятора сбрасывается, драйвер повторно его не инициализирует (предположительно) - сигнал пропадает (до следующей перезагрузки), потребляемый ток снижается, LD1085C остывает - ни чего не сгорело, но больше не работает :)

Наверное, есть какая-то особенность потока на транспондере 11804, заставляющая демодулятор потреблять экстремальный ток, я в таких дебрях не разбираюсь, видимо как и разработчики железки не предполагали таких нагрузок на стабилизатор. Но выход есть!

Мной был установлен (припаян) небольшой радиатор из полоски меди на U1, LD1085C и включен 40мм кулер для его обдува, после чего температура стабилизатора упала до 85-90C - режим работы нормализовался - устойчивый прием есть, гоняю уже восьмой час!

Прилагаю фотки для пояснения.

post-34885-1294858274_thumb.jpg

post-34885-1294858321_thumb.jpg

post-34885-1294858358_thumb.jpg

post-34885-1294858396_thumb.jpg

Для окончательного подтверждения, что проблема локализована, нужны добровольцы с паяльником и головой :) и Ваши отчеты о результатах доработки, здесь, в этой теме.

P.S. Как вариант, можно заменить U1 на что-то аналогичное (Low Drop, 1.25V, 3-5A), но в другом исполнении корпуса (TO220) и прикрепить через изолирующую прокладку к шасси ресивера, на коротких проводах, тогда кулер будет не нужен.

Всем удачи!

73...

Поделиться сообщением


Ссылка на сообщение

ut5ude

А СЕ56 ты менял? Он у тебя вздутый на фотке и больше по емкости и размеру.


AB IPBox 99 HD IP99HD_e2hd_r20110414_flash_version 5E, 9E, 13E, 36E, 60E, 75E, 85,2E

AzBOX HD Premium E2_Test 9E, 36E, 60E, 75E, 85,2E

Sezam 902 HD PVR INDB6 v007 9E, 36E, 60E, 75E, 85,2E

AB IPBox 910 HD PVR INDB6 v007 9E, 36E, 60E, 75E, 85,2E

Dreambox DM 800 HD PVR 9E, 36E, 60E, 75E, 85,2E

Dreambox DM 500S 36E

Поделиться сообщением


Ссылка на сообщение

Проверил на своем 900м действительно температура резко подскакивает на стабилизаторе при переключении на 11804 поставил обдув зависоны пропали...вот думаю может может тепловую трубку прижать к стабу и на корпус, либо координально переделать на шим стабилизатор 3в - 1.2в.

Поделиться сообщением


Ссылка на сообщение

ut5ude

А СЕ56 ты менял? Он у тебя вздутый на фотке и больше по емкости и размеру.

Да, менял, и не только его, есть еще дополнительные емкости с обратной стороны платы, но дело оказалось в другом.

Проверил на своем 900м действительно температура резко подскакивает на стабилизаторе при переключении на 11804 поставил обдув зависоны пропали...вот думаю может может тепловую трубку прижать к стабу и на корпус, либо координально переделать на шим стабилизатор 3в - 1.2в.

Спасибо! Значит пока подтверждается перегрев. А шим я бы не советовал, все-таки радиотракт, импульсные наводки по цепи питания могут повлиять на стабильность декодирования. Изменено пользователем дядя Фёдор

Поделиться сообщением


Ссылка на сообщение

Проверил на своем 900м действительно температура резко подскакивает на стабилизаторе при переключении на 11804 поставил обдув зависоны пропали...вот думаю может может тепловую трубку прижать к стабу и на корпус через прокладку, либо координально переделать на шим стабилизатор 3в - 1.2в к примеру LM2576T-ADJ ..

Поделиться сообщением


Ссылка на сообщение

ut5ude

Зачет.

Проверил вот с такой, простейшей доработкой.

post-59955-1294871416_thumb.jpg

post-59955-1294871475_thumb.jpg

Вот так выглядит с радиаторм от БП компа. Теплоотвод так себе конечно, но прокатило.

Присутствуют иногда легкие рассыпания картинки, на Моей планете.

Но ресивер не вешается. :rolleyes:


AB IPBox 99 HD IP99HD_e2hd_r20110414_flash_version 5E, 9E, 13E, 36E, 60E, 75E, 85,2E

AzBOX HD Premium E2_Test 9E, 36E, 60E, 75E, 85,2E

Sezam 902 HD PVR INDB6 v007 9E, 36E, 60E, 75E, 85,2E

AB IPBox 910 HD PVR INDB6 v007 9E, 36E, 60E, 75E, 85,2E

Dreambox DM 800 HD PVR 9E, 36E, 60E, 75E, 85,2E

Dreambox DM 500S 36E

Поделиться сообщением


Ссылка на сообщение

У меня хорошие новости для владельцев проблемных IPBox, возможно, мне удалось найти и устранить причину пропадания сигнала на транспондере "Триколора" 11804, во всяком случае мой "AB IPBox 900HD" (модуль тюнера ревизии A2 на чипе Conexant CX24116) теперь работает нормально, сигнал больше не пропадает.

Зачетно! Низкий поклон и респект!


IPBox 9000HD | IPBox 910HD | IPBox 100 HD | Dreambox DM 800HD se | WaveFrontier Toroidal T90

28.2°E + 23.5°E + 19.2°E + 16.0°E + 13.0°E + 9.0°E + 7.0°E + 4.8°E + 0.8°W + 4.0°W + 5.0°W

Поделиться сообщением


Ссылка на сообщение

ut5ude

Проверил вот с такой, простейшей доработкой.

Надо быть поосторожнее с таким "парусом", там не земля все-же, а выход стабилизатора 1.25V, чтоб не долбануло туда чего из-вне, а так, прикольно смотриться, респект ;)

Зачетно! Низкий поклон и респект!

И тебе, Дядя Федор, спасибо за отличные прошивки PGI...

Изменено пользователем дядя Фёдор

Поделиться сообщением


Ссылка на сообщение

Надо быть поосторожнее с таким "парусом", там не земля все-же, а выход стабилизатора 1.25V, чтоб не долбануло туда чего из-вне, а так, прикольно смотриться, респект ;)

Я профессионал. :D

Да и 1,26V всего на нем. :P

А так это первое, что попалось под руку и влезло в корпус, без заморочек.

Мое мнение, что надо радиатор устанавливать и на стабилизатор 3,3v. Он греется тоже сильно.

Да и с него запитан LD1085C.


AB IPBox 99 HD IP99HD_e2hd_r20110414_flash_version 5E, 9E, 13E, 36E, 60E, 75E, 85,2E

AzBOX HD Premium E2_Test 9E, 36E, 60E, 75E, 85,2E

Sezam 902 HD PVR INDB6 v007 9E, 36E, 60E, 75E, 85,2E

AB IPBox 910 HD PVR INDB6 v007 9E, 36E, 60E, 75E, 85,2E

Dreambox DM 800 HD PVR 9E, 36E, 60E, 75E, 85,2E

Dreambox DM 500S 36E

Поделиться сообщением


Ссылка на сообщение

Мое мнение, что надо радиатор устанавливать и на стабилизатор 3,3v. Он греется тоже сильно.

Да и с него запитан LD1085C.

Нет, LD1085C запитана отдельно, с блока питания, от 3.3V источника. А охлаждение IL1117 не обязательно, там всего около 90C.

Поделиться сообщением


Ссылка на сообщение

serg103

Нет. Они приклеиваются на корпус микросхем. И отвод тепла от кристалла не обеспечивают. Это как мертвому припарка. Нужен контакт с подложкой кристалла, медной пластинкой, что припаяна к плате.

Нет, LD1085C запитана отдельно, с блока питания, от 3.3V источника. А охлаждение IL1117 не обязательно, там всего около 90C.

Зачем тогда дополнительно IL1117 надо было ставить? Разводка есть? Изменено пользователем дядя Фёдор

AB IPBox 99 HD IP99HD_e2hd_r20110414_flash_version 5E, 9E, 13E, 36E, 60E, 75E, 85,2E

AzBOX HD Premium E2_Test 9E, 36E, 60E, 75E, 85,2E

Sezam 902 HD PVR INDB6 v007 9E, 36E, 60E, 75E, 85,2E

AB IPBox 910 HD PVR INDB6 v007 9E, 36E, 60E, 75E, 85,2E

Dreambox DM 800 HD PVR 9E, 36E, 60E, 75E, 85,2E

Dreambox DM 500S 36E

Поделиться сообщением


Ссылка на сообщение

Зачем тогда дополнительно IL1117 надо было ставить? Разводка есть?

Для лучшей фильтрации и стабильности питающих напряжений, приемник все-таки, нельзя прямо с импульсного БП напряжения брать, там мусора (шумов) много и напряжения гуляют.

Разводки, схемы нет, разбирался на месте, с мультиметром и осцилографом.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×
×
  • Создать...