satus

Проблемы с настройкой кардшаринга

В теме 1 628 сообщений

@Lexin83,

Вам человечно написали что нужно сделать. Вы читать и делать не хотите.

 

 

Архив с эмулятором здесь

это я все понял, проблема не в этом, у меня не стоит mgcamd, а в блю панели extra url перестал работать, чтобы скачать и установить

может имидж сменить на какой посоветуете со встроенным wicardom

Поделиться сообщением


Ссылка на сообщение

@Lexin83,

Дак что у вас стоит, если не стоит mgcamd? Сказки вы пытаетесь рассказывать. Не стоит, можно  самостоятельно создать файл скрипта. Делов на 10 минут почитать и сделать. Вам все дали- название скрипта, архив с эмулятором и конфигом.

 

wicard.zip

Поделиться сообщением


Ссылка на сообщение

@Lexin83,

Дак что у вас стоит, если не стоит mgcamd? Сказки вы пытаетесь рассказывать. Не стоит, можно  самостоятельно создать файл скрипта. Делов на 10 минут почитать и сделать. Вам все дали- название скрипта, архив с эмулятором и конфигом.

Ресивер прошил, как раньше по вашей инструкции, закинул папку - ru, файл - extra через который качал эмуляторы (сейчас он не работает по чему то), и все встало..... жду адекватного решения

пустой рес без эмуляторов, что делать дальше?

только разобрался с oscam, херак и extra downlod перестал работать, что мне делать послать всех пользователей?

Изменено пользователем Lexin83

Поделиться сообщением


Ссылка на сообщение

@Lexin83,

Я выше вам уже и готовые файлы повесил, но вы ждете решения.  На других форумах вас бы давно отправили FAQ читать по ресиверу, а вы продолжаете пререкаться вместо того, чтобы почитать и сделать. Считайте это устным предупреждением. 

Поделиться сообщением


Ссылка на сообщение

как сделать чтобы wicard появился в блю панели

Поделиться сообщением


Ссылка на сообщение

@Lexin83,

Выше почитайте по тем ссылкам и сообщениям, на какие я вам указывал, все написано. А так же здесь эту тему вы должны были изучить, прежде чем писать.

 

Енигма2: /etc/tuxbox/config/wicardd.conf - конфигурационный файл, /usr/bin/wicardd-mipsel - бинарник эмулятора, скрипты запуска размещать в зависимости от имиджа ( в большинстве имиджей папка /usr/script ). Права: бинарнику и скрипту 755, конфигу 644

 

Поделиться сообщением


Ссылка на сообщение

@Lexin83,

Выше почитайте по тем ссылкам и сообщениям, на какие я вам указывал, все написано. А так же здесь эту тему вы должны были изучить, прежде чем писать.

Извините пожайлуста меня, спасибо большое завтра буду пробовать

Поделиться сообщением


Ссылка на сообщение

Сорри за оффтоп.

Куда написать о странности работы Skayway Nano на Wicardd (версия от 25.08.2014, видимо 1.18)? (после долгого не переключения каналов (ресивер включен просто), надпись "канал закодирован". При переключении канала вперед или назад все становится нормально)

Поделиться сообщением


Ссылка на сообщение

@Polarstar,

Писать здесь, выше на такие вопросы уже отвечали ( страницы 17-18 этой темы посмотрите)

Поделиться сообщением


Ссылка на сообщение

Спасибо. Хотя и не понял зачем именно так настроен сервер. От частых переключений есть защита, а вот от статики по каналу...зачем?

 

А если я поставлю таймер на ночь записи канала днем? Не факт что канал разблокируется при переключении канала по таймеру. А если я останусь именно на этом канале, на котором таймер на запись включен? В итоге увижу вместо записи, только "канал закодирован"???

Поделиться сообщением


Ссылка на сообщение

@Polarstar,

Я думаю 10 часов подряд вы на канале ничего записывать не будете с рекламой и всем остальным мусором. Собирается информация не только по статике, но и по другим параметрам. Сделано это по очень простой причине -  для защиты сервиса.  

Поделиться сообщением


Ссылка на сообщение

Вы не поняли. Я смотрю канал 1 днем и ставлю таймер на утро (ушел в ночную смену) на канал 2. Проходит более 10 часов и запись включается. Пишется увы "канал закодирован".....(не факт что при переключении канала ресивером самостоятельного блокировка снимется). Ресивер вроде умеет сам включаться если его конечно выключить...как вариант.

 

А такой случай-бабушка смотрит все подряд на любимом канале. К вечеру канал закодирован....а бабушка слеповата и пульт с трудом разбирает.

Не знаю что вы там защищаете, но неудобства клиентам это доставляет не мало.....

Поделиться сообщением


Ссылка на сообщение

@Polarstar,

Неудобство это доставляет в абсолютном большинстве тем, кто, например, с одного немецкого или голландского айпи покупает на разные логины 200 каналов НТВ+ и представляется это как IPTV  в гостинице. Что мы защищаем я знаю, не писал бы.  Вы создаете проблему там, где ее нет и какие-то только аргументы не приводятся и бабушка и запись и много еще чего. Хотя это возможно делается сознательно, это я утверждать не могу. Но я повторю то, что мы писали неоднократно  вы голосуете своим рублем.

Поделиться сообщением


Ссылка на сообщение

Подскажите, уже и оставшийся Триколор (частоты 12190, 11881, 12226 и 12303) перестал шарится? Смотрю редко, поэтому сорри, если уже спршивали... обнаружил только сегодня.

Поделиться сообщением


Ссылка на сообщение

Скажите пожалуйста, как включить эмуляторы Wicardd 1.19, Oscam, MGCAMD в панели, случайно включил на никакой и теперь не могу запустить не один эмулятор. Ресивер Dreambox 800 hd, имидж Nemesis2.6-OE(1.6)-SVN(109r0) Ferrari-SSL88F DM800 20120714 fairbird. Если можно подскажите, что можно сделать,чтоб не переустанавливать.

Поделиться сообщением


Ссылка на сообщение

@genas, стрелками влево вправо меняется выбор эмуляторов.

Поделиться сообщением


Ссылка на сообщение

да, но когда ставлю на эмулятор, выскакивает никакой и чёрный экран, до этого работало нормально.

Поделиться сообщением


Ссылка на сообщение

@genas,

Такого быть не должно, если вы просто в блю панели выбрали тип эмулятора- никакой. Так же можно стрелками выбрать любой из доступных эмуляторов и стартануть его 

Поделиться сообщением


Ссылка на сообщение

стрелками меняется и вправо и влево, а результата не какого, чёрный экран.

Поделиться сообщением


Ссылка на сообщение

Всем привет. Проблем с просмотром не имею. Интереса ради хочу спросить. Биллинг в конфиге для викард дает след иденты: 060A00,060C00,050C00,042300,041200,032500,041700,043800,050F00. Среди них нет 040620. Как так? Этот идент вроде как работает еще и открывает все каналы (правда на других ресурсах. Интересно что у них наоборот новый 060А00 не работает). Ясного ответа получить никак не могу, почему на одних ш***х работает он, на других нет. Объясните пожалуйста.

Поделиться сообщением


Ссылка на сообщение

он не стартуется, не один из трёх.

Поделиться сообщением


Ссылка на сообщение

@Achilles_85,

Викард при переключении каналов шлет запрос сразу по всем идентам, что есть в фильтре и разрешены на сервере. Лишняя нагрузка на сервере ни к чему, все каналы открываются по 060A00

 

@genas,

В телнете проверьте и пробуйте в телнете же запустить эмулятор 

Поделиться сообщением


Ссылка на сообщение

@Navigator, это то понятно, я не собираюсь добавлять туда еще что-то. Мне просто не понятно почему у вас 060А00 работает, а у другого прова не работает.

Поделиться сообщением


Ссылка на сообщение

@Navigator, или же сервер может принять на любой и переадресовать его на нужный? Типа как у роутера форвардинг портов?

Поделиться сообщением


Ссылка на сообщение

Подскажите, а с телнета запустить эмуляторы Wicardd, Oscam, MGCAMD, что нужно прописать, чтобы запустить, если вас не затруднит. 

Поделиться сообщением


Ссылка на сообщение

@Achilles_85,

У нас работают оба этих идента, почему биллинг не выдает я вам ответил. К чему здесь эти вопросы почему где-то не работает?  

@genas,

Выше почитайте, обсуждали же. Одному вечер тыкал на посты с обсуждением, сейчас вам нужно одно и то же переписывать. И эмулятор выше со скриптом висит. Мы не видим что вы делаете со своими ресиверами 

Поделиться сообщением


Ссылка на сообщение
Гость
Эта тема закрыта для публикации ответов.