Перейти к содержанию

JB_oo7

Пользователи
  • Публикаций

    159
  • Зарегистрирован

  • Посещение

Информация о JB_oo7

  • Звание
    Бывалый

Посетители профиля

Блок последних пользователей отключён и не показывается другим пользователям.

  1. Ну можно же на уже имеющийся альтернативный DNS сделать, как с IVI у Вас, чтобы исключить это приложение из запуска, кому оно нужно. А так на всех форумах одни и те же вопросы, как сделать, чтобы телевизор запускался не с телеканалов, а с приложения по выбору. А в LG как раз есть такая функция, и "LG каналы плюс" единственное приложение, которое так умеет. Это был бы хит, если бы сразу Ваш плеер можно было запускать при включении телевизора! Другое дело, конечно, что если это нереализуемо технически. Тогда жаль...
  2. Уважаемый Alex, нельзя ли предусмотреть ещё одно приложение, для просмотра Вашего плеера с подменой DNS, кроме уже заявленных Вами? Интересует, в частности, возможность просмотра через встроенное в LG приложение "LG каналы плюс". Было бы очень удобно, это единственное приложение, которое можно настроить на запуск при включении телевизора, чтобы сразу же включался Ваш плеер. Если поможет, адрес приложения: lgchp-app.megogo.net и DNS пингуется как 185.221.47.200 (иногда 185.221.47.201).
  3. Спасибо! В VIP Serial, возможно, с аудиопотоком что-то. Как ранее с каналами Триколор было.
  4. Нельзя с этим разобраться (VIP Serial), так же как с вашей помощью с этим решили? Хит HD сейчас нормально везде воспроизводится, а VIP Serial стал так же "вешать" намертво все приложения для просмотра IPTV (Navigator OTT, Ott-play by Alex, плагин cbillung на Kodi) на Fire stick 4K. На LG (DNS) и андроид приставках работает, но сейчас на нём две стерео дорожки (рус), дорожки 5.1 нет.
  5. Эти каналы только если на MPEGTS в Ott-play (виджет Tizen) вручную переключить, тогда показывают
  6. Ну вот а у меня не показывает на Samsung третий день ни VIP Serial orig ни Блокбастер HD orig ни в Ottplayer, ни в Ott-play. Никогда то этих экспериментов с поставщиками и/или потоками ничего подобного не было, а сейчас уже с месяц что-то то одни каналы, то другие выпадают. Так а зачем мучаетесь? Я, как только ознакомился на нашем форуме с Ott-play, сразу забыл, как страшный сон, это глючное поделие, я про Ottplayer. Ещё и SIPTV туда же (в топку).
  7. Включите VIP Serial orig (премиум пакет). Работает? PS а в Оттplayer с программой уже наладилось? На всех каналах EPG есть?
  8. Здравствуйте. Канал Хит HD orig снова, как несколько дней назад, со вчерашнего вечера начал "вешать" намертво все приложения для просмотра IPTV (Navigator OTT, Ott-play by Alex, плагин cbillung на Kodi) на Fire stick 4K. И вместе с тем снова "заиграл" на Samsung (виджет Ott-play на Tizen) на кодеке HLS(v). Снова, видимо, те же изменения в потоке на канале? P.S. Кстати, а канал VIP Serial перестал вопроизводиться на Samsung (виджет Ott-play на Tizen) на кодеке HLS(v). Прогресс загрузки бежит, всё отлично - и чёрный экран. Работает на MPEGTS.
  9. Вот, та же самая история!) Не один день пишу об этом, думал, что у меня телевизор уникальный) Да, вчера они показывали в Самсунге, но поломались тем самым в другом, в других плеерах... Конечно, хотелось бы, чтобы везде у всех показывало, на любых плеерах. Ведь раньше они нормально шли, без мытарств со сменой кодека на самсунге. Жаль, не обратил внимания, когда и после чего поломалось. По-крайней мере, как только появились они - проблем не было с просмотром. Дорожки 5.1 изначально не было в них, это да. Но сейчас, когда появился 5.1, он всё равно в них странный какой-то. То не определяется, то щёлкает периодически. В итоге всё равно на стерео переходить приходится, или на "авто" (в Navigator OTT).
  10. Спасибо за реакцию! Видимо, стик чувствителен к потокам (он так и не может воспроизвести Galaxy и History2 HD, видимо, тоже из-за этой причины, что и вчера на каналах). А на андроид-приставках (шилд и ми бокс) у меня каналы показывали, но архив не запускался. Даже сегодня вчерашний архив на этих каналах не запускается, сегодняшний архив работает.
  11. Вчера писал, что проблема с каналами триколора (Хит HD, Блокбастер HD), "вешали" намертво плееры на стике, не работали архивы в Navigator OTT и в Ott-play (в Ott-play работали только если переключить на HLS(v), на котором не работает определение звуковых дорожек, и всё идёт в стерео, а не 5.1) https://gomel-sat.bz/topic/43353-качество-и-зависание-каналов-часть-2/?do=findComment&comment=870197 Сегодня с утра всё вернулось на круги своя. Каналы заработали как следует, архивы доступны (но только за сегодняшний день, вчерашние архивы на этих каналах, по-прежнему, не запускаются), плееры на стике работают, как и всегда было. Так что, какие-то изменения в источнике всё же были. Кстати, на ТВ Samsung снова сегодня вернулось, что на HLS(v) (кодек, на котором в Samsung всё работает как положено, включая дорожку 5.1) перестали показывать каналы Триколора (тоже писал об этом вчера https://gomel-sat.bz/topic/43353-качество-и-зависание-каналов-часть-2/?do=findComment&comment=870162), показывают только на MPEGTS. Возможно, особенность моего ТВ (NU7650), но когда-то показывали на HLS (v) без переключений кодека, да и вчерашняя "авария" с этими каналами вернула их показ на HLS(v). Намучал вчера свой стик, удаляя/устанавливая программы, чисткой кэша, сбросами, сменой HDMI... Всё безрезультатно. Успокоился и ждал, когда исправится поток. С утра сегодня всё нормализовалось.
  12. В общем, не знаю, что повлияло, но явно какие-то изменения в источнике триколоровских каналов. Fire Stick 4K перестал "понимать" поток с них и намертво вешает приложения. И в Navigator OTT и в Ott-play. Никогда не было на этих каналах подобного. Всё время смотрю с него в основном, а не с телевизора. И началось это всё со вчерашнего вечера. Кодеки различные перепробовал. Вешает на всех намертво. При включении канала (триколоровского) секунды две показывает, затем зависает до принудительной перезагрузки приложения. Сейчас картинка повисла, а звук идёт. Но если попытаться переключить на другой канал - всё, приложение виснет, до принудительной перезагрузки с очисткой кэша.
  13. Изначально и у меня так было. С каким-то из обновлений, либо потоков, либо плеера, перестали показывать. Прогресс коннекта идёт в процентах, быстро, до 100% и всё, чёрный экран. Переключал на MPEGTS на них. Писал тут уже об этом. Ну сейчас вроде снова все каналы стали на HLS(v) показывать.
×
×
  • Создать...