Перейти к содержанию

010f905

Пользователи
  • Публикаций

    23
  • Зарегистрирован

  • Посещение

Информация о 010f905

  • Звание
    Участник
  1. Рано "каркнул во всё воронье горло"! Сегодня подключил свой старый добрый Opticum HD 9500, у которого штатная прошивка 1.2.63 (Энигму когда-то не получилось поставить) и который "по определению" длиные CW не жрёт. Оба упомянутых канала он открыл. Впрочем, один раз улетел в перегруз (чего за ним вообще не водится, работает как часы уж лет 10). Т.е. получается что CW не всегда длиная, а имеет переменный размер, который в 4 раза может превысить старый формат, а может не превысить и... "никто ничего не заметит". Минут 20 потом смотрел вполне корректно, без проблем. Получается проблемы вылезают ли
  2. Спасибо. Значит всё хорошо! Просто информации по ним в инете маловато, а народ продолжает приставать к разработчикам, "а можно ли Wicardd в него установить!?". Потому немного напрягся. В целом, эти ресиверы довольно активно рекомендуют тем, кому надо "дешево и сердито". Так, что вопросы по ним возникать будут.
  3. Я сегодня разжился HD BOX S500. Он конечно не топичная модель. но достаточно близкая. Эмуляторы скорее всего у всех них одинаковые. Да потому сюда и забрёл, что тут выше процедура настройки расписана.Ну, что могу - проверяю. Софт последний для моей модели. Итак. Протокол связи крайне ограничен. Кажет лишь установление связи, но на канал не выходит, картинки нет, ECM тоже нет. Идент смотреть негде. (в info канала его тоже нет). В протоколе, при установлении связи выводятся две строки, provider0 060A00 и provider1 060C00. Но не уверен, что это определяет работоспособность длиного ключа. Про
  4. Просьба уточнить. Выбираемый эмулятор - NewCamd работает по иденту 060a00 с длиным ключем? Идент же тут в настройках не прописывается. Я просто не в теме по этим моделям, (на старых ресиверах эта проблема была сильно актуальна, да и сейчас на китайских клонах опенбоксов присуствует).
  5. Проверил я Oscam1.20 svn9437. Несовместим с FW 2.04. Библиотека libraries: librt.so.1 отсуствует (она упоминается лишь для Энигмы). В терминала выводит Оригинальный Oscam r9003 ведет себя странно. Запускается. Никаких сообщений об ошибках. Инициализация сервера проходит. И... более ничего. Пришлось вернуться на старую провереную связку mgcamd 1.35 / 06 0С 00. Работает. Но сколько этому иденту еще жить осталось...
  6. Подскажите пожалуйста, с какой версии OSCAM поддерживаются длиные ключи для НТВ+ Пытаюсь настроить раритетный KATHREIN UFS-910. Пока прошит некоей ufs910_fw2.04_FINAL с OSCAM от 2013 года но что-то ничего не работает (врочем, возможно из-за глючной работы с сетью вообще, лог намекает, что до связи с сервером дело даже не доходит). На зарубежных сайтах есть некая версия поновее Oscam1.20 svn9437 Будет ли от неё толк, что бы регистрироваться там только ради проверки?
  7. 010f905

    Kathrein 910 Ufs

    Просьба, если кто еще пользуется этим раритетом, посоветуйте где взять стабильную прошивку для работы с длиными ключами. Уже который день перекапываю все форумы. Большинство ссылок сдохли за давностью лет. В вот этой FW есть некий OSCAM Имидж на базе ufs910_fw2.04_FINAL со 2 загрузчиком и эмуляторами oscam и mgcamd но запустить не смог. В ней всё время слетает настройка сети (не только у меня), а дефолтная мне никак :( Правлю сеть, все равно не работает даже в текущем сеансе. Может версия OSCAM там старая, вот в лог выводит настройки OSCAM брал с биллинга. Энигмы н
  8. Ну, на титаниты ссылку я уже нашел и выложил тут. Но заморачиваться пока не рискую, могу окирпичить, а времени разруливать потом ситуацию, нет. Пока по иденту 060С всё пучком. Но рано или поздно "всему прекрасному приходит конец", а потом заново вспоминай как где что делать. Надеялся сейчас таки добить ситуацию, но увы - не выгорело. Как-то пытался на свой Opticum 9500 Энигму через двойной загрузчик поставить. Убил уйму времени, но ничего не вышло. Так и оставил.Не ладится у меня что-то с ними. oscam тоже может новых библиотек запросить.
  9. # /data/emu/wicardd-sh4 /data/emu/wicardd-sh4: /lib/libc.so.6: version `GLIBC_2.4' not found (required by /data/emu/wicardd-sh4) # глянул дамп этой библиотеки. Внутри упомянуты версии лишь до 2.3
  10. И еще чутка позанудствую. Лог пойдет в адрес указаный в wicardd.conf log_udp = 192.168.0.xx # IP компьютера для получения лога и чем его перехватывать? Или это адрес компа с телнетом и лог пойдет на него?
  11. Кстати, уважаемый! Сейчас обратил внимание на Вашу подпись с поминанием всуе mgcamd_1.35a. Это что-то значит? Ведь 1.35a тут заявлен как "кривой" и не поодерживаемый. Мне попался ресурс где под пресловутый Катрейн кто-то ставил mgcamd1.45b_sh4, я даже скачал его. "Может этот колор подойдет..." (с)
  12. Не! Процессы там через WEB интерфейс показывает в закладке Info (картинка см. 6-й пост сверху)
  13. Хм-ммм, завтра попробую, хотя телнетом в ресиверы лазил очень давно и подзабыл чем и как... Придется инеты покопать.
  14. я только wicardd.conf подредактировал из того, что мне тут дали. Но как в линуксоидах происходит запуск викарда, для меня темный лес. Очевидно где-то ресиверу надо указать, что вместо mgcamd теперь задействовать викард.
×
×
  • Создать...