Перейти к содержанию
aleks_93

Нужна помощь по настройке Openbox S3HD mini II

Рекомендуемые сообщения

Купил S3 Mini II... И нет звука по HDMI. Передаётся только изображение на ТВ. Неважно какой источник: ТВ, флэшка, youtube - звука нет, а изображение есть. Пробовал разные входы на телевизоре, разные провода HDMI. Другие ресиверы нормально работают с этим телевизором. В чём может быть проблема? Кстати по тюльпану звук передаётся нормально. Прошивку сразу поставил свежую 186, потом пробовал еще несколько, но результат одинаков, нет звука. Кто-нибудь сталкивался? Подскажите, куда копать...

Поделиться сообщением


Ссылка на сообщение

Выполните те советы которые Вам дали на соседнем форуме сперва а потом будите думать (что Вы носитесь по всем форумам с одним и тем же вопросам выполните то что Вам посоветовали)

Поделиться сообщением


Ссылка на сообщение

Вы меня раскрыли, не знал что можно только в одном месте спрашивать :) Но к сожалению пока я ещё не получил совет, который бы я уже не проверил сам или о котором бы я не подумал сам, а аудитория на форумах всё-таки разная.

Поделиться сообщением


Ссылка на сообщение

добрый вечер. аналогичная проблема со звуком на этом ресивере  , по HDMI нет звука, видео есть,куда копать? прошивка 187. заранее благодарю за помощь.

Поделиться сообщением


Ссылка на сообщение
В ‎12‎.‎02‎.‎2020 в 09:48, LELIK 2 сказал:

Обнови до 188

прошивка на 188 не помогла

Поделиться сообщением


Ссылка на сообщение

Как вариант попробуйте другие входы в телеке подкиньте другой шнурок и попробуйте подключится к другому телеку

Поделиться сообщением


Ссылка на сообщение
10 минут назад, LEKS сказал:

смена входов не помогла, смена шнурка тоже. на тюльпанах звук есть.

Вы настройки аудио/видео в ресивере смотрели?

Поделиться сообщением


Ссылка на сообщение
У меня 188 прошивка. Телевизор Toshiba 32CV500PR. На нём:
1) IPTV - нет звука по HDMI на определённых каналах. Чем отличаются между собой каналы, где звук работает и где не работает, мне не удалось понять. IPTV платный, с другими ресиверами и плеерами нет проблем со звуком.
2) Youtube - нет звука.
3) USB - нет звука. Не проигрываются даже mp3 файлы с флэшки. То есть, бегунок воспроизведения двигается, а звука нет. 
4) Спутниковое ТВ на нём нет возможности проверить.
 
На другом телевизоре (Philips) звук по HDMI работает без проблем во всех режимах (Sat, IPTV, USB, YouTube)
С чем может быть связана такая "несовместимость" моего телевизора Toshiba и ресивера, не знаю. Может больше Toshiba виновата, чем ресивер, хотя мне лично в это верится с трудом. 
Я писал в официальную техподдержку supportsobaka.gifsat.net.ua, они спросили модель телевизора и пропали потом. Напишите тоже туда, может увеличится шанс, что в будущих прошивках проблема будет исправлена.

Поделиться сообщением


Ссылка на сообщение
7 часов назад, Navigator сказал:

Вы настройки аудио/видео в ресивере смотрели?

Нет, эти настройки аудио/ видео не смотрел в ресивере, гляну завтра, сегодня работаю. Телевизор у меня LG 65 UH 950V.

Поделиться сообщением


Ссылка на сообщение
В 13.02.2020 в 13:25, Navigator сказал:

Вы настройки аудио/видео в ресивере смотрели?

Нет таких настроек аудио в этом ресивере.

 

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×
×
  • Создать...