Jump to content

Нужна помощь по настройке Openbox S3HD mini II


Recommended Posts

Купил S3 Mini II... И нет звука по HDMI. Передаётся только изображение на ТВ. Неважно какой источник: ТВ, флэшка, youtube - звука нет, а изображение есть. Пробовал разные входы на телевизоре, разные провода HDMI. Другие ресиверы нормально работают с этим телевизором. В чём может быть проблема? Кстати по тюльпану звук передаётся нормально. Прошивку сразу поставил свежую 186, потом пробовал еще несколько, но результат одинаков, нет звука. Кто-нибудь сталкивался? Подскажите, куда копать...

Link to comment
Share on other sites

Выполните те советы которые Вам дали на соседнем форуме сперва а потом будите думать (что Вы носитесь по всем форумам с одним и тем же вопросам выполните то что Вам посоветовали)

Link to comment
Share on other sites

Вы меня раскрыли, не знал что можно только в одном месте спрашивать :) Но к сожалению пока я ещё не получил совет, который бы я уже не проверил сам или о котором бы я не подумал сам, а аудитория на форумах всё-таки разная.

Link to comment
Share on other sites

  • 3 weeks later...

добрый вечер. аналогичная проблема со звуком на этом ресивере  , по HDMI нет звука, видео есть,куда копать? прошивка 187. заранее благодарю за помощь.

Link to comment
Share on other sites

У меня 188 прошивка. Телевизор Toshiba 32CV500PR. На нём:
1) IPTV - нет звука по HDMI на определённых каналах. Чем отличаются между собой каналы, где звук работает и где не работает, мне не удалось понять. IPTV платный, с другими ресиверами и плеерами нет проблем со звуком.
2) Youtube - нет звука.
3) USB - нет звука. Не проигрываются даже mp3 файлы с флэшки. То есть, бегунок воспроизведения двигается, а звука нет. 
4) Спутниковое ТВ на нём нет возможности проверить.
 
На другом телевизоре (Philips) звук по HDMI работает без проблем во всех режимах (Sat, IPTV, USB, YouTube)
С чем может быть связана такая "несовместимость" моего телевизора Toshiba и ресивера, не знаю. Может больше Toshiba виновата, чем ресивер, хотя мне лично в это верится с трудом. 
Я писал в официальную техподдержку supportsobaka.gifsat.net.ua, они спросили модель телевизора и пропали потом. Напишите тоже туда, может увеличится шанс, что в будущих прошивках проблема будет исправлена.
Link to comment
Share on other sites

7 часов назад, Navigator сказал:

Вы настройки аудио/видео в ресивере смотрели?

Нет, эти настройки аудио/ видео не смотрел в ресивере, гляну завтра, сегодня работаю. Телевизор у меня LG 65 UH 950V.

Link to comment
Share on other sites

Странно, что этот ресивер, не отсканировал Т2- MI multistream каналы на частоте 12188 H 30000, с Сириуса 4.8 гр. Хотя такая функция на нём заявлена! Интересно как обстоят дела на 53 градусе? Там русскоязычные открытые каналы тоже есть в этом формате. Пробовал кто смотреть их?

Link to comment
Share on other sites

Т2- MI multistream каналы на частоте 12188 H 30000, с Сириуса 4.8 гр  - он больше его не откроет замуровали его на бытовых ресах не как

Интересно как обстоят дела на 53 градусе?  - откроет без проблем кроме первого канала и России так как они замурованы в Роскрипт-Госкрипт

Link to comment
Share on other sites

2 часа назад, LELIK 2 сказал:

Т2- MI multistream каналы на частоте 12188 H 30000, с Сириуса 4.8 гр  - он больше его не откроет замуровали его на бытовых ресах не как

Интересно как обстоят дела на 53 градусе?  - откроет без проблем кроме первого канала и России так как они замурованы в Роскрипт-Госкрипт

Большое спасибо за информацию.

Link to comment
Share on other sites

  • 10 months later...
6 часов назад, Pavelk сказал:

Подскажите, как можно установить ютуб

Ничего отдельно на этот ресивер не устанавливается, все через обновление ПО.

Link to comment
Share on other sites

Благодарю за ответ. Я новичок в этом деле. Нашел, случайно, ютуб в меню. Надо было нажать на кнопку плей. Там открывается список флешка, ютуб... Но при нажатии на ютуб ни чего не происходит. Это значит, что надо перепрошивать?

Link to comment
Share on other sites

  • 1 year later...

Здравствуйте! 

У меня такая же проблема нет звука.

Причем я купил, на новую точку, вторую приставку openbox с 3 mini 2 к новому телевизору HAIER androidtv. Есть старая рабочая точка с такой же приставкой. В общем мне зарегистрировали новую приставку те же знающие, мудрые люди, прошили ее..  Принес домой подключил, звука нет. Шнуры менял, разные входа включал.. С ноутбука на телевизор звук есть. С приставки нет. 

Тогда отключил такой же openbox с первой рабочей точки, там старой марки телевизор. Тоесть сто процентно рабочая приставка. Повторилась та же самая история. Нет звука.

Подключил новую приставку на старую точку, там все работает. Менял местами провода на головке, перетыкал, не помогло.

Ни где ни кто ни чего про такую проблему подсказать мне не смог. 

Нашел ваш форум. Большая на вас надежда.. 

Заранее спасибо.

Может ли длина второго кабеля от тарелки стать причиной? Изображение четкое без помех, но нет звука.

Что еще могу посмотреть? 

Буду рад любому совету.

Link to comment
Share on other sites

25 минут назад, pawelkz сказал:

Что еще могу посмотреть? 

Буду рад любому совету.

Кабель HDMI может быть?

Пробовали через RF Out, AV OUT подключать?

Edited by TDream
Link to comment
Share on other sites

Кабель HDMI менял на другой. И со старой рабочей точки брал.. не он

 через RF Out, AV OUT не пробовал, нужно искать соответствующие провода

Link to comment
Share on other sites

21 минуту назад, pawelkz сказал:

Кабель HDMI менял на другой. И со старой рабочей точки брал.. не он

Из всего вышесказанного я бы предположил, что проблема в ТВ.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...