Перейти к содержанию
alexeiapril22

Не показывают каналы

Рекомендуемые сообщения

5 минут назад, demvova сказал:

1807 root      7448 S    /var/bin/wicardd

Команды должны быть:

killall wicardd

затем

/var/bin/wicardd

 

Предварительно в конфиге demon=1 измените на demon=0  и обращаю внимание, что в логе вы можете засветить свои логин, пароль и сервер. Кидайте лог лучше в личку

Поделиться сообщением


Ссылка на сообщение

когда конал кодирован запускаю лог через телнет он начинает показывать и так раза два

Поделиться сообщением


Ссылка на сообщение
4 минуты назад, demvova сказал:

когда конал кодирован запускаю лог через телнет он начинает показывать и так раза два

Когда канал кодирован посмотрите просто процессы по команде ps

Поделиться сообщением


Ссылка на сообщение


pdk7105 login: root
=======
HD_PVR
=======
~ # ps
  PID USER       VSZ STAT COMMAND
    1 root      1888 S    init
    2 root         0 SW<  [kthreadd]
    3 root         0 SW<  [ksoftirqd/0]
    4 root         0 SW<  [events/0]
    5 root         0 SW<  [khelper]
   49 root         0 SW<  [kblockd/0]
   62 root         0 SW<  [khubd]
   96 root         0 SW   [pdflush]
   97 root         0 SW   [pdflush]
   98 root         0 SW<  [kswapd0]
   99 root         0 SW<  [aio/0]
  103 root         0 SW<  [jfsIO]
  104 root         0 SW<  [jfsCommit]
  105 root         0 SW<  [jfsSync]
  198 root         0 SW<  [mtdblockd]
  250 root         0 SW<  [rpciod/0]
  258 root      3320 S <  udevd --daemon
  350 root         0 SW<  [ata/0]
  351 root         0 SW<  [ata_aux]
  411 root         0 SWN  [jffs2_gcd_mtd6]
  419 root      1892 S    telnetd
  423 root      3720 S    /usr/sbin/smbd -D -s /etc/samba/smb.conf
  425 root      1888 S    /usr/sbin/httpd -c /etc/httpd.conf
  476 root         0 SW<  [EMBXSHM-NewPort]
  477 root         0 SW<  [EMBXSHM-PortClo]
  478 root         0 SW<  [EMBXSHM-NewPort]
  479 root         0 SW<  [EMBXSHM-PortClo]
  482 root         0 SW<  [STFDMA_ClbckMgr]
  483 root         0 SW<  [STFDMA_ClbckMgr]
 1276 root      1892 S    /bin/sh /etc/init.d/app_start start
 1277 root      1988 S    /usr/sbin/vsftpd /etc/vsftpd.conf
 1278 root      1200 S    /sbin/sys_func
 1281 root      114m S    /root/bin/app
 1284 root         0 SW<  [TUNER0]
 1285 root         0 SW<  [stpti4_IntTask]
 1286 root         0 SW<  [stpti4_EvtTask]
 1287 root         0 SW<  [STCLKRVTask0]
 1288 root         0 DW<  [wd]
 1291 root         0 SW<  [STBLIT_ItTask]
 1292 root         0 DW<  [STLAYER-GFX/CUR]
 1293 root         0 DW<  [STLAYER-GFX/CUR]
 1294 root         0 DW<  [STLAYER-GFX/CUR]
 1297 root         0 DW<  [AUD[0].PESTask]
 1298 root         0 SW<  [AUD[0].DecTask]
 1299 root         0 SW<  [AUD[0].PPTask]
 1300 root         0 SW<  [AUD[1].PPTask]
 1301 root         0 SW<  [AUD[0].PCMPTask]
 1302 root         0 SW<  [AUD[1].PCMPTask]
 1303 root         0 SW<  [AUD[0].SPDIFP]
 1305 root         0 SW<  [STUART_TIMER_0]
 1306 root         0 SW<  [STUART_TIMER_1]
 1307 root         0 SW<  [SMART_EventMana]
 1319 root         0 SW<  [NET0]
 1320 root         0 SW<  [STNET-Tx]
 1369 root         0 SW<  [STUART_TIMER_1]
 1370 root         0 SW<  [STUART_TIMER_1]
 1371 root         0 SW<  [SMART_EventMana]
 1372 root         0 DW<  [STVOUT_ISM]
 1373 root         0 SW<  [STVOUT.CECTask]
 1393 root         0 SW   [RtmpTimerTask]
 1394 root         0 SW   [RtmpMlmeTask]
 1395 root         0 SW   [RtmpCmdQTask]
 1407 root      1560 S    /usr/sbin/wpa_supplicant_0610 -D ralink -C /tmp/wpa_c
 1425 root      1640 S    /usr/sbin/inadyn
 1465 root      6108 S    /usr/local/bin/FRior
 1813 root         0 DW<  [STVID.InjecterT]
 1814 root         0 SW<  [STVID[0].H264Pa]
 1815 root         0 SW<  [STVID.H264Prepr]
 1816 root         0 DW<  [STVID[0].Produc]
 1817 root         0 SW<  [STVID[0].Displa]
 1818 root         0 SW<  [STVID[0].ErrorR]
 1819 root         0 SW<  [HostRec4080001f]
 1822 root         0 SW<  [HostRec40800002]
 2068 root         0 SW<  [HostRec40800003]
 2069 root         0 SW<  [HostRec40800004]
 2098 root      1996 S    -sh
 2099 root      1996 R    ps
~ #

и интересно что когда закрываю телнет конал кодируется открываю показывает

 

Поделиться сообщением


Ссылка на сообщение
11 минут назад, demvova сказал:

и интересно что когда закрываю телнет конал кодируется открываю показывает

Кодируется потому, что эмулятор отключается, верните demon=1  в конфиге и перегрузите эмулятор из меню ресивера

Поделиться сообщением


Ссылка на сообщение

изменил показывает, а проблема есть какая,почему канал кодируется

 

Изменено пользователем demvova

Поделиться сообщением


Ссылка на сообщение
В 31.07.2020 в 19:39, sleepnemo сказал:

Добрый день.

Несколько дней назад перестали раскодироваться каналы с одного транспондера Cyfra+ (13.0E) - 10911V (History 2 HD, 12 Ulica HD, SciFi HD Poland и т.д.)  Не скажу точно когда, но где-то 25 или 26-го(или неск. дней раньше) еще показывали а где-то 29-го уже нет. Думал временно, но до сих пор не показывает :(

С остальных транспондеров этого провайдера - все ок.

Добрый день.

Скажите пожалуйста - стоит надеяться на восстановление или нет? :(

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×
×
  • Создать...