Перейти к содержанию
Авторизация  
Vu+

Vu+zero4k настройка шаринга

Рекомендуемые сообщения

Всем привет,помогите пожалуйста настроить шаринг на новом ресивере vu+zero4k из коробки,сейчас пользуюсь  skaway nano 2,как сделать чтоб заработал новый вместо старого 

Поделиться сообщением


Ссылка на сообщение

Спасибо, а для редактирования плагина я пользуюсь старыми настройками для тюнера?

 

Поделиться сообщением


Ссылка на сообщение
2 минуты назад, Vu+ сказал:

а для редактирования плагина я пользуюсь старыми настройками для тюнера?

Если старый ресивер не используется- получаете в биллинге настройки и прописываете их в конфиг после установки эмулятора.

Поделиться сообщением


Ссылка на сообщение

Доброго времени. Помогите понять в чем проблема с wicardd на моем тюнере (vu+zero4k)

Несколько дней потратил чтобы хоть в каком-то виде запустить шаринг. В конечном счете получилось запустить его на openPli 6.2. Но после переключения десятка каналов картинка стала маленькой и стала размещаться в левом верхнем углу. Изменения настрое масштабирование не помогли.

Далее пробовал openPli 7, и остановился на BlackHole 3.0.7.

На данный момент не могу понять в чем проблема с wicardd

Викард брал с http://www.vuplus4k.com (пробовал и для openpli и BlackHole)

Все установлено, по ftp конектится, wicardd.conf прописан (скрин в атаче), не закодированные каналы показывает. 

Картинки нет, лог не могу считать. Как понять, работает ли в принципе wicardd?

 

img1.jpg

img2.jpg

img3.jpg

img4.jpg

 

Поделиться сообщением


Ссылка на сообщение
3 минуты назад, inoxy сказал:

Картинки нет, лог не могу считать. Как понять, работает ли в принципе wicardd?

 

 

 

 

 

Вы зачем на форум вываливаете настройки с логином, паролем и адресом сервера? Теперь идите в биллинг и смените пароль, чтобы потом не было удивления почему на вашем аккаунте накуплено непонятных пакетов и у вас не работает ничего. Лог снимайте телнетом

Поделиться сообщением


Ссылка на сообщение

(Конфиг случайно прекрепил в не отредактированном виде. Пароль поменяю.)

Проверил порт 514 - в конфиге прописан. Брэндмауер и антивирь вырубил - логи не идут. Как понять, запущен ли  wcardd на рессивере?

img6.jpg

Поделиться сообщением


Ссылка на сообщение

Я же вам дал ссылку. Подрубайтесь телнетом к ресиверу, там все в процессах увидите и лог снимите телнетом

Поделиться сообщением


Ссылка на сообщение

(Благодарю за Вашу терпимость, действительно был не внимателен и просмотрел строку с командой по телнету)

Телнетом получилось через такую оболочку конектится.

Процесса "wicardd"не найдено.

При попытке запустить через телнет /usr/bin/wicardd19 выдает ошибку "exec format error" (Атрибуты файла 0755)

Куда копать дальше? Не корректная версия?

img8.jpg

Поделиться сообщением


Ссылка на сообщение
7 минут назад, inoxy сказал:

"exec format error"

Вероятнее всего вы установили эмулятор не под свою архитектуру процессора, вам нужен под arm архитектуру, можете попробовать из этого архива ( распакуйте, скопируйте бинарник а папку /usr/bin, измените артирубы и попробуйте в телнете стартануть), если запустится, просто потом переименуете

Поделиться сообщением


Ссылка на сообщение

В какой-то момент я "догадался", что vu+ zero и vu+ zero4k разные рессиверы. Когда первый раз сталкиваешься - можно подумать, что люди не целиком название пишут. У зеро mips архитектура у моего зеро4к arm архитектура. Т.е. качал-то я правильный по названию ipk,  а по факту похоже он под mips оказался. 

Удалил через настройки BH текущий wicardd. Открыл ipk по Вашей ссылке, закинул wicardd в bin, запустил по телнету. Ошибок не выдал.

По новой поставил не правильный wicardd. В папке bin появился (как и раньше wicardd19). Его я удалил и wicardd из архива переименовал в "wicardd19".

Перезапустил.

В телнете ps ax

В списке процессов есть строка  1317 ?        Ssl    0:00 /usr/bin/wicardd19 -- -d -c /etc/tuxbox/config/wicard

Начали считываться логи. Скопировать не смог, приложил скрин.

(Пароль удалось сменить. Однако не очевидным способом это делается)

img9.jpg

Поделиться сообщением


Ссылка на сообщение
1 минуту назад, inoxy сказал:

(Пароль удалось сменить. Однако не очевидным способом это делается)

Вы вероятно после смены пароля не дождались активации нового на сервере ( 10 минут после смены в биллинге) после чего нужно обновить конфиг и перегрузить эмулятор, до этого времени эмулятор лучше отключить, иначе сервер может прибанить

Поделиться сообщением


Ссылка на сообщение

Действительно, на каком-то этапе в конфиг-файле старый пароль проскочил.

Все заработало!

Безмерное спасибо!

Поделиться сообщением


Ссылка на сообщение

Возник ещё один вопрос. Думаю есть предпосылки не менять тему и продолжить в этой ветке.

Вопрос в следующем - в списке нет 4К каналов. На момент когда бы установлен и работал OpenPli6.2 помню успел посмотреть Festival 4K. А сейчас на BH 3.0.7 его нету в списке.

Сначала подумал, что проблемы с поиском. Нашел на НТВ+ параметры (скрин в атаче), выполнил поиск с этими данными каналов вручную. результатов ноль, 4к каналы не находятся. 

На giclub.tv попалась ветка, где упоминалось о том, что BH выше версии 3.0.3 косячит  с интерфейсом модуля CI+. Но при этом, насколько я понял, CI+ дает возможность работы EPG и  не понятно имеет ли отношение к воспроизведению 4К контента.

Подскажите в каком направлении копать в поиске 4к каналов?

img10.jpg

Поделиться сообщением


Ссылка на сообщение
41 минуту назад, inoxy сказал:

Подскажите в каком направлении копать в поиске 4к каналов?

У вас при  сканировании этого транспондера вообще каналы не находит?

43 минуты назад, inoxy сказал:

Но при этом, насколько я понял, CI+ дает возможность работы EPG и  не понятно имеет ли отношение к воспроизведению 4К контента.

Никакого отношения к EPG и приему со спутника каналов CI+ не имеет

Поделиться сообщением


Ссылка на сообщение

Параметры LNB смотрите, скорее всего параметры стоят неверно.

Поделиться сообщением


Ссылка на сообщение

Да, действительно LNB. Нашел, поправил, всё работает.

Еще раз спасибо.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
Авторизация  

×