Перейти к содержанию

Ott-play плеер для телевизоров Samsung


Рекомендуемые сообщения

4 часа назад, alex_qr сказал:

Это все говорит о том что скорее всего ваш провайдер интернета заблокировал подмену днс. Ну или в роутере у вас что то типа яндекс днс 

проблема была действительно в провайдере. отключил блокировку и все заработало.

слетели настройки в плеере, сбился список избранных каналов, но сами каналы работают.

спасибо за помощь!

Ссылка на сообщение
  • Ответов 1.4т
  • Создана
  • Последний ответ

Топ авторов темы

Топ авторов темы

Изображения в теме

Samsung F серии, установил XSmartBox и загрузил нужные виджеты. Но виджет OTT-play - никак не хочет, выдают ошибку. Где скачать рабочий виджет для установки или какой прогой его установить, флешку тыкать уже надоело.!!!???

Ссылка на сообщение
40 минут назад, sannet сказал:

Samsung F серии, установил XSmartBox и загрузил нужные виджеты. Но виджет OTT-play - никак не хочет, выдают ошибку. Где скачать рабочий виджет для установки или какой прогой его установить, флешку тыкать уже надоело.!!!???

Через самми го ставят без проблем все

Плееры: для DuneHD тут | для Mag/AuraHD тут | для LG тв тут |  для Samsung тв тут | Телеграм чат плеера

Вебплеер http://ott-play.com/cbilling | Плагин для архива на enigma2 тут

Поддержать проект: paypal

Ссылка на сообщение
35 минут назад, Geroy сказал:

Вариант через подмену днс пробовали?

Да. При запуске через RedBull черный экран. Провайдер не блокирует, на другом Самсунге такой вариант работает. Заработал на IVI, но не ругулируется звук. КАК победить. Почитал про SamyGO, это какая-то жесть, может проще варианты установки есть.?

 

Изменено пользователем sannet
Ссылка на сообщение
18 часов назад, sannet сказал:

Да. При запуске через RedBull черный экран. Провайдер не блокирует, на другом Самсунге такой вариант работает. Заработал на IVI, но не ругулируется звук. КАК победить. Почитал про SamyGO, это какая-то жесть, может проще варианты установки есть.?

перезагрузить тв удержанием кнопки питания не пробовали? помогает на самсунгах при проблемах старта

Плееры: для DuneHD тут | для Mag/AuraHD тут | для LG тв тут |  для Samsung тв тут | Телеграм чат плеера

Вебплеер http://ott-play.com/cbilling | Плагин для архива на enigma2 тут

Поддержать проект: paypal

Ссылка на сообщение

Архив у всех работает? Вчера вечером при попытке загрузить архив статическая надпись загрузка... утром тоже самое. Уже и телевизор сбросил на завод и прогу переустановил (отт) и сервер поменял... 

Ссылка на сообщение
В 11.07.2020 в 09:48, DenisBMC сказал:

Архив у всех работает? Вчера вечером при попытке загрузить архив статическая надпись загрузка... утром тоже самое. Уже и телевизор сбросил на завод и прогу переустановил (отт) и сервер поменял... 

У меня на Тизане тоже плохо работает. Особенно перемотка. Порой пытаюсь промотать 15 секунд, а жду под минуту. Прямой эфир работает более менее ровно. Пытался играться с потоками. HLS (a), HLS(v) работают, вернее сказать одинаково плохо работают. При HLS (a) не запускаются каналы семейства Discovery, National Geographic. При  При HLS(v) они запускаются, но архив это беда.  Алекс говорит, что помогает перезагрузка ТВ, но увы. не помогает.

Ссылка на сообщение
33 минуты назад, vtlu сказал:

С пятницы не отображаются иконки каналов.  С чем может быть связано.

разве что вы выключили показ пиконов в списках - в настройках ищите

Плееры: для DuneHD тут | для Mag/AuraHD тут | для LG тв тут |  для Samsung тв тут | Телеграм чат плеера

Вебплеер http://ott-play.com/cbilling | Плагин для архива на enigma2 тут

Поддержать проект: paypal

Ссылка на сообщение

Часто стало зависать при запуске канала, секунд 10-30 ждешь что бы канал запустился, раньше такого не было.

Пробовал разные сервера германия/Россия, везде долго переключаются каналы.

система Тизен.

Изменено пользователем bagas
Ссылка на сообщение
7 минут назад, bagas сказал:

Часто стало зависать при запуске канала, секунд 10-30 ждешь что бы канал запустился, раньше такого не было.

Пробовал разные сервера германия/Россия, везде долго переключаются каналы.

Скорость к серверам у вас какая? Какой тип потоков выбран в настройках провайдера?

Ссылка на сообщение
47 минут назад, Navigator сказал:

Скорость к серверам у вас какая? Какой тип потоков выбран в настройках провайдера?

Скорость 70мбит.

Насчет протокола не понял, провайдера интернета или шары?
Интернета l2tp, ну так раньше месяц назад где-то быстро переключалось, у меня ничего не менялось.

Изменено пользователем bagas
Ссылка на сообщение
1 минуту назад, bagas сказал:

Скорость 70мбит.

Какой протокол, хз, по умолчанию.

Скорость к серверам нужно проверять и протокол смотреть в настройках, это все важно

Ссылка на сообщение
2 минуты назад, Navigator сказал:

Скорость к серверам нужно проверять и протокол смотреть в настройках, это все важно

70мбит!

l2tp!

Ссылка на сообщение
Только что, bagas сказал:

70мбит!

l2tp!

Вы понимаете о чем я вообще пишу? В настройках приложения, какое здесь обсуждается, в настройках провайдера Гомельсат можно сменить тип потоков, зайдите в настройки и посмотрите. И указывайте свой логин и показывайте тест скорости к серверу, с какого вы смотрите.

Ссылка на сообщение
3 минуты назад, Navigator сказал:

Вы понимаете о чем я вообще пишу? В настройках приложения, какое здесь обсуждается, в настройках провайдера Гомельсат можно сменить тип потоков, зайдите в настройки и посмотрите. И указывайте свой логин и показывайте тест скорости к серверу, с какого вы смотрите.

1.png

германия

6.png

Россия.

Тип потока по умолчанию указан.

Ссылка на сообщение
Только что, bagas сказал:

Тип потока по умолчанию указан.

Попробуйте изменять на HLS(v)  или mpegts. Попробуйте как минимум на другом устройстве и приложении  проверить, чтобы больше больше информации о проблеме, а не только сообщение, что каналы стали открываться долго. 

Ссылка на сообщение
2 часа назад, alex_qr сказал:

разве что вы выключили показ пиконов в списках - в настройках ищите

В настройках всё включено, первым делом проверил. Такая ситуация на трёх телевизорах одновременно( samsung orsey 2шт + lg webos)

Ссылка на сообщение
4 минуты назад, vtlu сказал:

В настройках всё включено, первым делом проверил. Такая ситуация на трёх телевизорах одновременно( samsung orsey 2шт + lg webos)

вы точно в отт-плей смотрите? гомельсат через провайдера? потому как ну очень странно... 

Плееры: для DuneHD тут | для Mag/AuraHD тут | для LG тв тут |  для Samsung тв тут | Телеграм чат плеера

Вебплеер http://ott-play.com/cbilling | Плагин для архива на enigma2 тут

Поддержать проект: paypal

Ссылка на сообщение
1 минуту назад, alex_qr сказал:

вы точно в отт-плей смотрите? гомельсат через провайдера? потому как ну очень странно... 

да

 

может быть сброс настроек как то сделать?

Ссылка на сообщение
27 минут назад, vtlu сказал:

да

 

может быть сброс настроек как то сделать?

Обновил  публичный ключ, менял связь(раздал интернет с телефона).  В настройках стоит показывать пиконы 3*4( пробовал выкл потом вкл).Думал обновится вместе с epg как всегда по понедельникам. Результата нет. Что можно сделать. Три телевизора у всех идентично.

Ссылка на сообщение
4 минуты назад, vtlu сказал:

Обновил  публичный ключ, менял связь(раздал интернет с телефона).  В настройках стоит показывать пиконы 3*4( пробовал выкл потом вкл).Думал обновится вместе с epg как всегда по понедельникам. Результата нет. Что можно сделать. Три телевизора у всех идентично.

попробуйте на компе из той же сети открыть ссылку на пикон, например http://cbilling.biz/img/streams/zoom-ua.png

может у вас как то заблокировался доступ именно к пиконам...

Плееры: для DuneHD тут | для Mag/AuraHD тут | для LG тв тут |  для Samsung тв тут | Телеграм чат плеера

Вебплеер http://ott-play.com/cbilling | Плагин для архива на enigma2 тут

Поддержать проект: paypal

Ссылка на сообщение
3 минуты назад, alex_qr сказал:

попробуйте на компе из той же сети открыть ссылку на пикон, например http://cbilling.biz/img/streams/zoom-ua.png

может у вас как то заблокировался доступ именно к пиконам...

не открывает

Ссылка на сообщение
Только что, vtlu сказал:

не открывает

ну вот и ответ

Плееры: для DuneHD тут | для Mag/AuraHD тут | для LG тв тут |  для Samsung тв тут | Телеграм чат плеера

Вебплеер http://ott-play.com/cbilling | Плагин для архива на enigma2 тут

Поддержать проект: paypal

Ссылка на сообщение

Телевизор на Tizen. 

Очень долго входит в режим архива и также выходит из него. Я захожу в архив, выбираю передачу и жду когда она запустится. Хочу промотать по минуте, жду около секунд 15-20, когда оно промотается. Перемотка также затруднена. На Orsey все четко. 

Разница только вот в чем:

На Tizen потоки HLS(v), Orsey - HLS(a). 

На Tizen при HLS(а) просмотр большинства каналов затруднен. Они попросту не запускаются. 

 

 

FireShot Capture 016 - Speedtest - s01.iptvx.tv.png

Изменено пользователем jetme
Ссылка на сообщение
13 часов назад, jetme сказал:

Разница только вот в чем:

На Tizen потоки HLS(v), Orsey - HLS(a). 

 

и еще разница тизен/орсей)) 

Плееры: для DuneHD тут | для Mag/AuraHD тут | для LG тв тут |  для Samsung тв тут | Телеграм чат плеера

Вебплеер http://ott-play.com/cbilling | Плагин для архива на enigma2 тут

Поддержать проект: paypal

Ссылка на сообщение

Alex_qr, а вы случайно ничего не меняли в приложении в последнее время? Где то уже дней 5-7 наблюдаются проблемы с загрузкой каналов (особенно спортивные HD), висит надпись connect секунд 20-30, потом мгновенная буферизация и трансляция канала без проблем.  Скорость отличная, трансляция идёт без тормозов, но если переключить канал, то ждать надо, именно надпись connect, раньше все мгновенно грузилось. Тип потока hls(v), сервера менял... Что можно ещё придумать? Спасибо.

Писал в теме зависания каналов, так и другие люди писали что у них тоже самое, один в один, и тоже на тизен через смену днс

Изменено пользователем Smilek
Ссылка на сообщение
10 часов назад, Smilek сказал:

Alex_qr, а вы случайно ничего не меняли в приложении в последнее время? Где то уже дней 5-7 наблюдаются проблемы с загрузкой каналов (особенно спортивные HD), висит надпись connect секунд 20-30, потом мгновенная буферизация и трансляция канала без проблем.  Скорость отличная, трансляция идёт без тормозов, но если переключить канал, то ждать надо, именно надпись connect, раньше все мгновенно грузилось. Тип потока hls(v), сервера менял... Что можно ещё придумать? Спасибо.

Писал в теме зависания каналов, так и другие люди писали что у них тоже самое, один в один, и тоже на тизен через смену днс

Точно такая же проблема была. Установил приложение через тизен студию и забыл о проблеме как о страшном сне. Все летает, грузится мгновенно. 

Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
×
×
  • Создать...