Перейти к содержанию

Эмуляторы для Openbox/Skyway


Рекомендуемые сообщения

dikii

Сигнал у вас со спутника не пропадает после переключения каналов?

Mar 01 23:39:57 192.168.1.7 [mg1] service 4A9F index 1 pmt pid 0 (1)

Mar 01 23:39:57 192.168.1.7 CaPID: 0x07D3 ProvID: 040600

Mar 01 23:39:57 192.168.1.7 CaPID: 0x0BBB ProvID: 030600

Mar 01 23:39:57 192.168.1.7 [mg1] No viaccess key(s) found for id 40600 keynr 08

Mar 01 23:39:57 192.168.1.7 ECM to newcamd ipserv5.net:10000

Mar 01 23:39:57 192.168.1.7 [mg1] <- CW from newcamd ipserv5.net:10000 (92ms)

Mar 01 23:39:58 192.168.1.7 [mg1] <- CW from newcamd ipserv5.net:10000 (433ms)

Mar 01 23:40:28 192.168.1.7 [mg1] <- CW from newcamd ipserv5.net:10000 (89ms)

Mar 01 23:40:28 192.168.1.7 [mg1] WARNING, both cws changed !

У вас следующий запрос идет через 30 сек.. И еще покажите настройки файла mg_cfg
Ссылка на комментарий
  • Ответов 5.7т
  • Создана
  • Последний ответ

Топ авторов темы

Топ авторов темы

Изображения в теме

Xcam 06.03.2012

- update : XcamClient & XcamConfigure

--> Adaption to Plugin API 1.12

xcamclient_120306.zip

openboxfan
______________
OB 820ci,DM 800se, Octagon sf4008 4K uhd, 90е,85е,75е,60е,56е,55е,53е,46е,42е,36e,31.5е,28.2е,23.5е,19е,13е,9e,4.8e,1w,4w
истина где-то рядом..

Ссылка на комментарий

а как прописать XcamConfigure если там пусто

Я обновляю только бинарник , конфигуратор я необновляю - мне в лом прописывать всё опять.

Не стартует ? А атрибут 755 установлен ?

openboxfan
______________
OB 820ci,DM 800se, Octagon sf4008 4K uhd, 90е,85е,75е,60е,56е,55е,53е,46е,42е,36e,31.5е,28.2е,23.5е,19е,13е,9e,4.8e,1w,4w
истина где-то рядом..

Ссылка на комментарий

Спасибо понял .заклинело меня

Изменено пользователем Alina007

OPENBOX S6 PRO HDPVR (2)-ПО 2.10.29,

Openbox S9 HD TWIN PVR(2) -ПО 2.10.57. Xtrend 9200HD OPenLi

85.2°E, 36.0°e, 9.0°e ,4.8°e

Ссылка на комментарий

MCAS_EMU_MCLIENT__06032012

- update : Mcas, Mclient, Coconut

--> Adaption to Plugin API 1.12

--> Plugin Priority up

--> Minor bugs fix.

openboxfan
______________
OB 820ci,DM 800se, Octagon sf4008 4K uhd, 90е,85е,75е,60е,56е,55е,53е,46е,42е,36e,31.5е,28.2е,23.5е,19е,13е,9e,4.8e,1w,4w
истина где-то рядом..

Ссылка на комментарий

puteez

Xcam 06.03.2012

MCAS_EMU_MCLIENT__06032012

Спасибо,оба файла добавлены в наш аплоуд http://gomel-sat.bz/files/

____________________________________________________________
♦♦♦♦♦♦♦♦◄♫►WeissRussland◄♫►♦♦♦♦♦♦◄♠GRODNO♠►♦♦♦♦♦♦♦♦
---------------------------------------------------------------------------------------------------------
♠ 75.0°e ♣ 53.0°e ♦ 36.0°e ♥ 19.2°e ♠ 13.0°e ♥ 4.8°e ♠ 4.0°w ♣ 5.0°w ♦
____________________________________________________________

Ссылка на комментарий

Ребята у меня вопрос как правильно прописать в оскаме в файле oscam.dvbapi строчку ,чтоб не мешали иденты друг другу ,я смотрю по шуре Канал сат франс идент 0500:032830, и часть пакета через внутренний эмуль идент 0500:022610 , когда они запущены вместе, стоит Р то они не работают , только по одиночке . Мне надо чтоб идент 0500:022610 работал автономно и не свистел в инет и не мешал работе по шуре идент 0500:032830. Помогите советом.

Ссылка на комментарий

pure

Как пример

P:0500:032500:1251:02B3 #Private Spice

I:0604:000000:1251:02B1 #Private Spice

или

P:0500:042700:35C7:0535 #SCT 7

I:0500:043800:35C7:0547 #SCT 7

Как видите в фильтрации еще участвуют сид и пид канала, смотрите лог и прописывайте себе в файл как вам нужно

DESCRIPTIONS

P: [CAID][:][provider ID][:][service ID][:][ECM PID][:][CHID] [continue]

set priority, continue = 1: proceed with priority, recommended for

pay-per-view services / EMMs (use carefully), although local SCs

will be prioritised higher, default:none

http://streamboard.gmc.to/svn/oscam/trunk/...scam.dvbapi.txt

Ссылка на комментарий

Заметил такую особенность эмулятора ХСАМ: на одних каналах +++ периодически (через 20-30сек) происходят затыки на 5-10 сек. На других (если в этот момент переключиться) все идет прекрасно, без затыков. Возвращаешься на предыдущий канал и все повторяется. Помогает только перезагрузка эмулятора.

Р.S. Ресивер S7, софт последний, хсам тоже. Настройки берутся из cardclient.conf (newcamd.list вообще нет). Пробовал и наоборот - newcamd.list. Двух файлов с настройками одновременно нет.

"Депо" тут, пакеты +++ и 3К

Ссылка на комментарий

Загрузи предпоследний икскам и проверь (я на предпослелнем)

Да и если при пинге или трасировке к серверу будут потери - это тоже влияет

openboxfan
______________
OB 820ci,DM 800se, Octagon sf4008 4K uhd, 90е,85е,75е,60е,56е,55е,53е,46е,42е,36e,31.5е,28.2е,23.5е,19е,13е,9e,4.8e,1w,4w
истина где-то рядом..

Ссылка на комментарий

Да и на предпоследнем такое же :( Так если бы на всех каналах такое было - искал бы проблему в связи. А так, в пределах одного пакета, одни каналы идут без проблем, а другие с периодическими затыками

Ссылка на комментарий

Я на .90 (попробуй откатиться) - такого не замечаю ,настройки с икскам конфига , мжкамовского ни чего нету , инет галимый...

openboxfan
______________
OB 820ci,DM 800se, Octagon sf4008 4K uhd, 90е,85е,75е,60е,56е,55е,53е,46е,42е,36e,31.5е,28.2е,23.5е,19е,13е,9e,4.8e,1w,4w
истина где-то рядом..

Ссылка на комментарий

Хочу смотреть карточку нтв плюс, стартовый (подключил новую обменную) и чтобы одновременно шёл шаринг на весь нтв плюс. Как правильно сделать? Нашёл, что есть oscam 050100 для этой карты. С ним показывает, а что с шарингом можно сделать, куда его настройки прописывать?

Ссылка на комментарий

Здравствуйте, объясните пожалуйста. После установки mgcamd рекомендованной конфигурации с вашего сайта с последними изменениями. При включении ресивера Skyway Nano с тумблера или холодного старта на экране долго не появляется изображение от 20 до 30 секунд. Будь то шаринг, или каналы кодированные biss. Но если после включения тюнера переключить на другой любой кодированный канал, будь то шаринг ил просто ключи Бисс (из SoftCam), или зайти в плагины остановить и снова запустить mgcamd, то изображение сразу появляется. Складывается такое ощущение, что mgcamd заедает в начале, а когда переключаеш на другой канал или перезапускаеш плагин все прходит в норму. Плагин стоит в автозапусе. При включении сеть работает сразу, так ,что из-за сети не может быть проблеммы. И еще, может быть возможно назначить перезапуск mgcamd на определенную кнопку на пульте, чтобы не лазить в меню? Потому, что ресивер стоит у родителей, а для них зайти в меню и перезапустить mgcamd непосильный труд.

Skyway Nano: ПО 2.09.35 / Enigma2 PKT NEBULA ver.1

2.10 Сетка алюминий: (75E(Ku)+80E©+85E(Ku)+90Е(C+Ku)+96.5E(C+Ku)), 1.20 Супрал: (36E)

Ссылка на комментарий

Вчера вернулся на 90-ю, затыки продолжаются. Стоял на ТНТ затыки ровно через 10-20 сек на 5 сек. На соседнем канале СТС - все супер. Перегрузил эмулятор - все супер, но на долго ли :( Буду все удалять и постепенно искать причину

Изменено пользователем kutager
Ссылка на комментарий

При включении сеть работает сразу, так ,что из-за сети не может быть проблеммы.

Если бы сеть поднялась уже, не было бы такого косяка. Настройки сети вручную пропишите
Ссылка на комментарий

Если бы сеть поднялась уже, не было бы такого косяка. Настройки сети вручную пропишите

Я же писал, что если после "холодного старта", сразу переключиться на другой кодированный канал, изображение сразу появляется, значит сеть работает.

Skyway Nano: ПО 2.09.35 / Enigma2 PKT NEBULA ver.1

2.10 Сетка алюминий: (75E(Ku)+80E©+85E(Ku)+90Е(C+Ku)+96.5E(C+Ku)), 1.20 Супрал: (36E)

Ссылка на комментарий

Буду все удалять и постепенно искать причину

Может сразу имеет смысл удалить папку вар и переустановить то что нужно для работы

openboxfan
______________
OB 820ci,DM 800se, Octagon sf4008 4K uhd, 90е,85е,75е,60е,56е,55е,53е,46е,42е,36e,31.5е,28.2е,23.5е,19е,13е,9e,4.8e,1w,4w
истина где-то рядом..

Ссылка на комментарий

показывайте, что прописано в файле autorun.sh он в папке вар бин

И ещё читал что некоторым помогло -установить атрибут 755 на autorun.sh , пускай попробывает

если конечно у него есть в этом файле строка /var/bin/mgcamd

Изменено пользователем puteez

openboxfan
______________
OB 820ci,DM 800se, Octagon sf4008 4K uhd, 90е,85е,75е,60е,56е,55е,53е,46е,42е,36e,31.5е,28.2е,23.5е,19е,13е,9e,4.8e,1w,4w
истина где-то рядом..

Ссылка на комментарий

Я же писал, что если после "холодного старта", сразу переключиться на другой кодированный канал, изображение сразу появляется, значит сеть работает.

сеть то работает,только получается наверное что пока ресивер получит ай-пи адрес сети эмулятор уже запущен.пропиши установки сети вручную,а не получение их автоматом.

VU+ Solo2

Openbox S9 TWIN I-Boot SW: V21028 Enigma2: PKT HYPERION+ PKT NEBULA IMAGE + HDMU Open Pli

Gi HD Micro Plus

TT connect S2-3600

4w+1w+5e+9e+13e+19e+23Е+28Е+36e+42е+53е+80e+85e+90е
Tv Samsung PS42"

Ссылка на комментарий

ury1983

показывайте, что прописано в файле autorun.sh он в папке вар бин

/var/bin/key_redefine

/var/bin/mgcamd

Skyway Nano: ПО 2.09.35 / Enigma2 PKT NEBULA ver.1

2.10 Сетка алюминий: (75E(Ku)+80E©+85E(Ku)+90Е(C+Ku)+96.5E(C+Ku)), 1.20 Супрал: (36E)

Ссылка на комментарий

ury1983

sleep 10

/var/bin/mgcamd

Так пропишите, остальное удалите

Все равно изображение появляется в среднем через 15 секунд, но после полной перезагрузки изминения сделанные мной в файле Autorun сбрасываются на те которые были в начале. Может надо присвоить другие атребуты файлу (сейчас 755).

Skyway Nano: ПО 2.09.35 / Enigma2 PKT NEBULA ver.1

2.10 Сетка алюминий: (75E(Ku)+80E©+85E(Ku)+90Е(C+Ku)+96.5E(C+Ku)), 1.20 Супрал: (36E)

Ссылка на комментарий
  • Satuser закрыл тема
Гость
Эта тема закрыта для публикации ответов.
×
×
  • Создать...