Перейти к содержанию
Navigator

Эмуляторы для Openbox/Skyway

Рекомендуемые сообщения

Добрый день друзья.Имею Nano3 с последней прошивкой и модуль CI+ от триколор.Хотелось бы попробовать еще шуру НТВ+ с новыми идентами.Установил wicard без модуля все работает как часы.Но стоит воткнуть модуль каналы открываются с большой задержкой.Где то прочитал что с таким сочетанием работает Oskam.Ткните носом какой Oskam поставить для моего реса?Большое спасибо всем заранее.

Поделиться сообщением


Ссылка на сообщение

А разве может skyway classic иметь прошивку 2.12.18?

ПО 2.12.18 от 18.05.2015 предназначено для процессоров STi 7110/7111/7105. То есть эта прошивка для Openbox S4,

S4Pro+,S6,S6Pro,S9. Так пишут разработчики ПО.

А skyway classic имеет процессор  STi 7101. Хотелось знать, действительно ли прошивка 2.12.18 подходит для  skyway classic и Openbox S5? 

Пардон, не просто Classic, а Classic II. 

Поделиться сообщением


Ссылка на сообщение

Имеется skyway light  с прошивкой v.1.11.34 и mgcamd идут плюсы, но иногда mgcamd встает и нужно запустить его вручную. На форумах есть инф. что проблема с новым идентом и нужно его занести в игноре лист или перейти на wicard или oscam. Пробовал wicard последний ставить, но кино нет, wicard с пульта запускается, лог не снимал.

Вопрос такой:

Прошивка устарела? или wicardd.conf не туда сунул? (кидал в /var/etc, а wicardd-sh4 в /var/bin, атрибуты 755), или уже и wicard не пашет? oscam для этой железки не нашел.

Поделиться сообщением


Ссылка на сообщение

а какой викард для OPENBOX s4 PRO ставить? какой скачать ?

Поделиться сообщением


Ссылка на сообщение

s4 pro+HD


@y12rus,

Этот, устанавливать по фтп 

ставил, выставил права, но он не запускается...

Поделиться сообщением


Ссылка на сообщение

такое было у меня на другом рессивере openbox s5 HD, но я потом скачал с поста 4984, и все запустилось. а сейчас, оба не запускаются

Поделиться сообщением


Ссылка на сообщение

Логины у вас разные или один и тот же используете на двух ресах

Поделиться сообщением


Ссылка на сообщение

Уважаемые! По Вашему предложению для владельцев старых? моделей ресиверов, (Openbox S9 HD PVR) в биллинге запущен дополнительный пакет НТВ+ HD 3 на который я вчера перешел, промучился более суток с установкой Wicard, но ничего не получилось, не хочет он работать. Сегодня установил все заново mgcamd, полученные настройки в биллинге. В итоге процентов 30 закодированы остальные работают, но самое главное нет канала НТВ ? Админы подскажите как решить проблему? Если невозможно то прошу аннулировать купленный пакет я выберу прежний пакет выбора каналов где все работало. Мой логин 0575065. С уважением!

Поделиться сообщением


Ссылка на сообщение

@AM56,

Какую версию эмулятора устанавливали и что конкретно у вас не получается? На вашем ресивере будет работать любой из пакетов НТВ+ 

Поделиться сообщением


Ссылка на сообщение

Уважаемые! По Вашему предложению для владельцев старых? моделей ресиверов, (Openbox S9 HD PVR) в биллинге запущен дополнительный пакет НТВ+ HD 3 на который я вчера перешел, промучился более суток с установкой Wicard, но ничего не получилось, не хочет он работать. Сегодня установил все заново mgcamd, полученные настройки в биллинге. В итоге процентов 30 закодированы остальные работают, но самое главное нет канала НТВ ? Админы подскажите как решить проблему? Если невозможно то прошу аннулировать купленный пакет я выберу прежний пакет выбора каналов где все работало. Мой логин 0575065. С уважением!

http://gomel-sat.bz/forums/index.php?showtopic=3249попробуйте Wiccard для старых моделей Openbox s серии установить.


 SONY KD-49XE9005. Openbox SX6:Oscam r11392 Emu r754 DP v.3.02.87(CI+)

 

Поделиться сообщением


Ссылка на сообщение

Этот эмуль с поста прекрасно работает на моих ресах только что проверил (Openbox s6+ И S8)

Поделиться сообщением


Ссылка на сообщение

@Legolas70,у меня на S9 на викарде все работает + 4020 со спиртом для 3К + спирт на викарде и оскаме. Смотрите настройки.

Изменено пользователем giorgino13

Поделиться сообщением


Ссылка на сообщение

@Legolas70,у меня на S9 на викарде все работает + 4020 со спиртом для 3К + спирт на викарде и оскаме. Смотрите настройки.

А мне зачем смотреть настройки? Прекрасно работает на xcame API 1.20 ш@ра плюсанутых + модуль Трико. Я доволен. Это наверное Вы адресовали ответ AM56? Я данные эмули перепробовал. На моём SX6 все эмули работают чётко.


 SONY KD-49XE9005. Openbox SX6:Oscam r11392 Emu r754 DP v.3.02.87(CI+)

 

Поделиться сообщением


Ссылка на сообщение

Доброго времени. Wicard на openbox s4 pro+ работает, вопросов нет. Но в частном доме часто отключают свет, и каждый раз сбрасывается программа передач EPG. Загружается обратно этот список с большим трудом. Вопрос: кто-нибудь решил вопрос с программой передач на викарде? Возможно ли как -то подгрузить этот список на флешку или сделать загрузку EPG шустрее?

Изменено пользователем Korzhik

Поделиться сообщением


Ссылка на сообщение

Korzhik, установи версию 1.18 или 1.19

Не могу найти теперь нормальный рабочий wicard 1.19 для openbox sx4 и s4 pro+

Помогите, пожалуйста с ссылкой. 1,8 пошел, есть ли смысл ставить 1.9?

Изменено пользователем Korzhik

Поделиться сообщением


Ссылка на сообщение

Замени бинарник в папке var/bin, выстави права 755 и перезагрузи эмулятор.

Если не поможет - удали все каналы в ресивере и заново отсканируй.

wicardd_1.18.zip

Изменено пользователем Орша

Поделиться сообщением


Ссылка на сообщение

Чёт я не пойму каким боком эмулятор к эпг ??????

Дело в том что здесь НЕТУ кеширование эпг, хотя есть для этих целей плагин эпг скан....может он уже не работает ))

на флешку загрузить можно файлик epg.txt если пользуетесь


openboxfan
______________
OB 820ci,DM 800se, Octagon sf4008 4K uhd, 90е,85е,75е,60е,56е,55е,53е,46е,42е,36e,31.5е,28.2е,23.5е,19е,13е,9e,4.8e,1w,4w
истина где-то рядом..

Поделиться сообщением


Ссылка на сообщение

В wicardd есть параметр 

sdt=1/0  #вычитывать/не вычитывать названия сервисов из потока (название сервиса в логе и ecm.info файле)
Относительно загрузки EPG работает так:

для версий ниже 1.17:

sdt=1 - вычитывает название сервиса, но EPG грузится долго.

sdt=0- не вычитывает название сервиса, но EPG грузится быстро.

версия 1.17:

- при любом значении EPG грузится долго.

для версий выше 1.17:

- при любом значении EPG грузится быстро.

 

Проверялось в своё время на архитектуре sh4 и ресивере Openbox S6. За другие архитектуры сказать не могу.

 

P.S. моё личное мнение - 1.17 самая "косяковая" версия данного эмулятора.

Изменено пользователем Орша

Поделиться сообщением


Ссылка на сообщение

Не могу найти теперь нормальный рабочий wicard 1.19 для openbox sx4 и s4 pro+

Помогите, пожалуйста с ссылкой. 1,8 пошел, есть ли смысл ставить 1.9?

посмотри готовые сборки на Опенбокс РФ там только прописываешь через блокнот свои данные и льёшь с флешки в рес

Поделиться сообщением


Ссылка на сообщение

Доброго времени. Есть ресивер openbox s7. Знаю что надо перейти на wicard, но тут у меня возникли вопросы:

1. на сайте нашел много викардов разных версий. скачал некоторые, в одних просто два файла (wicard, wicard.conf). В других помимо этих присутсвуют еще непонятные файлы, назначение которых мне неизвестно. Какой wicard выбрать для даного ресивера?

2. как правильно настроить wicard для работы с ключами бисс?

3. можно ли после установки wicard удалить mgcamd и все его компоненты( игнор, приорити листы и т. д)?

Поделиться сообщением


Ссылка на сообщение
Гость
Эта тема закрыта для публикации ответов.

×
×
  • Создать...