Перейти к содержанию

Умер Dm 500s - китаёза


CoasteR

Рекомендуемые сообщения

DenY1

Имидж через Jtag

находится вот здесь http://gomel-sat.bz/files/cat14.html

, а не через Com... именно по той причине, что я просто заеб...ся с ним. Насчет антивирусов,- система ЧИСТАЯ, без них; фаер, отключен, да это уже проходилось... Но хочу заметить, что на то какой должна быть все таки распайка 2-2, 3-3, 5-5 или 2-3, 3-2, 5-5 ответа тут нет

2-3

3-2

5-5

экран- экран - это и есть через ком-порт!!!!

____________________________________________________________
♦♦♦♦♦♦♦♦◄♫►WeissRussland◄♫►♦♦♦♦♦♦◄♠GRODNO♠►♦♦♦♦♦♦♦♦
---------------------------------------------------------------------------------------------------------
♠ 75.0°e ♣ 53.0°e ♦ 36.0°e ♥ 19.2°e ♠ 13.0°e ♥ 4.8°e ♠ 4.0°w ♣ 5.0°w ♦
____________________________________________________________

Ссылка на сообщение
  • Ответов 99
  • Дата создания
  • Последний ответ

Лучшие авторы в теме

Лучшие авторы в теме

Изображения в теме

...вопрос о возможности залить Имидж через Jtag...

Могу ошибаться, но, ИМХО через JTag можно восстановить только загрузчик. По крайней мере прочитав очень много по проблеме восстановления 500S, я ни разу не встречал инфы по заливке имиджа через Jtag.

В Вашем случае можно попробовать укоротить 0-модемник сантиметров до 20-и (как я сделал со своим), и поиграться с разными версиями дримапов. Но прежде всего, как было сказано выше, убедиться в работоспособности самого СОМ-порта, или попробовать на другом компе.

Ну и совет в плане бреда - сносить в мастерскую, пусть пощупают параметры питания и прогреют плату (может гдето в монтаже непропай).

Тот, кто имеет ЗАЧЕМ жить - выдержит любое КАК!

2 штуки DreamBox 800HD pro(Китай, тюнер ревизии "М"), DRE 5000(3color). 120 Супрал(twin) - 9E+13E, 75 Супрал(twin) - 75E,

55 Супрал(twin) - 36Е

Ссылка на сообщение
  • 2 месяца спустя...
  • 4 недели спустя...

Привет всем. У меня похожая проблема образовалась с 500-s. Со слов дочери когда включила рес, начала выходить в нет, чтоб смотреть кино, прыгнула напруга, после этого признаки жизни покинули дрим. Ни какой индикации вообще нет, через ком порт не коннектится. Если можно, то инструкцию к jtag, т.е. как и что необходимо сделать, саму прогу "Аналогичный комплект для воcстновления загрузчика Deambox 500 для Windows XP" уже слил с сайта. Спасибо заранее.

Забыл добавить, что БП проверил, 12в выдает.

Тазик 1,8 прямофокус, 36Е, Open800, НТВ+

Ссылка на сообщение

12в выдавать может в холостую, нужно его отцепить от основной платы реса и проверить под нагрузкой.

GS7101s + 3колор (36E)

Globo 7010C-1CI

DM800HD

мотоподвес + 0.9м (90Е-13Е)+Акопр ЛАН420М (mpcs)

Ссылка на сообщение

Привет всем. Пытаюсь поднять дрим через jtag (схема на lpt port с резисторами), только согласно иллюстраций к проге до downloada дело не доходит зависает на: C:\Documents and Settings\111\Рабочий стол\JTAG\Jtagdm500AIO>jtagdm500 -m dm500

-e 00:09:34:A1:B6:3F

Dreambox Dm500 board initialize

Flash info. : INTEL Unknown

[dm500] reading CA:03 ff 07 ff 0f ff 1f ff 3f ff 7f ff ff ff 00 10

[CA] Ho Ho! CloneWARS corrupted bootloader eh?! consider getting a IPBOX!

Readed Config Area

Configuration Area

Mac Address: 00:09:34:aa:0b:cc

Redunderant Mac Address: aa:0b:cc

Tuner Type alps

Mac Address Change Requested

Commit Config Area

Configuration Area

Mac Address: 00:09:34:a1:b6:3f

Redunderant Mac Address: a1:b6:3f

Tuner Type alps

Erase Flash done

И тишина... оставлял на час, ч/з дисп.задач видно, что прога юзает до 99% процессора, а результат ноль. Кто что-нибудь посоветовать может?

Тазик 1,8 прямофокус, 36Е, Open800, НТВ+

Ссылка на сообщение

Я делаю по этой инструкции

Небольшая инструкция по восстановлению Dreambox500S с картинками и описанием

http://rapidshare.com/files/374962902/Flas...reambox500S.rar

Подробнее тут http://dream.altmaster.net/showthread.php?t=2091

Ссылка на сообщение

Я делаю по этой инструкции

Небольшая инструкция по восстановлению Dreambox500S с картинками и описанием

http://rapidshare.com/files/374962902/Flas...reambox500S.rar

Подробнее тут http://dream.altmaster.net/showthread.php?t=2091

Спасибо, попробую этой прогой, а то не ясно было как ее юзать.

Тазик 1,8 прямофокус, 36Е, Open800, НТВ+

Ссылка на сообщение
  • 2 недели спустя...

Здравствуйте. подскажите кто знает выход из ситуации. Дело в том, что установил плагин активировал через блю панель. Затем зашел в tools приложения вбрал замену кнопок. Вышло сообщение перезагрузите приемник, перезагрузил. После перезагрузки выходит сообщение fatal error but NOT plaginEXT2. Помогите плз.

Ссылка на сообщение
  • 2 недели спустя...

____________________________________________________________
♦♦♦♦♦♦♦♦◄♫►WeissRussland◄♫►♦♦♦♦♦♦◄♠GRODNO♠►♦♦♦♦♦♦♦♦
---------------------------------------------------------------------------------------------------------
♠ 75.0°e ♣ 53.0°e ♦ 36.0°e ♥ 19.2°e ♠ 13.0°e ♥ 4.8°e ♠ 4.0°w ♣ 5.0°w ♦
____________________________________________________________

Ссылка на сообщение
  • 5 недель спустя...

у меня такая проблема: Dream 500 кит работает год без проблем, вчера просто сдвинул с места и он завис. перегрузил и горит только зел свет.

разобрал т.к завис из-за физического контакта. проверил, сильно греется транзистор и тюнер <a target="_blank" href="http://fastpic.ru"><img src="http://i7.fastpic.ru/big/2010/0609/2f/bf3ecb66450518ade3fac10918eb9a2f.jpg" border="0"></a>

всё таки решил прошить. прошил DreamUP-ом через COM gemini 4.60 no bomb. dream включился и завис на заставке. потом прошил опять на Gemini 4,40 на которой проработал год. dream завелся и работает но аетали по прежнему греются. это так и должно быть или в чёмто поблема?

у меня такая проблема: Dream 500 кит работает год без проблем, вчера просто сдвинул с места и он завис. перегрузил и горит только зел свет.

разобрал т.к завис из-за физического контакта. проверил, сильно греется транзистор и тюнер Изображение

всё таки решил прошить. прошил DreamUP-ом через COM gemini 4.60 no bomb. dream включился и завис на заставке. потом прошил опять на Gemini 4,40 на которой проработал год. dream завелся и работает но аетали по прежнему греются. это так и должно быть или в чёмто поблема?

Ссылка на сообщение

alexunlock

греются так, как через них - маленькие электрончики в ведрах носят напругу и протекает при этом определенный ток, так что это вполне нормальное явление как нагрев радиокомпонентов особенно в цепях стабилизации или преобразования напряжения.

Изменено пользователем Geroy

https://t.me/cbillingtv

Коротко об IPTV - https://ip-tv-ru.com/

Ссылка на сообщение

alexunlock

греются так, как через них - маленькие электрончики в ведрах носят напругу и протекает при этом определенный ток, так что это вполне нормальное явление как нагрев радиокомпонентов особенно в цепях стабилизации или преобразования напряжения.

это то понятно про электрончики и цепи стабилизации не новичёк в этой сфере, только транзистор довольно сильно греется, можно палец обжечь. греется независимо от того подключен кабель головки или нет. может там что коротит на выходе. это на всех так греется или только у меня? мне главное чтобы стабильно работал а там пусть греется если хочется.
Ссылка на сообщение

это то понятно про электрончики и цепи стабилизации не новичёк в этой сфере, только транзистор довольно сильно греется, можно палец обжечь. греется независимо от того подключен кабель головки или нет. может там что коротит на выходе. это на всех так греется или только у меня? мне главное чтобы стабильно работал а там пусть греется если хочется.

Посмотрите какое на транзистаре напряжение, посмотрите какое падение, может он малость пробит , а может стоит сменить на более мощный, точно не скажу как сильно он должен греться.

https://t.me/cbillingtv

Коротко об IPTV - https://ip-tv-ru.com/

Ссылка на сообщение

Посмотрите какое на транзистаре напряжение, посмотрите какое падение, может он малость пробит , а может стоит сменить на более мощный, точно не скажу как сильно он должен греться.

Ok. спасибо

Ссылка на сообщение
  • 2 недели спустя...

Ребят привет! новенький я! проблема с tuxbox 908L полный аналог 500s. Вобщем получается подцепиться к нему ТОЛЬКО по ком порту через гипер-терминал. dreamUP Не конекит.

Он со мной общается и выдает примерно следующее:

Unable to read configuration data

--- Device Configuration ---

Power-On Test Devices:

000 Enabled System Memory [RAM]

----------------------------

Boot Sources:

001 Enabled Application in Flash [FLASH]

002 Enabled Ethernet [ENET]

local=0.0.0.0 remote=255.255.255.255 hwaddr=000934607614

003 Disabled Serial Port 1 [s1]

Baud = 9600

----------------------------

Automatic Boot: Enabled

----------------------------

1 - Toggle Power-On Tests

2 - Change a Boot Device

3 - Change IP Addresses

4 - Ping test

5 - Change Baud Rate for S1 Boot

D - Display Configuration

0 - Exit Menu and Boot Application

->1

==== ENABLE AND DISABLE POWER ON TESTS ====

Power-On Test Devices:

000 Enabled System Memory [RAM]

----------------------------

select device to change (Enter to return to main menu)->

->2

==== ENABLE A BOOT DEVICE ====

Boot Sources:

001 Enabled Application in Flash [FLASH]

002 Enabled Ethernet [ENET]

local=0.0.0.0 remote=255.255.255.255 hwaddr=000934607614

003 Disabled Serial Port 1 [s1]

Baud = 9600

----------------------------

select device to enable (Enter to return to main menu)->

даже по kermit получается отправить файлы. ЧТО делать? я так понимаю только паять LPT и все? может можно как-дь ему восстановить загрузчик или образ залить. НИЧЕ нЕ понимаю..

На самом устройстве горит зеленая лампочка и не на что не реагирует!

ЖДУ! СПАСИБО!

Ребят привет! новенький я! проблема с tuxbox 908L полный аналог 500s. Вобщем получается подцепиться к нему ТОЛЬКО по ком порту через гипер-терминал. dreamUP Не конекит.

Он со мной общается и выдает примерно следующее:

Unable to read configuration data

--- Device Configuration ---

Power-On Test Devices:

000 Enabled System Memory [RAM]

----------------------------

Boot Sources:

001 Enabled Application in Flash [FLASH]

002 Enabled Ethernet [ENET]

local=0.0.0.0 remote=255.255.255.255 hwaddr=000934607614

003 Disabled Serial Port 1 [s1]

Baud = 9600

----------------------------

Automatic Boot: Enabled

----------------------------

1 - Toggle Power-On Tests

2 - Change a Boot Device

3 - Change IP Addresses

4 - Ping test

5 - Change Baud Rate for S1 Boot

D - Display Configuration

0 - Exit Menu and Boot Application

->1

==== ENABLE AND DISABLE POWER ON TESTS ====

Power-On Test Devices:

000 Enabled System Memory [RAM]

----------------------------

select device to change (Enter to return to main menu)->

->2

==== ENABLE A BOOT DEVICE ====

Boot Sources:

001 Enabled Application in Flash [FLASH]

002 Enabled Ethernet [ENET]

local=0.0.0.0 remote=255.255.255.255 hwaddr=000934607614

003 Disabled Serial Port 1 [s1]

Baud = 9600

----------------------------

select device to enable (Enter to return to main menu)->

001 Enabled Application in Flash [FLASH]

002 Enabled Ethernet [ENET]

local=0.0.0.0 remote=255.255.255.255 hwaddr=000934607614

003 Disabled Serial Port 1 [s1]

Baud = 9600

----------------------------

select device to enable (Enter to return to main menu)->0

Invalid device ID 0

1 - Toggle Power-On Tests

2 - Change a Boot Device

3 - Change IP Addresses

4 - Ping test

5 - Change Baud Rate for S1 Boot

D - Display Configuration

0 - Exit Menu and Boot Application

->0

Booting from [FLASH] Application in Flash...

boot magic not ok (0)

Booting from [ENET] Ethernet...

Sending bootp request ...

ENET: send frame error.

ENET: send frame error.

ENET: send frame error.

даже по kermit получается отправить файлы. ЧТО делать? я так понимаю только паять LPT и все? может можно как-дь ему восстановить загрузчик или образ залить. НИЧЕ нЕ понимаю..

На самом устройстве горит зеленая лампочка и не на что не реагирует!

ЖДУ! СПАСИБО!

Ссылка на сообщение
  • 3 недели спустя...

Может кто поможет в моем случае, прошла гроза,дрим 500s наверно пострадал ,горит зеленный диод ни на что не реагирует,попробовал прошить ,прошивается но толку нет

Ссылка на сообщение

Верой и правдой отслуживший мне 5 лет DM500s вышел из строя. Конкретно вышла из строя сетевая карта. На роутере моргает лампочка с частотой 1 раз в сек. Попробовал перезалил через com-порт на новый имидж - перезаливается, но сеть так и не поднимается :angry: В инет хожу через роутер Dlink DIR-300. C интернетом проблем нет ибо в соседней комнате Opticum 9500 работает без проблем...

Что нибудь можно с ним сделать??? Например смотреть через com-порт через mpcs?

FTA каналы показывает исключительно...

Ссылка на сообщение

oldadik

Например смотреть через com-порт через mpcs?

http://dream.altmaster.net/showthread.php?t=2963

и здесь http://dream.altmaster.net/showthread.php?t=1914

____________________________________________________________
♦♦♦♦♦♦♦♦◄♫►WeissRussland◄♫►♦♦♦♦♦♦◄♠GRODNO♠►♦♦♦♦♦♦♦♦
---------------------------------------------------------------------------------------------------------
♠ 75.0°e ♣ 53.0°e ♦ 36.0°e ♥ 19.2°e ♠ 13.0°e ♥ 4.8°e ♠ 4.0°w ♣ 5.0°w ♦
____________________________________________________________

Ссылка на сообщение
  • 8 месяцев спустя...

Всем привет!

Вот и у меня умер дрим китаец :( Прошивка Darkstar2

Сначала завис, после ребута "нет сигнала", а после еще одного ребута - зеленая лампочка, на экране нет сигнала, на пульт не реагирует. По ком-порту отвечает, прошивал dreamup 1.3.1.0 кучей разных прошивок, в том числе и с erase500.img. Ничего не помогает. Кстати, хотел спросить, после erase500.img надо ребутить дрим или стирать флеш перед заливкой прошивки или сразу поверх шить, не выключая дрим? И что еще можно попробовать? Пробовал залить PLI после erase500, пробовал Gemini, пробовал бекапы прошивок, которые делал ранее, ничего не помогает :( Программа DreamUp 2.4.1 ни шить, ни стирать не хочет, ошибки выдает.

Ссылка на сообщение

В общем, DreamUp 2.4.1 тож перепрошил нормально дрим, сначала erase500.img зашил, без всяких стираний, потом сразу без стираний залил PLI, все успешно, выключил питание, включил, все так же. Поможет ли JTAG в данной ситуации, ведь загрузчик работает нормально? Что еще можно попробовать?

Ссылка на сообщение

В общем, не дождался ответа, спаял JTAG, подключился, с первого раза только на 6% залился загрузчик, со второго раза все ок, отключил, подключил ком-порт, прошил erase500, потом PLi, отключаю, уже без всякой надежды подаю питание...смотрю на зеленую лампочку, беру в руку пульт, тычу и..УРААА, дрим реагирует на пульт! Бегом к телеку, подключаю видео-сигнал, смотрю на экран...ВСЕ РАБОТАЕТ!!!

Основное сомнение было в том, что дрим прошивался, поэтому был вопрос, поможет JTAG или нет.

Спасибо CoasteR за мануал и файлы, все делал так же, как он написал.

Фотка моего JTAG :-)

Изображение

Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти
×
×
  • Создать...