В теме 125 сообщений

Привет всем!!! ПАМАГИТЕ!!!

у меня абс-1 стоял на ресивере, все работало. Поставил ST4200 - и не могу настроить, нет типо сигнала или кажет 60% ловит а силы нет.

Все стоит на Win 7 - пробовал на DVB Dream и ProgDVB 6

что делать??? хелп ми!!!!

Поделиться сообщением


Ссылка на сообщение

Full.x2 уже не раз писали- двб карты очень плохо чувствительны- им для работы нужен очень хороший сигнал да ещё с запасом.

увеличивай размер тарелки- а пока поставь/подключи последовательно- сначало ресивер а от него через "петлевой выход" LOOP подключай "карту"- этот временный выход поможет.

Поделиться сообщением


Ссылка на сообщение

Вообщем незнай что сделал но сигнал появился давольно таки сильный на 12670V22000 и всего словил 20 каналов. (заработала ProgDVB 6) и что больше ничего не поймает??? пробовал другие сканировать и ничего, все на тарелке 1,00

Поделиться сообщением


Ссылка на сообщение

Full.x2

Вообщем незнай что сделал но сигнал появился давольно таки сильный на 12670V22000 и всего словил 20 каналов. (заработала ProgDVB 6) и что больше ничего не поймает??? пробовал другие сканировать и ничего, все на тарелке 1,00

мне кажется ты пытаешься сканировать не тот спутник- на который настроена сама тарелка...

если отсканировал один транспондер- значит должен сканировать и все...

проверь всё сначало- начни с настроек конвертера...

сканируй не автоматом всю позицию- а по отдельности каждый транспондер.

Поделиться сообщением


Ссылка на сообщение

Приветствую всех.

Юзаю ALTDVB с ST4200. на 36 градусе.

Не вижу ни одного HD канала. Уже перепробовал все кодеки, меняял разные настройки. ALT просто виснет при переключении на HD канал.

В ПРОГе все работает, но очень медленно, HD каналы то же показывают.

Поделиться сообщением


Ссылка на сообщение

Ребята подскажите пожалуйста я прошил карту ST4200 на Prof 7300 результатом доволен...

Новот рыбалка что-то на SkyGrabber идёт почему то с ошибками...

Может кто с этим сталкивался? :( Помогите...

P.S и если есть Streamreader.dll Для Manna и Skynet прикрепите пожалуйста,может настрою!

Заранее большое спасибо! ;)

Поделиться сообщением


Ссылка на сообщение

Ippolitovich

Большое спасибо!!! :) ;) попробую....

Поделиться сообщением


Ссылка на сообщение

могу сказать только одно, когда приобрел Omicom ST-4200, не стал избавлятся от старушки TT-1401! она уже на протяжении многих лет меня не подводит, чего не скажеш о ST-4200! это факт!

действительно по катчеству ST-4200 и рядом не стояла с TT-1401, хотя и гораздо новее. взял карту только с одной целью DVB-S2, но разочаровался :(

Поделиться сообщением


Ссылка на сообщение

Подскажите пожалуйста можно ли поставить в комп карту ST-4200 не вынимая из компьютера ранее стоявшую карту Sky Star2 TV

Поделиться сообщением


Ссылка на сообщение

Подскажите пожалуйста можно ли поставить в комп карту ST-4200 не вынимая из компьютера ранее стоявшую карту Sky Star2 TV

дам ответ именно так как ты задал вопрос...

если есть свободный pci слот и есть свободное место - то вставить можно... :rolleyes:

а вот вопроса про работоспособность этой связки - не было...

вероятность работы - 50/50...

Поделиться сообщением


Ссылка на сообщение

привeт всeм. Помогитe зaпустить st-4200, ни уровня ни сигнaлa.

Поделиться сообщением


Ссылка на сообщение

привeт всeм. Помогитe зaпустить st-4200, ни уровня ни сигнaлa.

питание конвертера включено?

LNBP- ON!- включи питание и поЯвится верхняя шкала-это значит что уже работает конвертер.

далее точно настрой тарелку.

далее точно пропиши параметры конвертера.и сканируй,когда появится вторая шкала с сигналом.

Поделиться сообщением


Ссылка на сообщение

У меня digital satellite recever st-4200 я думаю дело в дровах. Подскажите где взять и как установить дрова? Нужно ли в двбдрим что нибудь добовлять?

Сегодня скачал дрова от Омиком, а там драйвер ss4. У меня, при установке, потребовал комп st-4200.sis. Можно ли и как поставить эти дрова от Омиком.

Зарание благодарин .

Поделиться сообщением


Ссылка на сообщение

Тарелка настроена, раньше стояла skystar2. :wacko: :unsure:

Поделиться сообщением


Ссылка на сообщение

у меня на ST-4200 стоят дрова от омиком SS4,они ставятся в определенном алгоритме который описан ТУТ

если возникнут вопросы отпишись,попробуем на скриншотах тогда пояснить!

Поделиться сообщением


Ссылка на сообщение

Карта St-4200, операционная система Windows XP, установлено ПО с прилагаемого диска - ProgDVB 6.12.02 Pro, на тарелке конвертор с двумя независимыми выходами, круговой поляризации, один выход на TuxBox 907, второй на ST-4200. Так вот, если на TuxBox'е включить канал правой (вертикальной) поляризации, то на компе в этот момент показывают все каналы, если же на ресивере включить канал левой (горизовнтальной) поляризации, то на компе показывают только каналы левой поляризации.

В чем проблема? Куда копать?

Поделиться сообщением


Ссылка на сообщение

SeregaKV

конвертор с двумя независимыми выходами, круговой поляризации, один выход на TuxBox 907, второй на ST-4200. Так вот, если на TuxBox'е включить канал правой (вертикальной) поляризации, то на компе в этот момент показывают все каналы, если же на ресивере включить канал левой (горизовнтальной) поляризации, то на компе показывают только каналы левой поляризации.

В чем проблема? Куда копать?

конвертер- подделка- неси меняй.

оба ресивера должны работать независимо! а у тебя подключено последовательно внутри самого конвертера.эти подделки сейчас стали довольно часто встречаться - расчитано на то что ты не будешь одновременно смотреть а только по очереди...вот так.

я покупаю только оригинальные "твины" Golden Interstar0,2 дб- они работают полностью независимо!

Поделиться сообщением


Ссылка на сообщение

SeregaKV

конвертер- подделка- неси меняй.

оба ресивера должны работать независимо! а у тебя подключено последовательно внутри самого конвертера.эти подделки сейчас стали довольно часто встречаться - расчитано на то что ты не будешь одновременно смотреть а только по очереди...вот так.

я покупаю только оригинальные "твины" Golden Interstar0,2 дб- они работают полностью независимо!

Если установить в комп карту Скай Стар 3, которая была до ST-4200 - обе поляризации показывают нормально, конвертер менял - ставил с 4-мя выходами другой, ситуация аналогичная...

Поделиться сообщением


Ссылка на сообщение

SeregaKV

Если установить в комп карту Скай Стар 3, которая была до ST-4200 - обе поляризации показывают нормально, конвертер менял - ставил с 4-мя выходами другой, ситуация аналогичная...

тогда дело в чувствительности карты,похоже- забирает/выдаёт больше мощности.

верикаль показывает потому что там всего 13 вольт,а горизонталь там аж 18вольт,это уже что то с самой "платой"...хотя повторюсь- так быть не должно...

конвертер менял - ставил с 4-мя выходами другой, ситуация аналогичная...

как вариант попробуй разнести по дальше порты - первый ресивер в порт №1 а "карту" в порт № 4...

Поделиться сообщением


Ссылка на сообщение

SeregaKV

тогда дело в чувствительности карты,похоже- забирает/выдаёт больше мощности.

верикаль показывает потому что там всего 13 вольт,а горизонталь там аж 18вольт,это уже что то с самой "платой"...хотя повторюсь- так быть не должно...

как вариант попробуй разнести по дальше порты - первый ресивер в порт №1 а "карту" в порт № 4...

Вообще, конечно, немного не так я рассказал, как есть на самом деле... У меня четверной конвертор, были задействованы три выхода - два рессивера TuxBox 907 и карта Sky Star 3. Покупаю для четвертого выхода карту ST-4200и наблюдаю там периодическиое пропадание сигнала. В ходе очередных многочисленных экспериментов обнаруживаю, что пропадает не весь сигнал, а только каналы определенной поляризации (вертикальной-правой) и обнаруживаю, что это происходит при включении горизонтальной-левой поляризации на ресивере (в момент экспериментов два других выхода конвертора не были включены). Путем замены карты в компьютере с St-4200 и покупкой нового конвертора выяснилось, что проблема не в конверторе (проводке) и не в компьютере... Может быть в драйверах (кодеках, операционной системе)?..

Поделиться сообщением


Ссылка на сообщение

+

SkyStar 3 пробавал на MyTheatre. С ST-4200 мне так и не удалось настроить прогу MyTheatre, а жаль...

Поделиться сообщением


Ссылка на сообщение

SeregaKV

В ходе очередных многочисленных экспериментов обнаруживаю, что пропадает не весь сигнал, а только каналы определенной поляризации (вертикальной-правой) и обнаруживаю, что это происходит при включении горизонтальной-левой поляризации на ресивере

видишь ли это подтверждает мою первоначальную теорию- подключено внутри конвертера последовательно....иначе оба выхода конвертера работали бы независимо- как и должно было быть...

если есть два ресивера(не "карты")- попробуй подключить так же и включить одновременно и желательно на разных поляризациях и тогда уже точно будешь знать- конвертер или твои программы для "карты".

Поделиться сообщением


Ссылка на сообщение

тогда дело в чувствительности карты,похоже- забирает/выдаёт больше мощности.

верикаль показывает потому что там всего 13 вольт,а горизонталь там аж 18вольт,это уже что то с самой "платой"...хотя повторюсь- так быть не должно...

Попробовал взять такую же карту и установить - результат тот же.

Когда я на ST-4200 включаю левую (горизонтальную) поляризацию, на ресивере в этот момент показывают как левая, так и правая. Если же левую включить на ресивере, то на ST-4200 показывает только левая, правая в этот момент не лочится.

Поделиться сообщением


Ссылка на сообщение

SeregaKV

ну что тут можно посоветовать- меняй твин-конвертер...там явно что то "нахимичено" на-прямую...у меня Golden Interstar-ы с ними всё ок- работают полностью независимо... ресиверов сменил море- никогда такой проблемы не было- полная независимая работа.

Поделиться сообщением


Ссылка на сообщение

День добрый.Всех с праздником!!!А у меня вот такая проблема.Поставил себе ещё одну тарелку на Eurobird 9° и столкнулся с такой проблемой.Карта у меня ST-4200, мать M4A785TD-V EVO,процессор Athlon II X2 250 AM3 3.0Ghz,карта не каким способом не хочет работать с Дисеком,через первый порт сигнал идёт,через 2,3 или 4-нет!Чо уже только не пробовал и Дисеки менял,и драйвера другие пробовал,и шил карту в Prof 7300.Никакого толку,не работает с дисеком и всё!В конце концов пошёл принёс настояшую Prof 7300,толку всё равно не получилось.Что самое интересное старушка TT-Buget 1401 работает с дисеком без всяких проблем.Подскажите в чем проблема,а то уже сил никаких нет

Поделиться сообщением


Ссылка на сообщение

День добрый.Всех с праздником!!!А у меня вот такая проблема.Поставил себе ещё одну тарелку на Eurobird 9° и столкнулся с такой проблемой.Карта у меня ST-4200, мать M4A785TD-V EVO,процессор Athlon II X2 250 AM3 3.0Ghz,карта не каким способом не хочет работать с Дисеком,через первый порт сигнал идёт,через 2,3 или 4-нет!Чо уже только не пробовал и Дисеки менял,и драйвера другие пробовал,и шил карту в Prof 7300.Никакого толку,не работает с дисеком и всё!В конце концов пошёл принёс настояшую Prof 7300,толку всё равно не получилось.Что самое интересное старушка TT-Buget 1401 работает с дисеком без всяких проблем.Подскажите в чем проблема,а то уже сил никаких нет

Список поддерживаемых DiSEqC

TT-Buget 1401 DiSEqC 1.1

ST-4200 DiSeqC 1.2 / 2.0

Prof 7300 DiSEqC: 1.0, 1.2, 2.0, USALS

Поделиться сообщением


Ссылка на сообщение

Короче дела обстоят так,мучался я мучался так и не заработала у меня карта с дисеком.Поехал,купил Tevii s460,тоже делов никаких.Провёл следственный эксперемент,взял ST-4200 и поставил в другой комп и случилось чудо,она заработала с дисеком нормально!!!Значит дело то у меня с мамкою,но менять я её не собирался(уж больно она у меня хороша).Tevii вообще поехал вернул где купил.Взял себе SkyStar DVB-S2,проблем никаких,работает с дисеком на ура!!!

Поделиться сообщением


Ссылка на сообщение

SeregaKV

ну что тут можно посоветовать- меняй твин-конвертер...там явно что то "нахимичено" на-прямую...у меня Golden Interstar-ы с ними всё ок- работают полностью независимо... ресиверов сменил море- никогда такой проблемы не было- полная независимая работа.

Попробовал новый конвертор купить на два выхода, попробовал в магазине взять такую же карту другую, попробовал на свою ST4200 напаять конденсатор на 3300мкф х 6,3V, попробовал разносить по разным выходам конвертора, разные ресиверы пробовал подключать - результат один и тот же: ST-4200 при включении на одном из выходов конвертора горизонтельной (левой поляризации) начинает работать только в горизонтальной поляризации. Получается проблема или в компе, или в самой карте (то есть в специфике данной модели)?

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!


Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.


Войти