6e34673

[Решено]: Не работает (wicardd)

В теме 76 сообщений

оставил на одном ресивере один redear c 10000 портом ,второй reader полностью удалил на втором наоборот перестало на обоих раскодироваться

Поделиться сообщением


Ссылка на сообщение

@Andrew 78

Значит допустили где-то ошибку. Этот  пакет не вы один смотрите, если прописаны настройки верно, все будет работать

Поделиться сообщением


Ссылка на сообщение

" /var/etc/wicardd.conf " в ручную поставил , перезагрузил, проверил ip - адрес  тюнера, запустил программу лога  и ничего не получилось

у меня наверное файл бинарника отсутствует - в "путь к бинарнику" прописан был  файл " wicardd-sh4" у меня такого не было был только " wicardd-mipsel "

что посоветуете?

 

Поделиться сообщением


Ссылка на сообщение

от конфиги одного и второго

Спойлер

 

 

 

 

 

Поделиться сообщением


Ссылка на сообщение

@Andrew 78

В дриме в папке /etc/tuxbox  создайте папку config  и туда скопируйте wicardd.conf Перегрузитесь и лог покажите, конфиги лучше показывать в личку

@vadimnine

Прописывайте такой, какой у вас стоит. И еще раз повторюсь, в описании несколько вариантов получения лога

Поделиться сообщением


Ссылка на сообщение

В телнете вроде бы все получилось, сделал как у вас написано, каналы раскодировались на минуту и снова закодированы.

Подскажите пжл, как вам показать данные лога из телнета.

Поделиться сообщением


Ссылка на сообщение

Большое спасибо, создал папку config  и атрибуты поправил заработало, была у меня такая мысль но не получалось в коммандаре папку создать)),создал на компе и переместил

Поделиться сообщением


Ссылка на сообщение

Каналы по-прежнему закодированы, вчера раскодировались на минуту.

В ресивере

[global]
log_udp = 192.168.0.1 # 192.168.1.104
color_mode = 0
debug = 1
daemon = 1

[webif]
port = 8081
debug = 3
active = 0

[dvb]
active = 1
type = auto
filter = dvb
rerequest_not_decoded = 1
debug = 1

[filter]
name = dvb
rule = caid=0500;ident=060A00,060C00,050C00,042300,041200,032500,041700,043800,050F00;accept
 rule = caid=4ae0;ident=15;ident:=0;accept
rule = caid=4ae1;ident=14;ident:=0;accept
rule = caid=0602;chid=0,11,13,18,25,27,32,4C,42,60,2F,8D,8E,91,92,9A,ffff,B,BD;accept
 rule = caid=1833;ident=0;accept
rule = caid=1843;ident=0;accept
rule = caid=0B0F;ident=0;accept
rule = caid=093E;ident=0;accept
rule = caid=098C;ident=0;accept
rule = caid=0100;ident=000068;accept
rule = caid=0100;ident=0;ident:=000068;accept
rule = reject

[reader]
active = 1
type = newcamd525

В телнете лог получил, подскажите как его скопировать из телнета для вас?

Поделиться сообщением


Ссылка на сообщение

@Dozor вверху окна кликайте правой мышки, находите выделить все, энтер и сюда вставляете, смотрите если в логе есть логин и пасс, затрите.

Поделиться сообщением


Ссылка на сообщение
Спойлер

 

pdk7105 login: root

=======

HD_PVR

=======

~ # ps

  PID USER       VSZ STAT COMMAND

    1 root      1888 S    init

    2 root         0 SW<  [kthreadd]

    3 root         0 SW<  [ksoftirqd/0]

    4 root         0 SW<  [events/0]

    5 root         0 SW<  [khelper]

   49 root         0 SW<  [kblockd/0]

   62 root         0 SW<  [khubd]

   96 root         0 SW   [pdflush]

   97 root         0 SW   [pdflush]

   98 root         0 SW<  [kswapd0]

   99 root         0 SW<  [aio/0]

  103 root         0 SW<  [jfsIO]

  104 root         0 SW<  [jfsCommit]

  105 root         0 SW<  [jfsSync]

  198 root         0 SW<  [mtdblockd]

  250 root         0 SW<  [rpciod/0]

  258 root      3312 S <  udevd --daemon

  323 root         0 SW<  [ata/0]

  324 root         0 SW<  [ata_aux]

  397 root         0 SWN  [jffs2_gcd_mtd6]

  405 root      1892 S    telnetd

  409 root      3720 S    /usr/sbin/smbd -D -s /etc/samba/smb.conf

  411 root      1888 S    /usr/sbin/httpd -c /etc/httpd.conf

  480 root         0 SW<  [EMBXSHM-NewPort]

  481 root         0 SW<  [EMBXSHM-PortClo]

  482 root         0 SW<  [EMBXSHM-NewPort]

  483 root         0 SW<  [EMBXSHM-PortClo]

  486 root         0 SW<  [STFDMA_ClbckMgr]

  487 root         0 SW<  [STFDMA_ClbckMgr]

 1256 root      1892 S    /bin/sh /etc/init.d/app_start start

 1257 root      1988 S    /usr/sbin/vsftpd /etc/vsftpd.conf

 1258 root      101m S    /root/bin/app

 1261 root         0 DW<  [TUNER0]

 1262 root         0 SW<  [stpti4_IntTask]

 1263 root         0 SW<  [stpti4_EvtTask]

 1264 root         0 SW<  [STCLKRVTask0]

 1265 root         0 DW<  [wd]

 1268 root         0 SW<  [STBLIT_ItTask]

 1269 root         0 DW<  [STLAYER-GFX/CUR]

 1270 root         0 DW<  [STLAYER-GFX/CUR]

 1271 root         0 DW<  [STLAYER-GFX/CUR]

 1274 root         0 DW<  [AUD[0].PESTask]

 1275 root         0 SW<  [AUD[0].DecTask]

 1276 root         0 SW<  [AUD[0].PPTask]

 1277 root         0 SW<  [AUD[1].PPTask]

 1278 root         0 SW<  [AUD[0].PCMPTask]

 1279 root         0 SW<  [AUD[1].PCMPTask]

 1280 root         0 SW<  [AUD[0].SPDIFP]

 1282 root         0 SW<  [STUART_TIMER_0]

 1283 root         0 SW<  [STUART_TIMER_1]

 1284 root         0 SW<  [SMART_EventMana]

 1286 root         0 SW<  [NET0]

 1346 root     94704 S    /root/bin/app

 1347 root         0 DW<  [STVOUT_ISM]

 1348 root         0 SW<  [STVOUT.CECTask]

 1362 root         0 SW   [RtmpTimerTask]

 1363 root         0 SW   [RtmpMlmeTask]

 1364 root         0 SW   [RtmpCmdQTask]

 1374 root      1560 S    /usr/sbin/wpa_supplicant_0610 -D ralink -C /tmp/wpa_c

 1403 root      7448 S    /var/bin/wicardd

 1512 nobody    2092 S    /usr/sbin/vsftpd /etc/vsftpd.conf

 1514 root      2192 S    /usr/sbin/vsftpd /etc/vsftpd.conf

 1644 root         0 DW<  [STVID.InjecterT]

 1645 root         0 SW<  [STVID[0].H264Pa]

 1646 root         0 SW<  [STVID.H264Prepr]

 1647 root         0 DW<  [STVID[0].Produc]

 1648 root         0 SW<  [STVID[0].Displa]

 1649 root         0 SW<  [STVID[0].ErrorR]

 1650 root         0 SW<  [HostRec4080001c]

 1651 root         0 SW<  [HostRec4080001d]

 1652 root         0 SW<  [HostRec4080001e]

 1653 root         0 SW<  [HostRec4080001f]

 1655 root      1996 S    -sh

 1656 root      1996 R    ps

~ # killall wicardd

~ # /var/bin/wicardd

wicardd-sh4 version 1.18 neosheen (Aug 25 2014) http://wicard.tv

Build options: [AutoConf] [TuxBox SCI] [DVBAPI] [STAPI] [WEBIF] [ExMLog] [TWIN]

07:19:30.952 wicardd: wicardd-sh4 version 1.18 neosheen (Aug 25 2014) http://wic

ard.tv

07:19:30.953 wicardd: Build options: [AutoConf] [TuxBox SCI] [DVBAPI] [STAPI] [W

EBIF] [ExMLog] [TWIN]

07:19:30.955 wicardd: disabling internal CAS - 64

07:19:30.957 under_app_detect: procname: sh, daemonize = 0

07:19:30.957 under_app_detect: PPID: 405

07:19:30.958 under_app_detect: procname: telnetd, daemonize = 0

07:19:30.958 under_app_detect: PPID: 1

07:19:30.959 under_app_detect: procname: init, daemonize = 0

07:19:30.959 under_app_detect: PPID: 0

07:19:30.963 dvb: Filter object created.

07:19:30.965 ntv+hd2: using default secure key

07:19:30.966 ntv+hd2: reader thread started, pid 1659, tid 695956712

07:19:30.968 wicardd: creating default balancer.

07:19:30.969 default: [balancer] chain key missed, creating default chain includ

ing all readers.

07:19:30.970 default: balancer object created, 1 stage(s).

07:19:30.972 DVB: Detected API: STAPI

07:19:30.980 DVB0[STAPI]: PMT association 0 [PTI:pmt1_1.tmp]

07:19:30.981 DVB0[STAPI]: PMT association 1 [PTI:pmt1_2.tmp]

07:19:30.982 DVB0[STAPI]: PMT association 2 [PTI:pmt1_3.tmp]

07:19:30.982 DVB0[STAPI]: PMT association 3 [PTI1:pmt2_1.tmp]

07:19:30.983 DVB0[STAPI]: PMT association 4 [PTI1:pmt2_2.tmp]

07:19:30.983 DVB0[STAPI]: PMT association 5 [PTI1:pmt2_3.tmp]

07:19:30.984 DVB0[STAPI]: PMT association 6 [PTI2:pmt3_1.tmp]

07:19:30.986 DVB0[STAPI]: open PTI device: PTI1

07:19:30.989 DVB0[STAPI]: STAPI filter handler thread started, pti_no = 0 [PTI1]

, pid 1660, tid 697492712

07:19:30.989 DVB0[STAPI]: open PTI device: PTI

07:19:30.992 DVB0[STAPI]: STAPI filter handler thread started, pti_no = 1 [PTI],

 pid 1661, tid 698545384

07:19:30.993 DVB0[STAPI]: Wrong or unused config key 'rerequest_not_decoded = 1'

07:19:30.994 wicardd: registered 1 filter(s), 1 reader(s), 1 balancer(s), 0 tune

r(s) and 0 server(s)

07:19:30.994 wicardd: loaded 0 user account(s)

07:19:30.995 wicardd: ECM cache size = 0

07:19:31.002 wicardd: main thread, pid 1658, tid 694906880

07:19:31.058 wicardd: Discovery thread terminated.

07:19:31.467 ntv+hd2: connect to cserv6.net:10002, user=, pass=2a52a5, k

ey=[0102030405060708091011121314]

07:22:40.981 ntv+hd2: connect to cserv6.net:10002, user=, pass=2a52a5, k

ey=[0102030405060708091011121314]

07:25:50.493 ntv+hd2: connect to cserv6.net:10002, user=, pass=2a52a5, k

ey=[0102030405060708091011121314]

Terminating 2

 

В конце нажал ctrl+c и в конф. daemon 1

Поделиться сообщением


Ссылка на сообщение

@Dozor

Сервер в биллинге пробуйте сменить на самый нижний ( он с комментом в обход запрета ) и через 10 минут обновить настройки в конфиге

PS. Предварительно роутер перегрузите

Поделиться сообщением


Ссылка на сообщение

Подскажите а как сменить сервер в биллинге? У меня часто меняется ip адрес ресивера - это важно?

 

Поделиться сообщением


Ссылка на сообщение

@Dozor

Смена айпи адреса ресивера не важна. В биллинге на своей странице слева выбираете вкладку- Сервера и выбираете нужный ( здесь айпи адреса серверов не светить! ), через 10 минут обновляете настройки в конфиге, перегружаете плагин

Поделиться сообщением


Ссылка на сообщение

Большое спасибо! После смены сервера и конф. заработало!

Поделиться сообщением


Ссылка на сообщение
Гость
Эта тема закрыта для публикации ответов.