rydovyura

Помогите настроит карту Tt - S2-3200

В теме 80 сообщений

o_limp

замечаю эту закономерность на каналах, где слабый уровень сигнала,

например NatGeoWild HD, где уровень сигнала 43-44% - сипет, рвет, а на DiscoveryHDShowcase - сигнал 56-58% - все в норме.

так и должно быть! на dvbs-2 hd транспондерах сигнал должен быть не менее 51-55%.

а лучше 90-100%,тогда будет запас на погоду.

Думаю надо тарелку подправить...

верно,а ещё лучше - увеличить её размер.

Поделиться сообщением


Ссылка на сообщение

та же проблема с Win7 64, tt-3200, но я замечаю эту закономерность на каналах, где слабый уровень сигнала,

например NatGeoWild HD, где уровень сигнала 43-44% - сипет, рвет, а на DiscoveryHDShowcase - сигнал 56-58% - все в норме.

Думаю надо тарелку подправить...

хм, надо будет попробовать, спасибо за наводку

Поделиться сообщением


Ссылка на сообщение

Ребята помогите, плиз, есть карта TT-S2-3200, DiSeqC 1.0, у меня 4-ре спутника, как-то можно подключить пятый? Тут по-моему находил, что используют переключатель 0/12В, но как это правильно подключить, сейчас найти не могу. Смотреть хочу HD-платформу. Всем спасибо, и извините, что повторяюсь.

Доброго времени суток! Вопрос остается в силе, только не переключатель 0/12В, а 0/22кГц, по этой схеме будет работать http://img362.imageshack.us/img362/9913/16kt.png

Спасибо.

Поделиться сообщением


Ссылка на сообщение

Ребята, помогите! Пропал сигнал на 36е 12341/27500 (Кинорейсы,КомедиТВ...), раньше был до 70%, сейчас на всех трансподерах

до 70%, а на 12341/27500 0%, проблема наблюдается около двух недель. Благодарю.

Поделиться сообщением


Ссылка на сообщение

Ребята, помогите! Пропал сигнал на 36е 12341/27500 (Кинорейсы,КомедиТВ...), раньше был до 70%, сейчас на всех трансподерах

до 70%, а на 12341/27500 0%, проблема наблюдается около двух недель. Благодарю.

Использую PROGDVB и DVBDREEM

Поделиться сообщением


Ссылка на сообщение

Жизнь вынудила перейти на Win 7 и именно на х64. Столкнулся с проблемой рассыпания картинки, причем звук идет нормально. Менял все возможые кодеки и рендеры. С одними больше, с другими меньше но изображение сыпется. Причем на разных форумах читал, что не у меня одного такая трабла. Но устранения причины так и не вычитал. Мот кто нашел решение? Мощи железа должно хватать E8400, Foxconn Mars P35, GF 560Ti, 8Gb, S2-3200, DVBViewer 4.8.0.1. В хрюшке все летало.

Изменено пользователем Moro

Поделиться сообщением


Ссылка на сообщение

Жизнь вынудила перейти на Win 7 и именно на х64. Столкнулся с проблемой рассыпания картинки, причем звук идет нормально. Менял все возможые кодеки и рендеры. С одними больше, с другими меньше но изображение сыпется. Причем на разных форумах читал, что не у меня одного такая трабла. Но устранения причины так и не вычитал. Мот кто нашел решение? Мощи железа должно хватать E8400, Foxconn Mars P35, GF 560Ti, 8Gb, S2-3200, DVBViewer 4.8.0.1. В хрюшке все летало.

Два года спустя ... Проблема с драйверами решилась?

Поделиться сообщением


Ссылка на сообщение

Новые темы создавать не дозволено. Пишу здесь...

 

Коллеги помогите и научите. По какой причине не сканируется DVB-S2???

 

$ lsb_release -a
Distributor ID: Debian
Description:    Debian GNU/Linux 7.5 (wheezy)
Release:        7.5
Codename:       wheezy
 
$ uname -a
Linux debtv 3.2.0-4-686-pae #1 SMP Debian 3.2.57-3 i686 GNU/Linux
 
$ lspci -v -s 05:02.0
05:02.0 Multimedia controller: Philips Semiconductors SAA7146 (rev 01)
        Subsystem: Technotrend Systemtechnik GmbH S2-3200
        Flags: bus master, medium devsel, latency 64, IRQ 18
        Memory at febffc00 (32-bit, non-prefetchable)
        Kernel driver in use: budget_ci dvb
 
Драйвера "из коробки".
 
scan-s2 стащил 
собрал...
 
$ scan-s2 -l 10750,10750,10750 S36.0E.ini 
API major 5, minor 4
ERROR: Cannot open rotor configuration file 'rotor.conf'.
scanning S36.0E.ini
using '/dev/dvb/adapter0/frontend0' and '/dev/dvb/adapter0/demux0'
initial transponder DVB-S2 12072000 L 27500000 AUTO AUTO AUTO
----------------------------------> Using DVB-S2
>>> tune to: 12072:hS1:S0.0W:27500:
DVB-S IF freq is 1322000
WARNING: >>> tuning failed!!!
>>> tune to: 12072:hS1:S0.0W:27500: (tuning failed)
DVB-S IF freq is 1322000
WARNING: >>> tuning failed!!!
ERROR: initial tuning failed
dumping lists (0 services)
Done.
 
Уровень сигнала 65% SNR 12.3

 

Раньше стояла Ubuntu на ядре 2.6(каком-то) с драйверами liplianin'а. Всё было в ажуре.

Поделиться сообщением


Ссылка на сообщение

Кинул csc и каким-то чудом все работает :o . Только вот пишет, что ProgDVB только в версии Pro поддерживает HD каналы. Подскажите, как поиметь эту версию? :unsure:

Поставьте лучше DVBViewer. Значительно лучше чем ProgDVB. Viewer взломанный можно взять на сайте 1bel.net.

Поделиться сообщением


Ссылка на сообщение

Как не прискорбно отработав ( хоть и не очень интенсивно) около 7ми лет карточка плавно стала терять сигнал. С начала на S2 транспондерах а теперь и остальные. В общем по последним наблюдениям уровень сигнала на vdr+xbmc снизился почти в два раза. Проблема явно аппаратная так как замена карты на имеющуюся Omicom Skystar4 дала положительный результат на 100%. Как понимаете просто выбросить жаба давит.  На схеме вздутых деталей не наблюдается да и в глаза бросается единственный электролитический конденсатор. Гугл на предмет аппаратных доработок ни чего не даёт. Настоящего сервиса где бы гарантированно взялись за ремонт такой железки у нас поблизости нет. Возможно кто то из умельцев сталкивался с подобным и знает решение. Буду благодарен.

Поделиться сообщением


Ссылка на сообщение

Нужна помощь. ситуация такая -купил карту TT-budget S2-3200, из-за того что уже большинство нужных мне каналов перешли в HD- раньше была скайстар 2 тв, так вот смотрел на DVB Dream, а теперь эти же каналы через эту программу на новой карте показывают с квадратами, как будто слабый сигнал, а звук идёт норм, ставил ProgDVB такая же фигня, квадраты могут быть типа зелёного цвета . И ещё HD -каналы ради которых я всё и затеял вообще не показывают серый экран. Я знаю что что проблемы с кодеками, но я уже столько перепробовал, изменял настройки в самих программах видео и аудио и рендер, вроде уже всё перепробовал, но квадраты по прежнему выскакивают. DVB карта почему то высвечивается в - аудио, видео и игровые устройства, хотя скайстар 2 тв была в сетевых. Подскажите какие кодеки скачать может у кого то такая стоит карта и прога через которую смотрите и скиньте скрин настроек. я уже второй день с утра до вечера мучаюсь, и вроде не новичок соображаю, но эту карточку осилить никак не получается. Да ещё в ProgDVB начиная с 6 версии не видит плагин, соответсвенно нельзя раскодировать каналы. версии 4-5 плагин видят. Комп AMD 4300 Quad Core - 3.80GHz. оперативка 4Гб, видюха GeForce GTX 750 ,Виндовс  7 -64 разрядный. Помогите пожалуйста.

Поделиться сообщением


Ссылка на сообщение

Нужна помощь. ситуация такая -купил карту TT-budget S2-3200, из-за того что уже большинство нужных мне каналов перешли в HD- раньше была скайстар 2 тв, так вот смотрел на DVB Dream, а теперь эти же каналы через эту программу на новой карте показывают с квадратами, как будто слабый сигнал, а звук идёт норм, ставил ProgDVB такая же фигня, квадраты могут быть типа зелёного цвета . И ещё HD -каналы ради которых я всё и затеял вообще не показывают серый экран. Я знаю что что проблемы с кодеками, но я уже столько перепробовал, изменял настройки в самих программах видео и аудио и рендер, вроде уже всё перепробовал, но квадраты по прежнему выскакивают. DVB карта почему то высвечивается в - аудио, видео и игровые устройства, хотя скайстар 2 тв была в сетевых. Подскажите какие кодеки скачать может у кого то такая стоит карта и прога через которую смотрите и скиньте скрин настроек. я уже второй день с утра до вечера мучаюсь, и вроде не новичок соображаю, но эту карточку осилить никак не получается. Да ещё в ProgDVB начиная с 6 версии не видит плагин, соответсвенно нельзя раскодировать каналы. версии 4-5 плагин видят. Комп AMD 4300 Quad Core - 3.80GHz. оперативка 4Гб, видюха GeForce GTX 750 ,Виндовс  7 -64 разрядный. Помогите пожалуйста.

Советую перейти на Dvbviewer. Это самая лучшая программа из всех. Говорю это исходя из личного опыта, потому что перепробовал все существующие проги. В итоге остановился на ней. Проблем с такой как у Вас картой у  меня не было на viewer. Причем все кодеки использовал от win7. Ничего дополнительно не устанавливал. А при работе в Dvbdream

приходилось кучу дополнительных кодеков устанавливать и каналы в ручную запускать. Короче, большой геморрой был.

Поделиться сообщением


Ссылка на сообщение

Советую перейти на Dvbviewer. Это самая лучшая программа из всех. Говорю это исходя из личного опыта, потому что перепробовал все существующие проги. В итоге остановился на ней. Проблем с такой как у Вас картой у  меня не было на viewer. Причем все кодеки использовал от win7. Ничего дополнительно не устанавливал. А при работе в Dvbdream

приходилось кучу дополнительных кодеков устанавливать и каналы в ручную запускать. Короче, большой геморрой был.

хорошо попробую, потом отпишусь что у меня получилось

Поделиться сообщением


Ссылка на сообщение

 

Советую перейти на Dvbviewer. Это самая лучшая программа из всех. Говорю это исходя из личного опыта, потому что перепробовал все существующие проги. В итоге остановился на ней. Проблем с такой как у Вас картой у  меня не было на viewer. Причем все кодеки использовал от win7. Ничего дополнительно не устанавливал. А при работе в Dvbdream

приходилось кучу дополнительных кодеков устанавливать и каналы в ручную запускать. Короче, большой геморрой был.

 

Вобщем отсканировал каналы, сделал что видна вкладка плагин, всё разблокируется но блин есть но. Короче картинка один фиг HD с квабратами с зелёнными высвечиваниями, простое каналы иногда просто квадратики выскакивют , иногда картинка подвисает но звук идёт норм. Перепробовал наверно все настройки видео и аудио, рендер и т.д. Незнаю что и делать блин, думал может сигнал слабый, но на предыдущей же карточке эти же каналы показывали норм, а тарелку я не трогал.                                                                                                                                    73e81c7a8b69.jpg

6ae07bfacddc.jpg

Изменено пользователем kupermischa

Поделиться сообщением


Ссылка на сообщение

Карта и винда те же что и у тебя. Все идет нормально.

post-13644-0-96092800-1468065060_thumb.jpg post-13644-0-06671000-1468065070_thumb.jpg

Если используешь LAV Filters , в настройках отключи DXVA .

post-13644-0-98563000-1468065732_thumb.jpg

Поделиться сообщением


Ссылка на сообщение

filters не использовал, но только что установил сделал всё как у тебя там и было отключено DXVA , вобщем всё как у тебя на скрине и ни фига, что такое я уже замучился, что за ерунда. ,ТОлько у тебя в HEVC декодере - Lentold. а уменя Arcsoft video  и Lav Video. но я думаю это не столь важно, 

Изменено пользователем kupermischa

Поделиться сообщением


Ссылка на сообщение

Похоже на конфликт с прерываниями.

Попробуй поставить карту в другой PCI слот на материнке (если такой есть , на современных материнках чаще всего он один)

И ещё какой BDA-драйвер используешь?

Изменено пользователем dfg108

Поделиться сообщением


Ссылка на сообщение

Была такая карта, на винде квадратить могла из за используемых кодеков. Нормально работала с Nvidia ( соответственно видеокарте ). Это отчасти толкнуло к переходу на линукс где с ней тоже было не всегда просто из за драйверов. Сейчас стоит простенькая китайская карта с впаянным конденсатором дляи улучшения фильтрации по питанию, работает гораздо лучше.

Поделиться сообщением


Ссылка на сообщение

На линукс походу драйвера на неё кривые (понижают чувствительность).

Некоторые слабые S2 транспондеры что в винде идут нормально , под линукс вообще не находит.

Поделиться сообщением


Ссылка на сообщение

Похоже на конфликт с прерываниями.

Попробуй поставить карту в другой PCI слот на материнке (если такой есть , на современных материнках чаще всего он один)

И ещё какой BDA-драйвер используешь?

один только слот, но вобщем сегодня пол дня потратил на переустановку винды. В итоге виндовс 7 -64 квадраты, Виндовс 7-32, почти все каналы ок, только на европа плюс были квадраты, может ещё какие я не искал, НD норм, виндовс 8 -тоже квадраты, виндовс  хр -все каналы отлично, вот что у меня получилось. Только теперь на ютубе при просмотре видео горизонтальные полоски проскакивают, читал про них с вертикальной синхронизацией, но не помогает вот сейчас с этим мучаюсь, в виндовс 7 помогало с этим смена темы на aero а в ХР нету такого

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти