В теме 492 сообщения

@pal5445

Сервер в биллинге смените на самый нижний ( с комментом в обход запрета), через 10 минут после этого обновите настройки в конфиге и перегрузитесь

Поделиться сообщением


Ссылка на сообщение
7 часов назад, Navigator сказал:

@pal5445

Сервер в биллинге смените на самый нижний ( с комментом в обход запрета), через 10 минут после этого обновите настройки в конфиге и перегрузитесь

 

И это не помогло...

 

Поделиться сообщением


Ссылка на сообщение

@pal5445  с какого канала лог? Его частота?  Уровень сигнала?

Поделиться сообщением


Ссылка на сообщение

@pal5445

Лог в сообщение текстом вставляйте под спойлер, не нужно здесь светить в логах своих айпи серверов

Поделиться сообщением


Ссылка на сообщение
6 часов назад, satus сказал:

@pal5445  с какого канала лог? Его частота?  Уровень сигнала?

11:31:29 192.168.10.109 wicardd: registered 1 filter(s), 3 reader(s), 1 balancer(s), 0 tuner(s) and 0 server(s)
 
11:31:29 192.168.10.109 wicardd: loaded 0 user account(s)
 
11:31:29 192.168.10.109 wicardd: ECM cache size = 0
 
11:31:29 192.168.10.109 wicardd: main thread, pid 2884, tid 694906880
 
11:31:29  wicardd: Discovery thread terminated.
 
11:31:30  ntv+hd2: connect to xxxxxx:10002, user=, pass=2a5, key=[0102030405060708091011121314]
 
11:31:30  tricolorcentr: connect to xxxxxx:13650, user=, pass=2a5, key=[0102030405060708091011121314]
 
11:31:30  tricolorsibir: connect to xxxxxx:14450, user=, pass=2a5, key=[0102030405060708091011121314]
 
11:31:30  tricolorcentr: CAID 4AE0, providers 1, UA 0000000000000000
 
11:31:30 tricolorcentr: provider 0: id 000000, SA 0000000000000000
 
11:31:30  tricolorsibir: CAID 4AE1, providers 1, UA 0000000000000000
 
11:31:30 tricolorsibir: provider 0: id 000000, SA 0000000000000000
 
11:31:30 ntv+hd2: CAID 0500, providers 2, UA 0000000000000000
 
11:31:30  ntv+hd2: provider 0: id 060A00, SA 0000000000000000
 
Россия 24

уровень 91% частота 12226 Н 27500

 

 

 

Поделиться сообщением


Ссылка на сообщение

@pal5445 из настроек удалите ридер с портом 14450, перегрузите эмулятор и лог покажите, в данном логе у вас вообще нет запросов, только коннект к серверу.

Поделиться сообщением


Ссылка на сообщение

12:34:11  wicardd: wicardd-sh4-pti5 version 1.18 neosheen (Aug 24 2014) http://wicard.tv
 
12:34:11  wicardd: Build options: [AutoConf] [TuxBox SCI] [DVBAPI] [STAPI] [WEBIF] [ExMLog] [TWIN]
 
12:34:11  wicardd: disabling internal CAS - 64
 
12:34:11  under_app_detect: procname: sh, daemonize = 0
 
12:34:11  under_app_detect: PPID: 2941
 
12:34:11  under_app_detect: procname: sys_func, daemonize = 1
 
12:34:11  under_app_detect: PPID: 745
 
12:34:11  under_app_detect: procname: sys_func, daemonize = 1
 
12:34:11 under_app_detect: PPID: 255
 
12:34:11  dvb: Filter object created.
 
12:34:11  ntv+hd2: using default secure key
 
12:34:11  ntv+hd2: reader thread started, pid 2945, tid 695956712
 
12:34:11  tricolorcentr: using default secure key
 
12:34:11  tricolorcentr: reader thread started, pid 2946, tid 697005288
 
12:34:11  wicardd: creating default balancer.
 
12:34:11  default: [balancer] chain key missed, creating default chain including all readers.
 
12:34:11  default: balancer object created, 1 stage(s).
 
12:34:11  DVB: Detected API: None
 
12:34:11  DVB0[None]: starting camd.socket handler thread
 
12:34:11  DVB0[None]: DVB handler thread started, pid 2947, tid 698537192
 
12:34:11  DVB0[None]: Wrong or unused config key 'rerequest_not_decoded = 1'
 
12:34:11 wicardd: registered 1 filter(s), 2 reader(s), 1 balancer(s), 0 tuner(s) and 0 server(s)
 
12:34:11  wicardd: loaded 0 user account(s)
 
12:34:11  wicardd: ECM cache size = 0
 
12:34:11 1 wicardd: main thread, pid 2944, tid 694906880
 
12:34:11  wicardd: Discovery thread terminated.
 
12:34:11  ntv+hd2: connect to xxxxxx:10002, user=, pass=2a5, key=[0102030405060708091011121314]
 
12:34:11  tricolorcentr: connect to xxxxxx:13650, user=, pass=2a5, key=[0102030405060708091011121314]
 
12:34:12  ntv+hd2: CAID 0500, providers 2, UA 0000000000000000
 
12:34:12  ntv+hd2: provider 0: id 060A00, SA 0000000000000000
 
12:34:12  ntv+hd2: provider 1: id 060C00, SA 0000000000000000
 
12:34:12  tricolorcentr: CAID 4AE0, providers 1, UA 0000000000000000
 

Поделиться сообщением


Ссылка на сообщение

отлично, только запросов нет, проблема только с триколором или на нтв+ тоже?

Поделиться сообщением


Ссылка на сообщение
10 минут назад, pal5445 сказал:

12:34:11  DVB: Detected API: None

Покажите процессы, у вас нет запущенных дублей эмулятора?

Поделиться сообщением


Ссылка на сообщение
2 минуты назад, Geroy сказал:

отлично, только запросов нет, проблема только с триколором или на нтв+ тоже?

Все каналы закодированы

 

Поделиться сообщением


Ссылка на сообщение
7 минут назад, Navigator сказал:

@pal5445

Процессы покажите

Это для меня сложновато. где их взять?

 

Поделиться сообщением


Ссылка на сообщение
2 часа назад, pal5445 сказал:

Россия 24 уровень 91% частота 12226 Н 27500

а качество? каналы заливали или сканировали сами?

Поделиться сообщением


Ссылка на сообщение
5 часов назад, sdtu2008 сказал:

а качество? каналы заливали или сканировали сами?

Каналы сканировал, качество не видно))) закодированы все

Поделиться сообщением


Ссылка на сообщение
15 минут назад, pal5445 сказал:

 качество не видно)))

в настройках 2 шкалы: L-уровень, Q-качество

Поделиться сообщением


Ссылка на сообщение
3 минуты назад, sdtu2008 сказал:

в настройках 2 шкалы: L-уровень, Q-качество

уровень 100% качество 91%

Поделиться сообщением


Ссылка на сообщение
Только что, pal5445 сказал:

уровень 100% качество 91%

тогда

7 часов назад, Navigator сказал:

@pal5445

Процессы покажите

 

Поделиться сообщением


Ссылка на сообщение

@pal5445

В логе у вас не автодетектится API, я предполагаю что есть конфиликт, возможно запустили дубли эмуляторов, если каналы отсканированы с верными настройками на спутник

 

Поделиться сообщением


Ссылка на сообщение


pdk7105 login: root
=======
HD_PVR
=======
~ # ps
  PID USER       VSZ STAT COMMAND
    1 root      1888 S    init
    2 root         0 SW<  [kthreadd]
    3 root         0 SW<  [ksoftirqd/0]
    4 root         0 SW<  [events/0]
    5 root         0 SW<  [khelper]
   50 root         0 SW<  [kblockd/0]
   63 root         0 SW<  [khubd]
   97 root         0 SW   [pdflush]
   98 root         0 SW   [pdflush]
   99 root         0 SW<  [kswapd0]
  100 root         0 SW<  [aio/0]
  104 root         0 SW<  [jfsIO]
  105 root         0 SW<  [jfsCommit]
  106 root         0 SW<  [jfsSync]
  199 root         0 SW<  [mtdblockd]
  233 root         0 SW<  [ubi_bgt0d]
  254 root         0 SW<  [rpciod/0]
  255 root      2148 S    /bin/bash /etc/rcS
  262 root      3328 S <  udevd --daemon
  344 root         0 SW<  [ata/0]
  345 root         0 SW<  [ata_aux]
  406 root         0 SWN  [jffs2_gcd_mtd6]
  408 root         0 SWN  [jffs2_gcd_mtd8]
  421 root      1892 S    telnetd
  427 root     11412 S    /usr/sbin/smbd -D -s /etc/samba/smb.conf
  429 root      1888 S    /usr/sbin/httpd -c /etc/httpd.conf
  459 root     11460 S    /usr/sbin/smbd -D -s /etc/samba/smb.conf
  499 root         0 SW<  [EMBXSHM-NewPort]
  500 root         0 SW<  [EMBXSHM-PortClo]
  501 root         0 SW<  [EMBXSHM-NewPort]
  502 root         0 SW<  [EMBXSHM-PortClo]
  505 root         0 SW<  [STFDMA_ClbckMgr]
  506 root         0 SW<  [STFDMA_ClbckMgr]
  745 root      1200 S    /root/bin/sys_func
 1288 root      1988 S    /usr/sbin/vsftpd /etc/vsftpd.conf
 1289 root      1892 S    /bin/sh /etc/init.d/app_start start
 1290 root      138m S    /root/bin/app
 1293 root         0 DW<  [TUNER0]
 1294 root         0 SW<  [stpti4_IntTask]
 1295 root         0 SW<  [stpti4_EvtTask]
 1296 root         0 SW<  [STCLKRVTask0]
 1297 root         0 DW<  [wd]
 1300 root         0 SW<  [STBLIT_ItTask]
 1301 root         0 DW<  [STLAYER-GFX/CUR]
 1302 root         0 DW<  [STLAYER-GFX/CUR]
 1303 root         0 DW<  [STLAYER-GFX/CUR]
 1306 root         0 DW<  [AUD[0].PESTask]
 1307 root         0 SW<  [AUD[0].DecTask]
 1308 root         0 SW<  [AUD[0].PPTask]
 1309 root         0 SW<  [AUD[1].PPTask]
 1310 root         0 SW<  [AUD[0].PCMPTask]
 1311 root         0 SW<  [AUD[1].PCMPTask]
 1312 root         0 SW<  [AUD[0].SPDIFP]
 1314 root         0 SW<  [STUART_TIMER_0]
 1315 root         0 SW<  [STUART_TIMER_1]
 1316 root         0 SW<  [SMART_EventMana]
 1328 root         0 SW<  [NET0]
 1329 root         0 SW<  [STNET-Tx]
 1378 root         0 DW<  [STVOUT_ISM]
 1379 root         0 SW<  [STVOUT.CECTask]
 1399 root         0 SW   [RtmpTimerTask]
 1400 root         0 SW   [RtmpMlmeTask]
 1401 root         0 SW   [RtmpCmdQTask]
 1413 root      1560 S    /usr/sbin/wpa_supplicant_0610 -D ralink -C /tmp/wpa_c
 1490 root     88924 S    /root/hbbtv/netfrontnx
 1509 root      6168 S    /usr/local/bin/FRior
 2944 root      7444 S    /var/bin/wicardd
 3014 root         0 DW<  [STVID.InjecterT]
 3021 root         0 DW<  [STVID[1].MPEG2P]
 3022 root         0 SW<  [HostRec40800014]
 3023 root         0 DW<  [STVID[1].Produc]
 3024 root         0 SW<  [STVID[1].Displa]
 3025 root         0 SW<  [STVID[1].ErrorR]
 3026 root         0 SW<  [HostRec40800015]
 3027 root         0 SW<  [HostRec40800016]
 3028 root         0 SW<  [HostRec40800017]
 3029 root      1996 S    -sh
 3030 root      1996 R    ps
~ #

Подключение к узлу утеряно.

C:\>

Поделиться сообщением


Ссылка на сообщение

@pal5445

Уточните что у вас указано в настройках спутника, какие плагины запущены сейчас и после чего проблема появилась

Поделиться сообщением


Ссылка на сообщение
Только что, Navigator сказал:

@pal5445

Уточните что у вас указано в настройках спутника, какие плагины запущены сейчас и после чего проблема появилась

Спутник 36.0E Eutelesat 36A 36B, запущен только wicardd.

Я не пользовался ТВ месяца 4, потом оплатил, включил, а каналы закодированы.

Отредактировал wicardd conf

Как то так

 

Поделиться сообщением


Ссылка на сообщение

@pal5445

Я имел ввиду какие частота и тип LNB сейчас указаны в  настройках спутника и каналы вам нужно удалить и пересканировать попробовать

Поделиться сообщением


Ссылка на сообщение
Только что, Navigator сказал:

@pal5445

Я имел ввиду какие частота и тип LNB сейчас указаны в  настройках спутника и каналы вам нужно удалить и пересканировать попробовать

частота 12226 мегагерц

частота LNB 10750

Поделиться сообщением


Ссылка на сообщение

@pal5445

Каналы попробуйте удалить и пересканировать. И как у вас работало до этого, если у вас версия эмулятора была не та установлена, что нужна под ваш ресивер

Поделиться сообщением


Ссылка на сообщение
3 минуты назад, Navigator сказал:

@pal5445

Каналы попробуйте удалить и пересканировать. И как у вас работало до этого, если у вас версия эмулятора была не та установлена, что нужна под ваш ресивер

Как то работало. Перешел когда то с mgcmd на wicardd, настроил, как было на форуме описано и работало.

Каналы пересканировал, кроме инфоканала все закодировано

 

Поделиться сообщением


Ссылка на сообщение

@pal5445

ВЫ версию ресивера какую нам указали? На SX6 не мог работать mgcamd

Поделиться сообщением


Ссылка на сообщение
3 минуты назад, Navigator сказал:

@pal5445

ВЫ версию ресивера какую нам указали? На SX6 не мог работать mgcamd

Бблин... от я тормоз... S6 у меня...

Убью себя об стену....

Дико извиняюсь

Поделиться сообщением


Ссылка на сообщение
24 минуты назад, Navigator сказал:

Огромное спасибо за помощь.

Все заработало.

Прошу прощения за свой косяк.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Похожий контент

    • От semengorbunkov
      что подправить надо,ресивер сезам 901,поставил прошивку пги финал 2,поставил адон 3в1 .mgkamd работает .ни как немогу запустить Wicard .Объясните чайнику что в викарде куда забрасывать тут что тот писали про про подмену названия викарда на мгкамд.И что и  вкакой папке в каких файлах менять названия.Что то запутался окончательно
    • От sm20010101
      Здравствуйте, форумчане! Помогите в вопросе  (GI-s2238 как прикрутить wicard ). Какая нужна прошивка и как поставить плагин в данный ресивер? Если можно то готовый файл wicard-а чтобы поменять только лишь логин и пароль!
      Шарить нужно нтв+! Заранее благодарен.
    • От Roman Deutsch
      Вообщем сегодня ставил OpenATV 6.1 на замену OpenATV 5.2. При перенятии настроек бросается в глаза, что не работает Plug-In Wicard
      Он вроде бы есть, но или не активный или глючит не по детски
      пишу самый простой способ решения проблемы, может кому и пригодится
      Кидаем на  файлы на флешку
      Openatv softcam-feet-universal 2.0 ipk
      Cam-Wicardd-OpenATV_1.19-RAED.ipk
      Втыкаем флешку в и тупо инсталируем эти плагины по новой
      Не забываем закинуть актуальный Vicardd.conf  в  var/etc/tuxbox/config
      перестартовываем ресивер, запускаем под SoftCam панелью Wicard
      ВСЕ
       
      Cam-Wicardd-OpenATV_1.19-RAED.ipk
      softcam-feed-universal_2.0_all.ipk
    • От Grot-N
      Добрый час.Имею vu+uno GI S8895  имидж VTI .Показ  каналов начал стопориться,потом картинка"крошится".Решил последовать инструкции по смене эмулятора mgcamd на wicard..1 Переустановил каналы.2 скачал отсюда эмулятор wicard 1.19 для имиджа vti ,распаковал,загрузил на флешку.Открыть паку с файлами для настройки конфига не удалось.Одни кракозябры.Установил флешку в рессивер,через меню загрузил.В списке эмуляторов появился wicard.Отключил mgcamd,Но не удалил.Переключился на wicard и тишина.Переключился обратно на mgcamd. Пишу подробно,чтобы было понятно,где накосячил и что теперь предпринять.Юзер я начинающий,в кажущейся простоте инструкций,начитавшись,просто нуждаюсь в подсказке.Выручайте
    • От nickmax
      Где можно посмотреть самые новые актуальные частоты на тв спутники для г. Алматы Казахстан (в частности Ямал 201, ну и все которые в Алматы можно поймать). 
      Очень буду благодарен если сообщите какой-нибудь источник.