waldi888

Dreambox DM 820HD

В теме 110 сообщений

Если правильно понимаю, то это не mgcam? Если все же он, то какой версии?.

Это пакет с эмуляторами , выбирайте на вкус.

Поделиться сообщением


Ссылка на сообщение

Всем привет. Я вернулся и сразу за настройки. Итак, создал симлинк в папке /var  keys-> /usr/keys  Результата нет. Автоматически mgcamd не запускается. Запускается только через телнет в ручном режиме. Если конечно запускается.

 

70553c016763.jpg

5defa8d76a3c.jpg

 

 

Это пакет с эмуляторами , выбирайте на вкус.

 

Сорри, но я так и не понял что с этим делать. Перенес в папку тмр. Из голубой панели запустил процесс установки. Что-то, куда-то копировалось. Это было поверх установленного 1.38. "Выбирать на вкус" как-то не получилось (( Mgcamd в автомате не запускается. 

Далее, залил заново образ. Без установки mgcamd попробовал и установил  OneStep_GP33_Cam_Feed.rar , опять что-то и куда-то. Плиз, я в этом не бум бум, можно как-то по подробней.

 

На данный момент установлен образ  gemini 3.3 (gemini-image-dm820-20150623.tar)  через веб-интерфейс устройства и через голубую панель установил enigma2-cams-mgcamd_1.38_oe2.2.zip. Прописал в ручную симлинк, как показано на скрине. Как видно запуск mgcamd в автомате не происходит (( Помогите плиз

Поделиться сообщением


Ссылка на сообщение

Всем привет. Установил Newnigma2 5.0  и привязал  enigma2-cams-mgcamd_1.38_oe2.2.zip. При перезагрузке устройства приходится принудительно запускать mgcamd, в автомате не стартует. Хотя в Newnigma Services -> EMU menu -> Camd Choice стоит запись Mgcamd 1.38 is active. Если устройство переводить в ждущий режим с пульта, то при запуске все ок, эму не слетает. Но бОльшая проблема это ОТСУТСТВИЕ звука вообще. Излазил все внутри меню. Ничего подобного чтобы можно было включить/выключить звук. Уже на это место поставил и запустил 800 se и привязал его к кабелю HDMI. На 800 все отлично, картинка и звук. Что опять может быть не так?

Поделиться сообщением


Ссылка на сообщение

@Presario2013,

Что-то не так. НО проверить я не могу на счёт эму. а на счёт звука ипытайте HDMI выдернуть и опять воткнуть .

Поделиться сообщением


Ссылка на сообщение

@waldi888,

уже испытал. К этому HDMI подключал 800 se, все ок. Далее, открыл вторую коробку с 820 (у меня их два) и на дефолтном имидже установил "инфоканал" НТВ. Картинка есть, а звука нет. Взял новый HDMI из коробки с 820 (типа может быть версия не та), безрезультатно картинка есть, звука нет. Может быть надо какие нить драйвера для звука залить? Явно чего-то не хватает. Не могут же два устройства быть бракованными? Еще бы с одним участником этой темы пообщаться "bearcup", но он пропал ((

Поделиться сообщением


Ссылка на сообщение

Такой проблемы как у Вас, у меня не было. Я просто установил имидж Newnigma2 5.0, обновил его, установил эмулятор

zip.gif  enigma2-cams-mgcamd_1.38_oe2.2.zip

и все прекрасно работает, нет никаких проблем.

Поделиться сообщением


Ссылка на сообщение

@bearcup,

спасибо что зашли и отписались. Странно как-то два устройства с одной проблемой 

Поделиться сообщением


Ссылка на сообщение

Причина обнаружена - супер современный телевизор ))) Но проблема не решена, мозг взрывается. Итак задача: телевизор в зале Samsung 78`` UHD 4K Curved Smart TV HU9000, шнур HDMI, два устройства 800 HDse и 820 HD. 800 дает картинку со звуком, а 820 только картинку.

Второй телевизор в спальне Samsung 65`` UE65ES8007, шнур HDMI и те же устройства 800 и 820 оба дают картинку со звуком.

У меня тревога и я уже ни чего не понимаю((

Поделиться сообщением


Ссылка на сообщение

Версия HDMI кабеля может быть не та, почитайте на эту тему форумы по телевизорам.

Поделиться сообщением


Ссылка на сообщение

@Geroy,

версия HDMI вынута из коробки в которой приехал 820. И если бы шланг не подходил к ТВ, то и 800 не давал бы звук. Спасибо за ответ.

Поделиться сообщением


Ссылка на сообщение

Привет! ребята DM820 можно ли заказать в германий,в россий я не нашёл магазинов торгующими этими апаратами 

Поделиться сообщением


Ссылка на сообщение

Привет! ребята DM820 можно ли заказать в германий,в россий я не нашёл магазинов торгующими этими апаратами

https://www.dream-multimedia-tv.de/retailer_overview?field_region_value_many_to_one=Russia&field_country_value_many_to_one=All&field_city_value=&field_zip_value=&title=

Поделиться сообщением


Ссылка на сообщение

Привет! ребята DM820 можно ли заказать в германий,в россий я не нашёл магазинов торгующими этими апаратами 

Посмотрите здесь может подойдёт

Поделиться сообщением


Ссылка на сообщение

Посмотрите здесь может подойдёт

СПАСИБО!

Поделиться сообщением


Ссылка на сообщение

Такой проблемы как у Вас, у меня не было. Я просто установил имидж Newnigma2 5.0, обновил его, установил эмулятор

zip.gif  enigma2-cams-mgcamd_1.38_oe2.2.zip

и все прекрасно работает, нет никаких проблем.

Я тоже купил такой аппарат.

Всё установилось и заработало практически сразу - спасибо!

Только одна проблема вылезла, которую пока никак не удаётся решить - показания часов.

Часовой пояс установлен. Самое странное - что разница с реальным временем в 19 минут.

Т.е. идёт отставание ровно на 19 минут от риалтайма.

А с такой фигнёй программировать таймер на запись - затрахаешься каждый раз поправку вычислять...

Никто не сталкивался?

Что это может быть и как лечится?

Поделиться сообщением


Ссылка на сообщение

@waldi38,

Спасибо!

Обыскался, но не нашел.

Нашел DVBTime, думаю это почти то же самое.

Но оказался в формате ipk.

Переименовал в deb, установщик видит, но не устанавливает.

Скопировал в соответствующие каталоги содержимое, перезагрузил ГУИ.

Плагин появился в списке, запустился, выдал расхождение в более чем 7000 секунд.

Но установить таймер не дал - вываливается в зеленку.

Посмотрел питонный модуль.

Там запуск программы dvbdate с разными параметрами:

# dvbdate --help

help:
dvbdate [-p] [-s] [-f] [-q] [-h] [-t n]
  --print (print current time, TDT time and delta)
  --set (set the system clock to TDT time)
  --force (force the setting of the clock)
  --quiet (be silent)
  --help (display this message)
  --timout n (max seconds to wait, default: 25)

запустил со следующими параметрами:

# dvbdate --set --force

и перезагрузил гуи.

Теперь другая проблема: несмотря на выставленную временную зону, всё показывает по гринвичу, т.е. на 3 часа позже...  :blush:

Менял тайм-зон туда-сюда - никакого эффекта...

Да, еще при очередной перезагрузке появилось окошко с сообщением о доступном обновлении, я выбрал "Да", после этого пропал из списка плагин, управляющий эмуляторами... :mad:

Попробую вытащить его из предыдущей версии.

Вот гиморр-то!  :lol:

Поделиться сообщением


Ссылка на сообщение

PS.

Никакие пляски с бубном не помогли.

В файле /etc/timezone стояло CET - центральная Европа.

Пробовал CET+3, UTC, UTC+3, MSK, MSK+3, MSK-3 - последнее оказалось правильным, но не помогло.

Переменная среды TZ равна UTC, хоть расшибись...

А тут и шэринг-сервер сдох, как на зло...

Поделиться сообщением


Ссылка на сообщение

PS.

Никакие пляски с бубном не помогли.

В файле /etc/timezone стояло CET - центральная Европа.

Пробовал CET+3, UTC, UTC+3, MSK, MSK+3, MSK-3 - последнее оказалось правильным, но не помогло.

Переменная среды TZ равна UTC, хоть расшибись...

А тут и шэринг-сервер сдох, как на зло...

В таком случае сохраните настройки и закиньте оригинал и там посмотрите у а потом опять имидж по вкусу

Поделиться сообщением


Ссылка на сообщение

С часовым поясом так толком ничего и не вышло.

Изменение значения +04 на +03 для Москвы в файле /etc/Timezone.xml ничего не дало.

В результате выставил Багдад +03 и на этом успокоился.

 

Теперь выскочила другая проблема - не регулируется громкость.

Т.е. вообще...

Даже индикатор не появляется.

Может какой-то сервис не запускается?

Поделиться сообщением


Ссылка на сообщение

Наконец-таки нашел время и разобрался с часовыми поясами.

В общем, история не простая. Поэтому не буду все описывать подробно.

Если кого-то тоже, как и меня, раздражает несоответствие, во вложенном архиве результаты моих исследований - структура каталогов с несколькими файлами, которые нужно заменить в Дриме.

Теперь - всё ОК!

 

DB820_TimeZone.rar

Поделиться сообщением


Ссылка на сообщение

Сорри! Забыл один каталог по пути добавить.

Исправил.

Поделиться сообщением


Ссылка на сообщение

Сорри! Забыл один каталог по пути добавить.

Исправил.

Блин, что-то архив не цепляется...

Уже в 2-х браузерах проверил.

В общем, внутри каталога zoneinfo д.б. еще один - Europe (с Большой буквы) и уже в нем файл Moscow.

Поделиться сообщением


Ссылка на сообщение

Блин, что-то архив не цепляется...

Уже в 2-х браузерах проверил.

В общем, внутри каталога zoneinfo д.б. еще один - Europe (с Большой буквы) и уже в нем файл Moscow.

DB820_TimeZone.zip

Поделиться сообщением


Ссылка на сообщение

Кто-нибудь еще живет с Newnigma2 на Drembox 820?

У меня постоянные проблемы с этой связкой.

Сейчас Newnigma2-unsbable 2016-01-03. Сам не понял, когда оно обновилось до этой версии...

Регулярно пропадает звук на всех каналах, кроме 1-го.

После выключения предлагает обновиться.

Но не всегда восстанавливает MGCamd.

Вот и боюсь обновиться в очередной раз.

Пару раз уже пришлось откатываться к старой (где-то октябрьской) версии с полной переустановкой с пересканированием всех транспондеров (в слепую).

Вот и вчера звук пропал.

Я с утра сделал полное выключение. Звук появился.

Вечером звук на всех, кроме первого, каналах опять пропал.

Перезагрузка и полное выключение не помогает.

После включения все зависает. Иногда проскакивает до нормальной загрузки, но звук опять только на первом канале...

Задолбало переустанавливать все с нуля.

Есть другие , более стабильные варианты?

Поделиться сообщением


Ссылка на сообщение

Кто-нибудь еще живет с Newnigma2 на Drembox 820?

У меня постоянные проблемы с этой связкой.

Сейчас Newnigma2-unsbable 2016-01-03. Сам не понял, когда оно обновилось до этой версии...

Регулярно пропадает звук на всех каналах, кроме 1-го.

После выключения предлагает обновиться.

Но не всегда восстанавливает MGCamd.

Вот и боюсь обновиться в очередной раз.

Пару раз уже пришлось откатываться к старой (где-то октябрьской) версии с полной переустановкой с пересканированием всех транспондеров (в слепую).

Вот и вчера звук пропал.

Я с утра сделал полное выключение. Звук появился.

Вечером звук на всех, кроме первого, каналах опять пропал.

Перезагрузка и полное выключение не помогает.

После включения все зависает. Иногда проскакивает до нормальной загрузки, но звук опять только на первом канале...

Задолбало переустанавливать все с нуля.

Есть другие , более стабильные варианты?

ЗЫ. Даже на записи звука нет. Т.е. он был, я смотрел со звуком.  Но после таких артефактов он пропадает, вообще.

Поделиться сообщением


Ссылка на сообщение

@Alex Cabbage,

Испытайте другие имиджы

Спасибо!

В том-то и вопрос - какие есть еще стабильные проверенные варианты для 820-го?

Времени нет заниматься экспериментами.

Поделиться сообщением


Ссылка на сообщение

Принесли мне сегодня ету модель _как прошыть немогу понять ,стоит имидж Experimental 2014-11-14 ,емулятор поставить никак_ как быть помогите...... 

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти