Перейти к содержанию
дядя Фёдор

Прошивка PGI Final (RC2)

Рекомендуемые сообщения

у меня ест wifi антенна dlink чип вынутри RT2870STA КАК потключит этот тюнер к wifi не как не могу потключить? через веб интерфейс питалс но там выдает ошибку помогите плиз 

Поделиться сообщением


Ссылка на сообщение

@blef.93 Отредактируй файл /var/etc/Wireless/RT2870STA/RT2870STA.dat

Цитата

#The word of "Default" must not be removed
Default
CountryRegion=5
CountryRegionABand=7
CountryCode=
ChannelGeography=1
SSID=Имя WIFi точки
NetworkType=Infra
WirelessMode=5
Channel=0
BeaconPeriod=100
TxPower=100
BGProtection=0
TxPreamble=0
RTSThreshold=2347
FragThreshold=2346
TxBurst=1
PktAggregate=0
WmmCapable=1
AckPolicy=0;0;0;0
AuthMode=WPAPSK
EncrypType=TKIP / AES
WPAPSK=ПАРОЛЬ
DefaultKeyID=1
Key1Type=1
Key1Str=
Key2Type=1
Key2Str=
Key3Type=1
Key3Str=
Key4Type=1
Key4Str=
PSMode=CAM
AutoRoaming=0
RoamThreshold=70
APSDCapable=0
APSDAC=0;0;0;0
HT_RDG=1
HT_EXTCHA=0
HT_OpMode=0
HT_MpduDensity=4
HT_BW=1
HT_BADecline=0
HT_AutoBA=1
HT_AMSDU=0
HT_BAWinSize=64
HT_GI=1
HT_MCS=33
HT_MIMOPSMode=3
HT_DisallowTKIP=1
IEEE80211H=0
TGnWifiTest=0
WirelessEvent=0
CarrierDetect=0
AntDiversity=0
BeaconLostTime=4
PSP_XLINK_MODE=0

потом выдергиваешь LAN, перегружаешь ресивер

Поделиться сообщением


Ссылка на сообщение

@blef.93 Подключи все обратно и сделай так (lsusb):

1387458839-clip-27kb.thumb.png.e2f9c3e593311e6e55879e49dd9e4cef.png

Результат выложи сюда сравни с таблицей:

возможно чип не той системы, или RT3080, отредактируй файл /var/etc/Wireless/RT3070STA/RT3070STA.dat

Изменено пользователем He1ix

Поделиться сообщением


Ссылка на сообщение

@blef.93 lsusb, а не  1susb. Первая буква L маленькая

Изменено пользователем He1ix

Поделиться сообщением


Ссылка на сообщение

Bus 001 Device 002: ID 07d1:3c07
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000   вот вышла такая инфо 

Поделиться сообщением


Ссылка на сообщение

@blef.93 я делал так. К смартфону подключил OTG шнурок, поставил из Маркета usb host Viewer.

https://play.google.com/store/apps/details?id=com.synchack.android.usbhostviewer

Берешь wifi свисток, втыкаешь его в разъем, запускаешь usb host Viewer, смотришь результат. должно быть или RT2870 или RT3070. На рынке проверять -самое то!

Если время позволяет, закажи на Aliexpress, я там штук 5 уже брал, для друзей:

https://ru.aliexpress.com/item/Ralink-RT3070-150Mbps-Mini-150M-USB-2-0-WiFi-Wireless-network-card-wi-fi-Wlan-802/32334002552.html

Изменено пользователем He1ix

Поделиться сообщением


Ссылка на сообщение

а как нибуть  в sezam 900 hd   нельзя добавит  драйвера современных wifi адапторов? что бы и они работали так трудно найти старые wi fi антенны 

Поделиться сообщением


Ссылка на сообщение

@blef.93 Эти ресиверы лет 8 как не производятся, и производителя тоже уже нет. И прошивок новых нет и не будет.

Так что покупай на Алиэкспресс. И кто тебе сказал что это старые wifi? вполне себе новые. Заказывал товарищу в начале лета.

Поищи на рынке мини-wifi с  USB и LAN портами. Воткнеш в usb для питания 5вольт, Ethernet в Lan-порт, ну а wifi настроишь через web-интерфейс. На рынке таких поди завались.

Вот прям в твоем Азербайджане : http://usel.az/index.php?route=product/product&product_id=1892

Спойлер

123722b-500x500.jpg

 

 

Изменено пользователем He1ix

Поделиться сообщением


Ссылка на сообщение

я вот заказывал wifi адаптор от фирмы tech-com ssd-usb-w720  потключал и через cs зашел и с помышю телнет как вы сказали проверил чип тампишется кароче строества фоунд 3070 но когда захажу настройки wifi и пишу туда все данны от роутера порол имя сети выбераю тип кодировку и нажымаю сейв вроди сохраняет но тюнер замерзает в чем проблема и каналы не показывает шарит нтв + только через лан кабел но мне не обхадима чтоб он и через wifi работал прошупомогите в чем я допустил ошибку 

Поделиться сообщением


Ссылка на сообщение

я вот заказывал wifi адаптор от фирмы tech-com ssd-usb-w720  потключал и через cs зашел и с помышю телнет как вы сказали проверил чип тампишется кароче строества фоунд 3070 но когда захажу настройки wifi и пишу туда все данны от роутера порол имя сети выбераю тип кодировку и нажымаю сейв вроди сохраняет но тюнер замерзает в чем проблема и каналы не показывает шарит нтв + только через лан кабел но мне не обхадима чтоб он и через wifi работал прошупомогите в чем я допустил ошибку при проверки с телнетам выходит эти данны                                                                                                        Bus 001 Device 003: ID 148f:3070
Bus 002 Device 001: ID 0000:0000
Bus 001 Device 001: ID 0000:0000

Изменено пользователем blef.93

Поделиться сообщением


Ссылка на сообщение

Адаптер правильный. 

Через телнет дай команды, по очереди...

ip a
ifconfig
iwconfig

Результат сюда покажи

Изменено пользователем He1ix

Поделиться сообщением


Ссылка на сообщение

ip a  ответил так---- 1: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast qlen 1000
    link/ether 00:13:18:03:01:9a brd ff:ff:ff:ff:ff:ff
    inet 192.168.1.102/24 brd 192.168.1.255 scope global eth0
2: lo: <LOOPBACK,UP,LOWER_UP> mtu 16436 qdisc noqueue 
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 scope host lo
3: wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc pfifo_fast qlen 1000
    link/ether 48:02:2a:48:cf:5f brd ff:ff:ff:ff:ff:ff    

Изменено пользователем blef.93

Поделиться сообщением


Ссылка на сообщение

на команду ifconfig ответил так ---

eth0      Link encap:Ethernet  HWaddr 00:13:18:03:01:9A  
          inet addr:192.168.1.102  Bcast:192.168.1.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:2382 errors:0 dropped:0 overruns:0 frame:0
          TX packets:3303 errors:1 dropped:0 overruns:0 carrier:1
          collisions:0 txqueuelen:1000 
          RX bytes:254328 (248.3 KiB)  TX bytes:2660690 (2.5 MiB)
          Interrupt:133 

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          UP LOOPBACK RUNNING  MTU:16436  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:0 
          RX bytes:0 (0.0 B)  TX bytes:0 (0.0 B)

wlan0     Link encap:Ethernet  HWaddr 48:02:2A:48:CF:5F  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:4867 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1327 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:1023190 (999.2 KiB)  TX bytes:99896 (97.5 KiB)
 

а на команду iwconfig ответил так 

eth0      no wireless extensions.

lo        no wireless extensions.

wlan0     RT3070 Wireless  ESSID:"blef"  Nickname:"RT2870STA"
          Mode:Managed  Frequency=2.412 GHz  Access Point: A0:F3:C1:9E:32:4A   
          Bit Rate=65 Mb/s   
          RTS thr:off   Fragment thr:off
          Encryption key:off
          Link Quality=80/100  Signal level:-57 dBm  Noise level:-83 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

Поделиться сообщением


Ссылка на сообщение

@blef.93

Ok, теперь в телнете дай команды

cat /var/etc/Wireless/RT3070STA/RT3070STA.dat
cat /var/etc/Wireless/RT2870STA/RT2870STA.dat

вывод  - сюда

Поделиться сообщением


Ссылка на сообщение

cat /var/etc/Wireless/RT3070STA/RT3070STA.dat по этому команду ответил так #The word of "Default" must not be removed
Default
CountryRegion=5
CountryRegionABand=7
CountryCode=
ChannelGeography=1
SSID=blef
NetworkType=Infra
WirelessMode=9
Channel=0
BeaconPeriod=100
TxPower=100
BGProtection=0
TxPreamble=0
RTSThreshold=2347
FragThreshold=2346
TxBurst=1
PktAggregate=0
WmmCapable=1
AckPolicy=0;0;0;0
AuthMode=OPEN
EncrypType=NONE
WPAPSK=
DefaultKeyID=1
Key1Type=1
Key1Str=
Key2Type=1
Key2Str=
Key3Type=1
Key3Str=
Key4Type=1
Key4Str=
PSMode=CAM
AutoRoaming=0
RoamThreshold=70
APSDCapable=0
APSDAC=0;0;0;0
HT_RDG=1
HT_EXTCHA=0
HT_OpMode=1
HT_MpduDensity=4
HT_BW=1
HT_BADecline=0
HT_AutoBA=1
HT_BADecline=0
HT_AMSDU=0
HT_BAWinSize=64
HT_GI=1
HT_MCS=33
HT_MIMOPSMode=3
HT_DisallowTKIP=1
EthConvertMode=
EthCloneMac=
IEEE80211H=0
TGnWifiTest=0
WirelessEvent=0
MeshId=MESH
MeshAutoLink=1
MeshAuthMode=OPEN
MeshEncrypType=NONE
MeshWPAKEY=
MeshDefaultkey=1
MeshWEPKEY=
CarrierDetect=0
AntDiversity=0
BeaconLostTime=4
FtSupport=1
Wapiifname=ra0
WapiPsk=
WapiPskType=
WapiUserCertPath=
WapiAsCertPath=

а по второму так #The word of "Default" must not be removed
Default
CountryRegion=5
CountryRegionABand=7
CountryCode=
ChannelGeography=1
SSID=
NetworkType=Infra
WirelessMode=5
Channel=0
BeaconPeriod=100
TxPower=100
BGProtection=0
TxPreamble=0
RTSThreshold=2347
FragThreshold=2346
TxBurst=1
PktAggregate=0
WmmCapable=1
AckPolicy=0;0;0;0
AuthMode=WPANONE
EncrypType=AES
WPAPSK=
DefaultKeyID=1
Key1Type=1
Key1Str=
Key2Type=1
Key2Str=
Key3Type=1
Key3Str=
Key4Type=1
Key4Str=
PSMode=CAM
AutoRoaming=0
RoamThreshold=70
APSDCapable=0
APSDAC=0;0;0;0
HT_RDG=1
HT_EXTCHA=0
HT_OpMode=0
HT_MpduDensity=4
HT_BW=1
HT_BADecline=0
HT_AutoBA=1
HT_AMSDU=0
HT_BAWinSize=64
HT_GI=1
HT_MCS=33
HT_MIMOPSMode=3
HT_DisallowTKIP=1
IEEE80211H=0
TGnWifiTest=0
WirelessEvent=0
CarrierDetect=0
AntDiversity=0
BeaconLostTime=4
PSP_XLINK_MODE=

ну розабрайлся в чем проблема ?

Поделиться сообщением


Ссылка на сообщение

@blef.93 Как у тебя на модеме WIFI настроен? Скриншот сделай или напиши что  за модель? Шифрование есть?

Цитата

#The word of "Default" must not be removed
Default
CountryRegion=5
CountryRegionABand=7
CountryCode=
ChannelGeography=1
SSID=blef --------------------- имя точки WIFI
NetworkType=Infra
WirelessMode=9
Channel=0
BeaconPeriod=100
TxPower=100
BGProtection=0
TxPreamble=0
RTSThreshold=2347
FragThreshold=2346
TxBurst=1
PktAggregate=0
WmmCapable=1
AckPolicy=0;0;0;0
AuthMode=OPEN  - без аутентификации?
EncrypType=NONE - без шифрования ?
WPAPSK= - без пароля?
DefaultKeyID=1
Key1Type=1
Key1Str=
Key2Type=1
Key2Str=
Key3Type=1
Key3Str=
Key4Type=1
Key4Str=
PSMode=CAM
AutoRoaming=0
RoamThreshold=70
APSDCapable=0
APSDAC=0;0;0;0
HT_RDG=1
HT_EXTCHA=0
HT_OpMode=1
HT_MpduDensity=4
HT_BW=1
HT_BADecline=0
HT_AutoBA=1
HT_BADecline=0
HT_AMSDU=0
HT_BAWinSize=64
HT_GI=1
HT_MCS=33
HT_MIMOPSMode=3
HT_DisallowTKIP=1
EthConvertMode=
EthCloneMac=
IEEE80211H=0
TGnWifiTest=0
WirelessEvent=0
MeshId=MESH
MeshAutoLink=1
MeshAuthMode=OPEN
MeshEncrypType=NONE
MeshWPAKEY=
MeshDefaultkey=1
MeshWEPKEY=
CarrierDetect=0
AntDiversity=0
BeaconLostTime=4
FtSupport=1
Wapiifname=ra0
WapiPsk=
WapiPskType=
WapiUserCertPath=
WapiAsCertPath=

 

Изменено пользователем He1ix

Поделиться сообщением


Ссылка на сообщение

да все в модеме в порядке уменя система адсл работает интернет по телефонному линие все обородывание в доме нормално роботает и телефоны и компютеры я думал может когда под поролем стоит по тому не потключается и по этому временна без пороля поставил и то не помогает может прошиврават занова как думаеш ?

Поделиться сообщением


Ссылка на сообщение

как вариант, сделай точно такую же настройку для 2870 (через вебинтерфейс), т.к. у тебя iwconfig показал

Цитата

wlan0     RT3070 Wireless  ESSID:"blef"  Nickname:"RT2870STA"
          Mode:Managed  Frequency=2.412 GHz  Access Point: A0:F3:C1:9E:32:4A   
          Bit Rate=65 Mb/s   
          RTS thr:off   Fragment thr:off
          Encryption key:off
          Link Quality=80/100  Signal level:-57 dBm  Noise level:-83 dBm
          Rx invalid nwid:0  Rx invalid crypt:0  Rx invalid frag:0
          Tx excessive retries:0  Invalid misc:0   Missed beacon:0

и все будет ок!

Поделиться сообщением


Ссылка на сообщение

все красавчик  удалос настроил  блогадарю тебя мне как раз надо блыо через телефон сделал wifi точку доступа и он потключился и сработал все каналы  толко EncrypType я как правило выбрал всегда aes а в этот раз просто так оставил none и потключился  всем спс 

Поделиться сообщением


Ссылка на сообщение

Перепрошил Sezam 902 HD на эту прошивку. Стояла старенькая прошивка, в ней не отображались русские буквы в телегиде и названиях каналов. Вот обновился. И теперь не могу воспользоваться встроенным картридером - устанавливаю карту доступа, ресивер не видит ее (она нигде не появляется в системе, хотя в тарой прошивке 0.7 кажется она появлялась в системе) и как следствие все каналы остаются закодированными. В данный момент использую кабельное телевидение. Подскажите, что необходимо сделать, чтобы карту доступа ресивер увидел и она заработала (карта работает 100% и в модуле CI в этом ресивере она работает, но такой вариант не удобен, т.к. нужно использовать дополнительно модуль CI)?

Поделиться сообщением


Ссылка на сообщение

Для начала поведать обчеству что за карта. Экстрасенсы на пенсии.

Поделиться сообщением


Ссылка на сообщение

Поставить oscam и заюзать кардридер.

Кстати, а параметр ci_init в каком значении, в pgi.conf?

Изменено пользователем He1ix

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×