В теме 280 сообщений

Доброго времени суток! Бьюсь уже несколько дней. Позапросный тариф. Медиатека на одном устройстве вроде бы работает (к примеру, не открывает Детство Шелдона, пару тройку других фильмов вроде бы запускает). На другом устройстве тишина. Забивал и вручную в виджет ссылку... и через сайт ОТТ... Виджет плейлист видит, папки видит, названия и описания фильмов видит... но сами фильмы не идут... выскакивает сразу Ошибка. В ссылке на плейлист указывал и как второе устройство, и как третье. Телевизор LG 47LW вроде бы. В настройках виджета плеер менял и на Медиаплеер, и на HTML5. Логин 383f76d

Хм, сейчас решил проверить на первом устройстве, Samsung 65H800... далеко не все фильмы стартуют. Из десятка попробованных парочка из папки Российское кино только стартануло. Из Зарубежного ни одного из выбранных. ((

Изменено пользователем Demon77

Поделиться сообщением


Ссылка на сообщение

@Demon77 Добрый день. Сейчс в медиатеке проводим работы по оптимизации размера и кодеков. По зарубежным закончили, сегодня заработают. Детство шелдона с 1 сервера у меня идет

Поделиться сообщением


Ссылка на сообщение

В Личном кабинете, в Настройках поставил Сервер 1... ничего не изменилось... Детство Шелдона не запускается. В папке Российское кино через раз... какие то идут, какие то нет. Но начинание хорошее... поди отработаете процесс. Удачи!

Поделиться сообщением


Ссылка на сообщение
7 часов назад, Satuser сказал:

@Demon77 проверяйте зарубежку

У меня не запускается и фильмы и сериалы, пишет отсутствует файл, смотрю через сталкер

Поделиться сообщением


Ссылка на сообщение

@Navigator

На mag 250, сейчас все норм-запустил, и стабильнее работать стало, видимо битрейт поменьше сделали) Спасибо

Поделиться сообщением


Ссылка на сообщение
23 часа назад, Satuser сказал:

@Demon77 проверяйте зарубежку

Да, зарубежка пошла, подтверждаю. По поводу Детства Шелдона... эмпирическим путем выяснено, что не запускаются 1 и 2 серии... остальные идут вроде бы.

Поделиться сообщением


Ссылка на сообщение

А что со звуком стало, после оптимизации фильмов? Вчера фильмов 10 пытался посмотреть, везде звук 2.0, несколько недель назад везде был 5.1, смотреть фильмы было приятно с таким звукам, а сейчас полный отстой. Если это из-за трафика, то на звуке разве много сэкономили ну 300-500 кбит/с всего, а результат - нет больше желания смотреть фильмы с этой медиатеки. IPTV тоже хотели сделать пакет с нормальным 5.1 звуком, но пока тоже ничего нет.

Поделиться сообщением


Ссылка на сообщение

@maximch дело в том что кодек ААС в многоканалке не поддерживает, а браузеры АС-3 не проигрывают. Мы б с радостью оставили АС-3 5.1, если бы он начал поддерживаться в браузерах

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Похожий контент

    • От док60
      не устанавливается плэйлист медиатеки на смартфоне. открываеются только название каналов. нет изображения и звука. делал все по вашей инструкции. пробовал через виджет и приложение.