Перейти к содержанию
Ippolitovich

3G на софте 02.09.51 - РЕАЛЬНО!

Рекомендуемые сообщения

иногда после реб пишет check sim card and device nuber ине подкл,может поменять свисток?

Поделиться сообщением


Ссылка на сообщение

периодически свисток работает,но mgcamd надо каждый раз выкл и вкл заново,после перезагрузки,также теряются настройки модема надо вводить заново хуавей 1550,посл прошивка,мтс

читай с первой стр. ,эту проблему уже описывали и написали как с ней боротся.

Поделиться сообщением


Ссылка на сообщение

Спасибо,скаж пож а свисток тока в задний usb?

у моего вообще один,а в хабе(4портовый)в любом работает.

Поделиться сообщением


Ссылка на сообщение

Какой-то замкнутый круг! Тюнер Skyway Licht, прошивка последняя мартовская , модем Хуавей E153. В списке определения моделей есть. Карточка Привет от Велкома. Определяется , Работает, но настройки не сохроняются.

Меняю настройки в /var/ppp/peers/hsdpa, /var/ppp/peers/hsdpa-connect, перезагружаю ресивер (вытаскиваю питание) захожу по фтп, файлы как надо сохранённые. Вытаскиваю сеть, выключаю кнопкой пульта тюнер, вставляю модем ...при попытке подключиться, сразу пишет ."настройте свойства модема" захожу в настройки всё пусто. Опять подключаю фтп смотрю, а там опять теже неизменюнные файлы в /var/ppp/peers/hsdpa, /var/ppp/peers/hsdpa-connect ( наглухо сидят web и velcom). И при любом вытаскивании модема приходиться всё проделывать заново!

Честное слово! Нужна помощь Клуба!

Поделиться сообщением


Ссылка на сообщение

Увидел ещё вот что. Если выбрать из списка операторов (открывающегося в настройках модема ), то сразу в файлах hsdpa, hsdpa-connect появляются установки этих операторов. Значит где-то есть справочный файл откуда они беруться и значит править надо там! Но где лежат эти справочники?

Поделиться сообщением


Ссылка на сообщение

Не дождавшись "помощи", сам "победил" проблему. Хоть в последних прошивках и есть уже подключение модема, я поставил ррр плагин включил автозагрузку и прописал нужные параметры в файлах и всё начало работать стабильно. Если выключать питание, то подключается модем сам, если просто выкл и включаешь, то не запускается , пока не нажмёшь в плагинах старт ррр.

Поделиться сообщением


Ссылка на сообщение

Openbox S6 прошивка 2.10.11 модем Е 171, проблема в том что частенько (не всегда) слетают настройки модема. Как можно исправить эту проблему? В новой прошивке 2.10.29 эта проблема присутствует?

Так же была тема по обсуждению прошивки 2.10.11, теперь не могу ее найти

Поделиться сообщением


Ссылка на сообщение

raschid

Openbox S6 прошивка 2.10.11 модем Е 171, проблема в том что частенько (не всегда) слетают настройки модема. Как можно исправить эту проблему? В новой прошивке 2.10.29 эта проблема присутствует?

настройки модема?

или всё же настройки интернета в ресивере?

Поделиться сообщением


Ссылка на сообщение

raschid

настройки модема?

или всё же настройки интернета в ресивере?

настроики интернета в ресивере Изменено пользователем raschid

Поделиться сообщением


Ссылка на сообщение

raschid

настроики интернета в ресивере

так и сразу надо было писать.

такое иногда бывает - сделай "сброс" ресивера и по новой обнови п.о.

Поделиться сообщением


Ссылка на сообщение

raschid

так и сразу надо было писать.

такое иногда бывает - сделай "сброс" ресивера и по новой обнови п.о.

у меня два реса, точнее один у сестры. Такое на обоих. А на новой прошиве 2.10.29 есть такая проблема?

Поделиться сообщением


Ссылка на сообщение

у меня два реса, точнее один у сестры. Такое на обоих. А на новой прошиве 2.10.29 есть такая проблема?

Вы имели в виду сброс в заводские настройки

Поделиться сообщением


Ссылка на сообщение

Вы имели в виду сброс в заводские настройки

сброс происходит после дежурного режима или полного откл?

Поделиться сообщением


Ссылка на сообщение

Openbox S6 прошивка 2.10.11 модем Е 171, проблема в том что частенько (не всегда) слетают настройки модема. Как можно исправить эту проблему? В новой прошивке 2.10.29 эта проблема присутствует?

Так же была тема по обсуждению прошивки 2.10.11, теперь не могу ее найти

для 3G это в принципе не излечимо,так как частенько меняется IP адрес модема, если обратить внимание на настройки,и ПО тут не при чём,лучше конечно использовать роутер с 3G модемом,там хотя бы IP адрес у рес-а не меняется и как вывод настроики сети не слетают.

вот наглядный пример:

post-6238-1333530809_thumb.png

post-6238-1333530823_thumb.png

Изменено пользователем tanauc

Поделиться сообщением


Ссылка на сообщение

Тюнер Skyway Light. От новой прошивки пришлось отказаться. Настройки 3g модема всё равно не устойчивые, слетают. Но ситуация до конца не разрешилась. Попробовал Операторов и МТС и Велком, но модемы работают (ловят сигнал) в одном месте (модем лежит на кресле). Чудеса, хотя телефон ловит полный сигнал и даже по Скайпу можно говорить. Может быть есть у кого опыт подключения телефона к данному тюнеру для получения доступа в интернет?! Например Nokia с уже USB выходом.

Поделиться сообщением


Ссылка на сообщение

Хоть Skyway и на Линуксе, но я не уверен, что плагины для дримбокса смогут установится! Для Skyway мне кажеться пишеться всё своё?

Поделиться сообщением


Ссылка на сообщение

Volodya2110

я знаю но я дал ссылку думая что может что то схоже

Поделиться сообщением


Ссылка на сообщение

здраствуйте! рес опен s6pro hd модем zte 190a проблема в том что все делаю по инструкции фортис-клуб 2.2 результат никакой... модем определяется .порт выставлен настройки модема вношу и перезагружаю рес (тоесть с зади тумблером) да в заводские перед этим скинул .прошивка стоит 2.10.29 . вообщем модем не связывается с тюнером... может модем поменять ну скажем на хуавэй...? может в другом причина?

Поделиться сообщением


Ссылка на сообщение

tiberii2010

опен s6pro hd модем zte 190a проблема в том что все делаю по инструкции фортис-клуб 2.2 результат никакой...

начни с пункта 2.16 Создание сети с помощью компьютера и 3G USB модема

.прошивка стоит 2.10.29 .

почитай faq здесь

вообщем модем не связывается с тюнером...

DHCP поставь в "авто"

может модем поменять ну скажем на хуавэй...? может в другом причина?

нет смысла менять ...поддержка следующих модемов :

Список модемов Huawei:

k3765

k3770

e153

e161

e173

Список модемов ZTE:

MF100

MF180

MF190

MF658

а также:

D-Link DWM-156

CBU-450D

Список моделей которые не определились:

flyer-U12

ZTE MF112

ZTE MF626

Huawei E372

Поделиться сообщением


Ссылка на сообщение

Добрый день

Подскажите пожалуйста Mgcamd стартует раньше чем 3г модем и картинка не появляется, спасает толко перезапуск плагина ppp и mgcamd.

пробовал ставить задержку старта sleep 20 (в autorun.sh) перед /var/bin/mgcamd - не помогает.

когда подключаю wifi adapter - ситуация аналогичная.

рес- skyway class II

3g- huawei e1550

wifi adapter dlink 140 B2

soft -2.09.61

Поделиться сообщением


Ссылка на сообщение

Сегодня настраивал работу хуавея 1550 от МТС на S6Pro. Софт последний 2.10.86

Настроил модем, соединение поднялось, кино пошло. А через некотрое время начались пляски.

Соединение разорвалось. Включил заново, 10 секунд и опять разорвалось.

Причем при коннекте горит синий светодиод (режим 3Ж), при обрыве модем переходил в режим 2Ж (горел красный светодиод).

Выстовил преоритет только 3Ж, установил режим - только модем. Не помогло.

Откатился на 2.10.67 - вроде пока полет нормальный.

только мжкамд иногда останавливается.

Поделиться сообщением


Ссылка на сообщение

3G модем Huawei 303 подходит к ресиверу SKYWAY LIGHT для настройки кардшаринга?

Поделиться сообщением


Ссылка на сообщение

У меня ресивер openbox s6 hd pro. Как правильно установить плагин для работы 3g модема? И еще не получается с помощью проги Hyper сделать zte mf 626 только модемом.

Поделиться сообщением


Ссылка на сообщение

5056996 , там уже софтово поддержана работа 3ж модемов ,не нужен плагин http://gomel-sat.bz/forums/index.php?showtopic=2376&p=419623

Поделиться сообщением


Ссылка на сообщение

Я все прочитал, в списке моего ресивера есть поддержка 3g модемов. За час мучений только один раз законнектился, а остальные разы рес пишет что соединение есть, а на самом деле нет - ip не присвоен.

Поделиться сообщением


Ссылка на сообщение

Пробовал два модема ZTE  MF 180 и 626. Одна и таже песня. P.S. оба модема есть в списке при настройке сети.

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

×