В теме 6 сообщений

ресивер опенбокс 820 выдает- нет сигала , неисправность появилась не сразу, а постепенно . сначала сигнал пропадал через 15 минут работы после включения потом постепенно время сократилось до 1-2 минут, затем времени запуска уже не хватало на появление сигнала ,, все остальные тюнеры подключаемые к антенне работают безукоризненно,где искать схему скачал,хотелось бы исключить метод научного тыка

Поделиться сообщением


Ссылка на сообщение

@uy0iq поменяйте конденсаторы в блоке питания

Поделиться сообщением


Ссылка на сообщение

проверка блока питания ничего не выявила , замена емкостей ничего не дала . напряжения все в пределах,после включения . все работает по мере прогрева в течении 3-5 минут уровень сигала на спутнике постепенно падает пока не исчезает полностью. после выключения - охлаждения  все повторяется

Поделиться сообщением


Ссылка на сообщение
1 минуту назад, uy0iq сказал:

проверка блока питания ничего не выявила , замена емкостей ничего не дала . напряжения все в пределах,после включения . все работает по мере прогрева в течении 3-5 минут уровень сигала на спутнике постепенно падает пока не исчезает полностью. после выключения - охлаждения  все повторяется

А если принудительное охлаждение в виде небольшого кулера, закреплённого на внутренней стороне крышке попробовать?

Поделиться сообщением


Ссылка на сообщение

прикольно!  можно переодически засыпать лед в пакетик ,но только что выяснил причину неисправности . -оранжевая хрень возле вч блока именуемая само востонавливаемый предохранитиль на входе 18 вольт после прогрева 16,8 вольта , перемыкание  востанавливает работу, попробую поставить вместо него низкоомный резистор

Поделиться сообщением


Ссылка на сообщение

все получилось . что бы не разбирать тюнер - загнул оранжевый предохранитель и параллельно на ножки припаял резистор 5 ом , все работает нормально 

Поделиться сообщением


Ссылка на сообщение

Для публикации сообщений создайте учётную запись или авторизуйтесь

Вы должны быть пользователем, чтобы оставить комментарий

Создать учетную запись

Зарегистрируйте новую учётную запись в нашем сообществе. Это очень просто!

Регистрация нового пользователя

Войти

Уже есть аккаунт? Войти в систему.

Войти

  • Похожий контент

    • От Ippolitovich
      1. Исправлена проблема с неправильной работой YOUTUBE (добавлены новые скрипты авторизации)...
      2. Добавлена база серийных номеров от 19.02.2018 .
       P.S. Если не проходит автоапдейт ключей Power VU - не забываем делать сброс ключей в эмуляторе - меню - 1117 - PowerVU - синяя кнопка
    • От Ippolitovich
      1. Исправлена проблема с неправильной работой YOUTUBE (добавлены новые скрипты авторизации)...
      2. Добавлена база серийных номеров от 19.02.2018 .
       P.S. Если не проходит автоапдейт ключей Power VU - не забываем делать сброс ключей в эмуляторе - меню - 1117 - PowerVU - синяя кнопка
    • От Ippolitovich
      1. Исправлена проблема с неправильной работой YOUTUBE (добавлены новые скрипты авторизации)... 
      P.S. Если не проходит автоапдейт ключей Power VU - не забываем делать сброс ключей в эмуляторе - меню - 1117 - PowerVU - синяя кнопка
       
    • От Ippolitovich
      1. Исправлена проблема с неправильной работой YOUTUBE (добавлены новые скрипты авторизации)... 
      P.S. Если не проходит автоапдейт ключей Power VU - не забываем делать сброс ключей в эмуляторе - меню - 1117 - PowerVU - синяя кнопка
       
    • От lyyt
      Кто-нибудь пробовал Enigma2, процессор такой же, как у них Hi3798MV200
      http://efe-multimedia.de/Anadol-ECO-4K-UHD-E2-Linux-Sat-Receiver
      http://efe-multimedia.de/Dinobot-4K-UHD-E2-Linux-Android-Openelec-Debian-Sat-Receiver
      http://efe-multimedia.de/Dinobot-4K-SE-UHD-E2-Linux-Android-Openelec-Debian-Sat-Receiver
      http://images.mynonpublic.com/openatv/current/index.php?open=anadol4k
      http://images.mynonpublic.com/openatv/current/index.php?open=dinobot4k
      http://images.mynonpublic.com/openatv/current/index.php?open=dinobot4kse