Navigator

Эмуляторы для Openbox/Skyway

В теме 5 742 сообщения

alb20

Скачайте с аплоуда папку вар, установите, предварительно удалив свою, атрибуты 755 соответствующим файлам, настройки шаринга и в ресивере настройки сети ручками пропишите, перегрузите ресивер.. Должно все работать.

Удалил папку вар, поставил новую что ты ссылку дал, атрибуты применил, но там почему то не было файла start.sh только restart_mgcamd.sh и нету файла newcs, не знаю правда для чего он и нужен вообще или нет, но по инструкции что я скачивал как и что делать там он был и там было написано что у этого файла тоже атрибут надо менять, но его вообще нету..

И после этих действий всего в эмуляторе 2-ва каких то поля, UserRun и mgcamg, а до этого было 4-ре, не знаю нужны они или нет опять же...

Теперь по мойму стали каналы появляться с небольшим запазданием, то бишь появляется звук и чёрный экран,а через секунды 2-3 появляться только стала картинка и такая ещё проблема FoxСrim канал так упорно и не хочет показывать никак, не с этим варом не с тем не показывал...Не знаю по чему...Подскажет что и как мне делать?

На счёт ступоров что иногда картинка вставали и зависала на секунду другую, щас с этим варом буду проверять, но со старым сегодня ночью он три раза подтупливал встала на секунду или две картинка расплывалась чучуть размазывалась и возобновлялся показ дальше нормально..с этим варом проверю как дела будут.

Спасибо.

Изменено пользователем alb20

Поделиться сообщением


Ссылка на сообщение

alb20

там почему то не было файла start.sh только restart_mgcamd.sh и нету файла newcs, не знаю правда для чего он и нужен вообще или нет, но по инструкции что я скачивал как и что делать там он был и там было написано что у этого файла тоже атрибут надо менять, но его вообще нету..

в новых п.о. он не нужен...стартует быстро и без него...

И после этих действий всего в эмуляторе 2-ва каких то поля, UserRun и mgcamg, а до этого было 4-ре, не знаю нужны они или нет опять же...

они нужны! их надо активировать.(цветные кнопки- красная и зелёная)

в обоих должно стоять.

запущен и авто.

FoxСrim канал так упорно и не хочет показывать никак, не с этим варом не с тем не показывал...Не знаю по чему...Подскажет что и как мне делать?

какой пакет?

нужен лог и в эту тему http://gomel-sat.bz/forums/index.php?s=&a...st&p=218647

Поделиться сообщением


Ссылка на сообщение

alb20

в новых п.о. он не нужен...стартует быстро и без него...

они нужны! их надо активировать.(цветные кнопки- красная и зелёная)

в обоих должно стоять.

запущен и авто.

какой пакет?

нужен лог и в эту тему http://gomel-sat.bz/forums/index.php?s=&a...st&p=218647

Панет НТВ+РОС+УКР+HD

Хорошо сниму покажу лог ещё раз,я показывал его в аську правда, но ничего так и не поняли мы, щас перейду туда в ветку покажу лог!

А те два UserRun n mgcamd стоит там АВТО, у mgcamd Запущен и UserRun просто Авто, запущен надписи нету...

Но все вроде показывает каналы пощёлкал, показывали...но открывались с запазданием в пару секунд, звук сразу,чёрный экран,а через пару секунды картинка стала появляться!

Поделиться сообщением


Ссылка на сообщение

UserRun просто Авто, запущен надписи нету...

а должна быть...

запусти его по новой.

и желательно перезагрузи потом ресивер из сети- что бы "запомнил".

Поделиться сообщением


Ссылка на сообщение

а должна быть...

запусти его по новой.

и желательно перезагрузи потом ресивер из сети- что бы "запомнил".

Нажимаю на ЗЕЛЁНУЮ круглую кнопочку запустить, не фига надпись эта не появляется запущен, только на mgcamd она есть, а так только АВТО написано, но зелёную жму не появляется надпись запущен на UserRun, запущен получается только mgcamd НО каналы показывали, кстати выключил и включил ресивер,все каналы перестали показывать и список весь сбился каналов, по новой щас буду искать и кидать в ту ветку лог.

После замены вара стали показывать ВСЕ каналы, то бишь Fox Crim тоже начал показывать УРАА)) Только не знаю будут или нет затыки, надо проверять смотреть долго, а не подскажите тогда можно как то или нет уменьшить этот интервал ожидания появления картинки, что я выше написал уже, появляется звук с начало и чёрный экран секунды две висит, потом появляется картинка, можно как то ускорить это, появление изображения, до этого по мойму картинка сразу вываливалась со звуком вместе, быстрее чем щас...

Изменено пользователем alb20

Поделиться сообщением


Ссылка на сообщение

Почитал про Хсам... решил попробывать... Ничего так... на 52-й работает... Кто нибудь знает, при первом использовании канала после установки у меня 20 секунд "канал закодирован" потом работает нормально. Это как нибудь лечиться? Пока переключал каналы по первому разу кнопка "0" работала... прогнал каналы по кругу, стали включаться быстро, но после этого "0" перестал выдавать инфу, как описано выше, пустой инфобар. Может она работает пока канал не настроен на ш*ру?

Поделиться сообщением


Ссылка на сообщение

Почитал про Хсам... решил попробывать... Ничего так... на 52-й работает... Кто нибудь знает, при первом использовании канала после установки у меня 20 секунд "канал закодирован" потом работает нормально. Это как нибудь лечиться? Пока переключал каналы по первому разу кнопка "0" работала... прогнал каналы по кругу, стали включаться быстро, но после этого "0" перестал выдавать инфу, как описано выше, пустой инфобар. Может она работает пока канал не настроен на ш*ру?

Присоединяюсь к этому вопросу.

Поделиться сообщением


Ссылка на сообщение

sn0109

верни назад MgcamD - включение моментальное...и шаринг "летает"...

зачем эксперименты?

я все "рекомендуемые" эмуляторы удалил нафиг...)))

alb20

После замены вара стали показывать ВСЕ каналы, то бишь Fox Crim тоже начал показывать УРАА)) Только не знаю будут или нет затыки, надо проверять смотреть долго, а не подскажите тогда можно как то или нет уменьшить этот интервал ожидания появления картинки, что я выше написал уже, появляется звук с начало и чёрный экран секунды две висит, потом появляется картинка, можно как то ускорить это, появление изображения, до этого по мойму картинка сразу вываливалась со звуком вместе, быстрее чем щас...

для этого и нужны эти три папки "приоритет/игнор/ре-плес" листы...

Поделиться сообщением


Ссылка на сообщение

Ippolitovich

Гоняю Хсам с 6 часов утра... т.е. на данную минуту более 13 часов... У меня три часа разницы с Гомелем... ни одного затыка... а на MgcamD были периодические затыки... секунд по 10... и скорость переключения Хсам на уровне... Правда пока переключал все каналы по первому разу палец устал на кнопку жать.... первое включение 18-20 секунд, а потом нормуль... не понравится отключу... Хорошо, что тока на 36 спутнике сижу и только +++ смотрю...

Изменено пользователем sn0109

Поделиться сообщением


Ссылка на сообщение

sn0109

не выключал ресивера со вчерашнего дня,т.е. уже порядка 18-ти часов- ни одного "затыка"...))) переключение секунду и менее,ждать первого раза не надо...и быстрый старт, само собой,после выключения...;)

Поделиться сообщением


Ссылка на сообщение

MCAS (файлы)

- update : coconut add.

--> BISS DCW key support

--> Plugin Menu : start coconut and press OK Button

--> BISS DCW keyfile support : /etc/coconut.dat

--> for coconut use pls. SW10852 !

Mcas - картридер, эму

Mclient - картсервер

Keditor - редактор ключей

Coconut - редактор biss/dcw ключей http://gomel-sat.bz/forums/index.php?s=&a...st&p=241160

keydata.tmp - файл с ключами

coconut.dat - файл с бисс ключами

всё это было выложено с новым ПО http://gomel-sat.bz/files/

MCAS_EMU_MCLIENT_COCONUT_30102010.zip

Изменено пользователем Ippolitovich

Поделиться сообщением


Ссылка на сообщение

Выложенный бинарник работает с картами Триколор 13,52 серии (4ае1,4ае0) Более коректно работает в связке с MGCAMD, нежели в режиме [dvbapi] AU проходит,но на софтах не выше 08.09 (апрельский),на энигмах нет проблем, с активацией не пробовал, нет возможности.

При работе с 52 серией, обязательное условие:

[reader]

Label = tricolor

Protocol = internal

Device = /dev/sci1 <---------(верхний картоприемник)

setdrecaid = 4ae0 <---------(вот это условие)

detect = CD

group = 1

ident = 4ae0:000000

EMMCache = 1,3,2

взято здесь

oscam.zip

Поделиться сообщением


Ссылка на сообщение

update : Mcas

--> SlovakLink Irdeto SmartCard fix.

update : Keditor

--> Database update

- update keydata.tmp + coconut.dat

--> Database update

MCAS_EMU_MCLIENT__23112010.zip

Поделиться сообщением


Ссылка на сообщение

- update : XcamClient & Xcamconfigure

--> Orange package bug fix. (Hotbird13E)

--> cardclient cfg edit

XcamClient_23112010.zip

Поделиться сообщением


Ссылка на сообщение

octaCAM__MCAS_EMU_MCLIENT__24112010 ( SF1008 & SF1018 )

- update : Mcas, Kedior, keydata

--> TNTSAT EMU add. Via3

французы улыбнулись :rolleyes:

+

C+ Netherlands (19°E) -ОК!

_________.ZIP

Изменено пользователем xtaaa

Поделиться сообщением


Ссылка на сообщение

MCAS_EMU_MCLIENT__25112010

- Mcas & Keditor

--> Demux fehler fix.

--> Plugin connect problem auf via & seca fix. (NT1 etc.)

--> TNTSAT EMU eingebaut Via3 (24Nov)

Поделиться сообщением


Ссылка на сообщение

Гуру помогите!!!

Вопрос какого плана.

1. Снова по не понятной причине не хочет работать mg_camd, хотя до этого все нормально шло. Вдруг ни с того ни с сего "файл кэнт нот декоде". Обращаясь к шароводу получил ответ что шара пашет. Решил попробовать Xсам и что же по Xсам пашет а по mg_camd нет. Я переустановил и прошу и плагин и mg_camd все равно не идет. В чём причина. Хотя повторюсь что все исправно работало до этого.

2. Если уже переходить на Xсам то в какой проге можно редактировать конфиг Xсам, через тотал не получается пишет бинарник и все.

И вообще вопрос века ЧТО ЛУЧШЕ Xсам ИЛИ mg_camd, задолбали эти уже переделы в mg_camd, хочется просто смотреть нормальную картинку.

Поделиться сообщением


Ссылка на сообщение

VINETU

1 ну так будь на xcam -устраивает ведь

2 по фтп /var/etc/cardclient.conf или с пульта вручную через XcamConfigure

И вообще вопрос века ЧТО ЛУЧШЕ Xсам ИЛИ mg_camd,

на любителя!

Поделиться сообщением


Ссылка на сообщение

Подскажите . Есть MgCamd, открывает BISS без вопросов. Если поставить MCas то надо будет их запускать какойто один? Я правильно понял. И второй вопрос. Не будут ли они мешать друг другу. И надо на MCas ставить 755. А то он у меня раньше не работал. Возможно что не установил на него755. Я смотрю пока что каналы только с Бисс кодом. Жарптицу не вижу и евробёрд то же.

Поделиться сообщением


Ссылка на сообщение

Если поставить MCas то надо будет их запускать какойто один?

да

а зачем тебе мкас ??

И надо на MCas ставить 755

да

Поделиться сообщением


Ссылка на сообщение

Подскажите . Есть MgCamd, открывает BISS без вопросов. Если поставить MCas то надо будет их запускать какойто один? Я правильно понял. И второй вопрос. Не будут ли они мешать друг другу. И надо на MCas ставить 755. А то он у меня раньше не работал. Возможно что не установил на него755. Я смотрю пока что каналы только с Бисс кодом. Жарптицу не вижу и евробёрд то же.

Просто хочу попробовать его, по смотреть на его работу. Может и пригодится когда ни будь.

да

а зачем тебе мкас ??

да

тогда понятно почему он у меня не работал нормально. Я писал про это но в теме про скайвэй. А на что и куда 755 ставить. На какой файл?

Поделиться сообщением


Ссылка на сообщение

на все ставь не ошибешься :D а ты чего карты офф смотришь ???? астра тебе не доступна ,зачем голову забивать

Поделиться сообщением


Ссылка на сообщение

на все ставь не ошибешься :D а ты чего карты офф смотришь ???? астра тебе не доступна ,зачем голову забивать

ОФ. карты не смотрю. Западные для меня спутники не видны. Жарптицу могу видеть максимум, но и то не позволяют условия приёма. Естьпомехи в виде строений. А на какие файлы ставить то 755 в МКАС?

Поделиться сообщением


Ссылка на сообщение

dx2

а причем мкас к кодировке бисс??

мкас бисс неоткрывает -коконут открывает а мкас все остальное

...все на 755

Изменено пользователем puteez

Поделиться сообщением


Ссылка на сообщение

Народ, нужен нормальный Xcam для работы с несколькими пакетами, скажем нтв+(весь)- триколор-платформа-xxx(13гр). Если такой имеется подскажите. Уже достала работа mg_camd. Долго переключаются каналы, даже реплэйс не помогает.

Поделиться сообщением


Ссылка на сообщение

от : 23.11.2010,

- update : XcamClient & Xcamconfigure

--> Orange package bug fix. (Hotbird13E)

--> cardclient cfg edit

XcamClient_23112010.zip

Поделиться сообщением


Ссылка на сообщение

от : 23.11.2010,

- update : XcamClient & Xcamconfigure

--> Orange package bug fix. (Hotbird13E)

--> cardclient cfg edit

А нельзя ли дать какую-нить ссылочку по правильной настройке Xcam, для дальнейшей правильной работы эмулятора?

Поделиться сообщением


Ссылка на сообщение
VINETU запросто... все первоисточники здесь http://openboxfan.com/index.php/board,159.0.html

Поделиться сообщением


Ссылка на сообщение
Гость
Эта тема закрыта для публикации ответов.