Navigator

Эмуляторы для Openbox/Skyway

В теме 5 742 сообщения

там есть варианты установки плагина с флешки , и настройки reader отличны от тех которые идут в скаченном файле из шапки... 

Поделиться сообщением


Ссылка на сообщение

там есть варианты установки плагина с флешки , и настройки reader отличны от тех которые идут в скаченном файле из шапки... 

Проблема в том что делаю установку с флешки как по инструкции, ресивер видет плагин, предлагает загрузить загрузка происходит успешно. НО при этом в меню плагины от не отображается ..

Поделиться сообщением


Ссылка на сообщение
[reader]                              

active = 1

name = ntvplus

type = newcamd525

account =логин:пароль@сервер:порт

 

Данные вставлять без пробелов ? двоеточия и собаки остаются? . И покажите пожалуйста  путь куда закинуть файл wicard.conf

Поделиться сообщением


Ссылка на сообщение
Данные вставлять без пробелов ?

скопировать содержимое из биллинга, не надо ничего мудрить в var/etc/wicard.conf

Поделиться сообщением


Ссылка на сообщение

скопировать содержимое из биллинга, не надо ничего мудрить в var/etc/wicard.conf

закинул, не работает, канал закодирован 

Поделиться сообщением


Ссылка на сообщение

Захожу сюда не чаще чем раз в год, сложно разве сделать нормальную пошаговую инструкцию по переустановке без сторонних ресурсов? Везде все разное.Потом жалуетесь что в тех поддежрку перегружают все. Не работают каналы! Помогите пжлст

Поделиться сообщением


Ссылка на сообщение

Захожу сюда не чаще чем раз в год, сложно разве сделать нормальную пошаговую инструкцию по переустановке без сторонних ресурсов? Везде все разное.Потом жалуетесь что в тех поддежрку перегружают все. Не работают каналы! Помогите пжлст

эмулятор вы установили?По правилам установили,видите его в плагинах?Если не видите то,папка должна называться plugin,в ее укладываете готовыйе две папки bin и etc,предварительно скопируйте ваш конфиг,который Вам выдал биллинг,в папочку викард конфиг,сохраняете,флэшку с папкой plugin,в ресиветр,установить красной кнопкой,затем зайти в плагины в меню ресивера,и стартануть  сам эмулятор,запустится в том случае,если скачали эмуль с бинарником именно для своей линейки ресиверов

P.S И неужели здесь что то не понятно,этот ресурс Вам наизусть с вашим рейсом надо знать http://www.fortisclub.com/plugin-setup-usb.html

Изменено пользователем sodom71

Поделиться сообщением


Ссылка на сообщение

эмулятор вы установили?По правилам установили,видите его в плагинах?Если не видите то,папка должна называться plugin,в ее укладываете готовыйе две папки bin и etc,предварительно скопируйте ваш конфиг,который Вам выдал биллинг,в папочку викард конфиг,сохраняете,флэшку с папкой plugin,в ресиветр,установить красной кнопкой,затем зайти в плагины в меню ресивера,и стартануть  сам эмулятор,запустится в том случае,если скачали эмуль с бинарником именно для своей линейки ресиверов

P.S И неужели здесь что то не понятно,этот ресурс Вам наизусть с вашим рейсом надо знать http://www.fortisclub.com/plugin-setup-usb.html

Все сделал, плагин установился, возможно я не правильно копирую данные билинга, в файле конфиг для примера указано логин:пароль@сервер:порт , я копирую отдельно Login:password@ имя сервера(IP) : порт (5цифр) 

Поделиться сообщением


Ссылка на сообщение

Все сделал, плагин установился, возможно я не правильно копирую данные билинга, в файле конфиг для примера указано логин:пароль@сервер:порт , я копирую отдельно Login:password@ имя сервера(IP) : порт (5цифр) 

а зачем отдельно??????????Весь целиком копируйте,специально для таких как Вы сделанно,скопировал и забыл

Изменено пользователем sodom71

Поделиться сообщением


Ссылка на сообщение

@kadex,

неужели трудно выполнить

 


скопировать содержимое из биллинга, не надо ничего мудрить в var/etc/wicard.conf

вы установили wicardd-sh4 или wicardd-sh4-pti5 ?

Изменено пользователем sdtu2008

Поделиться сообщением


Ссылка на сообщение

Дорогие друзья я не знаю кто ведет эту ветку форума, но нельзя в шапке сделать нормальную инструкция для всех????? а не отвечать всем подряд и всё.

Просто вот у меня ситуация ресивер OPENBOX S6 Pro HD PVR.

Был эмулятор mgcamd все работало как у всех всё хорошо ладно поменяли НТВ длину ключа. Нужен новый эмулятор.

 

Хорошо качаем по ссылке ставим Wicard (оговорюсь я когда то ставил этот эмулятор на OPENBOX SX6 HD пока мне не помогли в тех поддержке вот эта инструкция чистая хрень:

http://fortisclub.com/wicard.html 

да таи можно понять куда положить и как помнят атрибуты файла но по умолчанию идут такие настройки:

 

[reader]                              

active = 1
name = ntvplus
type = newcamd525
account =логин:пароль@сервер:порт
 
Я два дня насиловал свою голову почему не работает но потом мне ответила тех поддержка и прислала вот таки:
 
[reader]
name = all
type = newcamd525
account = логин:пароль@сервер
multiport = порт
async_mode = 1
debug = 0

 

С этими заработало. Спрашивается ну почему нельзя сделать нормально где нибудь выложить, ведь заёбывать меньше будут.

 

Хорошо пришло время переводить ресиверы OPENBOX S* (про не про неважно) что сложного выложить или разослать всем шаблон????????? злости моей не хватает.

 

Я перепробовал все: два варианта выше изложенных и как в инструкции:

http://fortisclub.com/wicard.html

 

[reader]
name = all
type = newcamd525
account = логин:пароль@сервер
multiport = порты(через запятую или диапазон) 
debug = 3
 
Ни один не работает. Вот сижу и думаю может кто нашивает шаблон для старой версии ресиверов OPENBOX S* (про не про неважно)???? только чтобы работало.

Поделиться сообщением


Ссылка на сообщение

а зачем отдельно??????????Весь целиком копируйте,специально для таких как Вы сделанно,скопировал и забыл

ntv+hd2 

Протокол -***** 

Имя сервера (IP) - ******.net 

Port - ******* 

Login -******* 

Password - ****** 

DES key - ********

IDENT - 0500:060a00 

отсюда копирую данные , так вставлять их как там правиьлно? 

Изменено пользователем kadex

Поделиться сообщением


Ссылка на сообщение

Может надо настройки сбросить в заводские с нуля настраивать???? извиняюсь за орфографию в последнем предложении. 

Поделиться сообщением


Ссылка на сообщение

Установил Викард, шура запустилась но не открываются каналы с частоты 12265 (Рен, Россия 24 ....) Где рыть Спасибо

Поделиться сообщением


Ссылка на сообщение

@TAU, там другая поляризация, сигнал есть на этом ТР?

@kadex,

удалить все в своем файле и скопировать все с биллинга и ответьте на вопрос

 

@kadex,

вы установили wicardd-sh4 или wicardd-sh4-pti5 ?

Поделиться сообщением


Ссылка на сообщение

 

ntv+hd2 

Протокол -***** 

Имя сервера (IP) - ******.net 

Port - ******* 

Login -******* 

Password - ****** 

DES key - ********

IDENT - 0500:060a00 

отсюда копирую данные , так вставлять их как там правиьлно? 

 

полностью весь файл копируйте тот что билинг выдаёт

 

Дорогие друзья я не знаю кто ведет эту ветку форума, но нельзя в шапке сделать нормальную инструкция для всех????? а не отвечать всем подряд и всё.

Просто вот у меня ситуация ресивер OPENBOX S6 Pro HD PVR.

Был эмулятор mgcamd все работало как у всех всё хорошо ладно поменяли НТВ длину ключа. Нужен новый эмулятор.

 

Хорошо качаем по ссылке ставим Wicard (оговорюсь я когда то ставил этот эмулятор на OPENBOX SX6 HD пока мне не помогли в тех поддержке вот эта инструкция чистая хрень:

http://fortisclub.com/wicard.html

да таи можно понять куда положить и как помнят атрибуты файла но по умолчанию идут такие настройки:

 

[reader]                              

active = 1
name = ntvplus
type = newcamd525
account =логин:пароль@сервер:порт
 
Я два дня насиловал свою голову почему не работает но потом мне ответила тех поддержка и прислала вот таки:
 
[reader]
name = all
type = newcamd525
account = логин:пароль@сервер
multiport = порт
async_mode = 1
debug = 0

 

С этими заработало. Спрашивается ну почему нельзя сделать нормально где нибудь выложить, ведь заёбывать меньше будут.

 

Хорошо пришло время переводить ресиверы OPENBOX S* (про не про неважно) что сложного выложить или разослать всем шаблон????????? злости моей не хватает.

 

Я перепробовал все: два варианта выше изложенных и как в инструкции:

http://fortisclub.com/wicard.html

 

[reader]
name = all
type = newcamd525
account = логин:пароль@сервер
multiport = порты(через запятую или диапазон) 
debug = 3
 
Ни один не работает. Вот сижу и думаю может кто нашивает шаблон для старой версии ресиверов OPENBOX S* (про не про неважно)???? только чтобы работало.

 

инструкция инструкцией,но файл ,конфиг нужно свой поставить из билинга,всё больше никаких телодвижений

Поделиться сообщением


Ссылка на сообщение

@TAU, там другая поляризация, сигнал есть на этом ТР?

@kadex,

удалить все в своем файле и скопировать все с биллинга и ответьте на вопрос

wicardd-sh4

Поделиться сообщением


Ссылка на сообщение

@kadex,

эмулятор есть в плагинах ресивера, стартует?

Поделиться сообщением


Ссылка на сообщение

@kadex,

эмулятор есть в плагинах ресивера, стартует?

стартует 

Поделиться сообщением


Ссылка на сообщение

стартует 

значит в викард.конф только то, что выдает биллинг, а не ваши художества и все должно летать, если не летает, снимаете лог и милости просим в другую тему

Изменено пользователем sdtu2008

Поделиться сообщением


Ссылка на сообщение

стартует 

хотя поссле того как я ВСЁ скопировал , уже не стартует) 

Поделиться сообщением


Ссылка на сообщение

хотя поссле того как я ВСЁ скопировал , уже не стартует) 

старое что там было удалили конечно?????

Поделиться сообщением


Ссылка на сообщение

хотя поссле того как я ВСЁ скопировал , уже не стартует) 

Атрибуты 755, бинарнику и конфигу выставили?

Поделиться сообщением


Ссылка на сообщение

хотя поссле того как я ВСЁ скопировал , уже не стартует) 

755 установите права бинарнику в папке bin

Поделиться сообщением


Ссылка на сообщение

человек с флэхи ставит

Поделиться сообщением


Ссылка на сообщение

@TAU, там другая поляризация, сигнал есть на этом ТР?

@kadex,

удалить все в своем файле и скопировать все с биллинга и ответьте на вопрос

Сигнал 91 звук есть а изображения нет

Поделиться сообщением


Ссылка на сообщение

Сигнал 91 звук есть а изображения нет

пересканируйте каналы

Поделиться сообщением


Ссылка на сообщение

старое что там было удалили конечно?????

да  ) Я конечно извиняюсь , но еще раз) на всякий ) конфиг до изменений  полностью выглядит так:

[global]
log_udp = 192.168.1.0
color_mode = 0
debug = 1
daemon = 1
 
[webif]
port = 8081
debug = 3
active = 1
 
[dvb]                     
active = 1                
type = auto    
filter = dvb
rerequest_not_decoded = 1
debug = 1
sdt = 1
 
[filter]
name = dvb
rule = caid=0500;ident=050C00;accept
rule = reject
 
 
[reader]                              
active = 1
name = ntvplus
type = newcamd525
account =логин:пароль@сервер:порт

Я менял данные последнего абзаца, если все удаляю и  просто копирую с таблички билинга, то плагин вообще не запускается. 

атрибуты 755 выставил, все инструкции выше изучил еще с утра..Не понимаю в чем проблема..Подозреваю что не так вписываю данные билинга, в аккаунте настройки выбает в виде таблички (моедль ресивера там стоит: другой) .
Изменено пользователем kadex

Поделиться сообщением


Ссылка на сообщение
Гость
Эта тема закрыта для публикации ответов.