koligor

[Решено]: Ресивер подает слабые признаки жизни

В теме 266 сообщений

Добрый день! Появилась проблема, периодически не включается ресивер AB IPBox 91HD. После подачи питания на табло ресивера на 1 сек загораются 4 восьмерки и гаснут и полная тишина. А периодически может заработать. Может кто сталкивался с такой проблемой?

Поделиться сообщением


Ссылка на сообщение

Добрый день! Появилась проблема, периодически не включается ресивер AB IPBox 91HD. После подачи питания на табло ресивера на 1 сек загораются 4 восьмерки и гаснут и полная тишина. А периодически может заработать. Может кто сталкивался с такой проблемой?

смотри в БП электролиты

Поделиться сообщением


Ссылка на сообщение

Добрый день!Может кто подскажет из мастеров,где рыть?Со всех спутников на DVB-S2 частотах время от времени подрывает картинку на долю секунды.Звук в то же время идёт без пауз.Сигнал с транспондеров отличный.

Поделиться сообщением


Ссылка на сообщение

Добрый день!Может кто подскажет из мастеров,где рыть?Со всех спутников на DVB-S2 частотах время от времени подрывает картинку на долю секунды.Звук в то же время идёт без пауз.Сигнал с транспондеров отличный.IpB0x 900HD.Прошивка PGI 1.0 0.8+4.8+9+13+19+36

Проблема с самого начала или недавно? Подключение по HDMI или SCART? Тюнер Sharp или Connexant? 

Прошивочку для начала посвежее бы поставить...

Поделиться сообщением


Ссылка на сообщение

С месяц назад началось.Подключен через HDMI(шнурок пробовал менять,не помогает).Какой тюнер в информации меню не нашел.Прошивка 1.4(просто в подписи не менял)

Поделиться сообщением


Ссылка на сообщение

С месяц назад началось.Подключен через HDMI(шнурок пробовал менять,не помогает).Какой тюнер в информации меню не нашел.Прошивка 1.4(просто в подписи не менял)

открыть крышку и на тюнере входном,название посмотреть,если Шарп,то решается,допайкой конденсаторов https://gomel-sat.bz/forums/index.php?showtopic=1626

Изменено пользователем sodom71

Поделиться сообщением


Ссылка на сообщение

открыть крышку и на тюнере входном,название посмотреть,если Шарп,то решается,допайкой конденсаторов https://gomel-sat.bz/forums/index.php?showtopic=1626

Посмотрите в меню Tuner Info перед тем как курочить железо! 

CX 24116  - connexant

STV 0903 - Sharp

Изменено пользователем He1ix

Поделиться сообщением


Ссылка на сообщение

Получается,что connexant(CX 24116).Попробую сейчас перепрошить последней прошивкой(100 лет уже не делал,придётся азбуку почитать заново)).Если не получится,отдам местным спецам в ремонт.Видимо,приходит время ему уже взбрыкивать.Как-никак лет 6-7 верой и правдой....

Поделиться сообщением


Ссылка на сообщение

С месяц назад началось.Подключен через HDMI(шнурок пробовал менять,не помогает).Какой тюнер в информации меню не нашел.Прошивка 1.4(просто в подписи не менял)

Такое бывает, когда сигнал не достаточно уверенный. Подкрути тарелку.

Поделиться сообщением


Ссылка на сообщение

C сигналом всё в порядке.У меня 4 спутника и началось со всех одновременно.Если бы сигнал,то и звук бы "квакал",а со звуком всё в порядке,он не подтормаживает.Да и проверял с ресиверов на продажу(GM 990,MicroPlus HD)Всё нормально,когда подключаю другое оборудование..Прошился последней прошивкой,положительного эффекта нет...

Поделиться сообщением


Ссылка на сообщение

C сигналом всё в порядке.У меня 4 спутника и началось со всех одновременно.Если бы сигнал,то и звук бы "квакал",а со звуком всё в порядке,он не подтормаживает.Да и проверял с ресиверов на продажу(GM 990,MicroPlus HD)Всё нормально,когда подключаю другое оборудование..Прошился последней прошивкой,положительного эффекта нет...

У меня вчера видео на 36гр HD подтормаживало, звук нет. Качество сигнала "в попугаях"  - 60%. Довернул тарель до 70% - тормоза пропали. Смотри кабель, DiseqC, температуру процессора на ресивере.

Поделиться сообщением


Ссылка на сообщение

Подскажите кто нибудь менял флеш на Sezam 902HD поделитесь опытом как и чем заливали во флеш сам загрузчик. так как когда флеш новая в ней ничего нет то описываемые методы по заливке софта не работают пока в нее незапихается загрузчик. Уже готов выпаять флеш и зашить в нее загрузчик не через ресивер беда только в одном никогда этого не делал читал где-то что туда boot лили через программатор (ясен перец что не с помощью чайника и воронки) только так и не нашел что за програматор нужен как подцепляться к этой флешке и самое главное с помощи какой программы, может кто то мануал бы написал по этому делу.   

Поделиться сообщением


Ссылка на сообщение

По поводу рассыпания картинки на Ipbox 910HD: Имеется тюнер Sharp (2008 г.в.), в котором картинка сыпалась 6 лет назад, до подпаивания двух конденсаторов. И вот недавно опять началось рассыпание картинки на HD каналах. Замена перепаянных конденсаторов на новые эфекта не принесла. Решил проблему заменой тюнера с другого ресивера, тоже Sharp (2010 г.в.). Картинка рассыпаться перестала.

Изменено пользователем dmket

Поделиться сообщением


Ссылка на сообщение

Pro Fanas  Прошу совета. --Вечный бутинг - Не пойму эту инструкцию...

Подключился к IPBox через нуль-модемный кабель и софт Putty, после включения выдалось сообщение:

U-Boot 1.3.1 (Jun 23 2009 - 15:57:21) - stm23-2008-03-19

Board: cuberevo-mini II (0x2D42C041)

Board: 14 dotmatrix vfd front

DRAM: 128 MB

Flash: 32 MB

In: serial

Out: serial

Err: serial

Reserve 0x2010000 bytes from 0xa5ff0000 for DGS upgrade buffer.

cuberevo-mini II>

подсоединил флешку к ресиверу и в командной строке набрал "usbupghost" после чего на табло ресивера выпало сообщение"USB UPGRADE", в последствие чего на панели IPbox нажал кнопку "ОК" Начал шиться

-------------------------------------------------------------------------------------------------------------------------------

Я соединил нуль модемным кабелем  ресивер с компьютером,-в Путти набирал разные IP адреса,

но   Путти не реагировал.

Как правильно проделать эту операцию?

 

Поделиться сообщением


Ссылка на сообщение

Ну если нульмодемным, то IP вводить бесполезняк. Нужно вводить com-порт.

Поделиться сообщением


Ссылка на сообщение

He1ix  Спасибо.   Как это практически сделать.Какой ком порт вписать..И это  в Путти где вписывать.Что вместо  IP aдресса?

Поделиться сообщением


Ссылка на сообщение

Ну так в какой COM втыкаешь, тот и прописывай. Гугль в помощь, если не умеешь. Я ж не знаю что у тебя за комп, сколько в нем rs-232 или ты через usb2com адаптер подключил. Посмотри в диспетчере устройств последовательные порты.

Смотри как просто искать гуглем. Я умею.

 

http://www.google.by/search?q=putty+serial+connection&safe=off&hl=ru-RU&source=lnms&prmd=ivn&tbm=isch&sa=X&ved=0ahUKEwi-yZHdhoHSAhUDKpoKHXiqBkMQ_AUIBygB&biw=360&bih=519#imgrc=4dknUnnSCCW2fM:

launch%20putty.png

Изменено пользователем He1ix

Поделиться сообщением


Ссылка на сообщение

@ivanko, сорри, я как-то редко стал бывать тут...

Немного не понял что ты хотел сделать: Прошить или снять логи?

После чего появился "вечный бутинг"? Может надо было просто стартануть рес с нажатым "0" (нуль) на пульте?

Поделиться сообщением


Ссылка на сообщение

Да он просто матчасть изучает. Начал с поиска com-портов на ПК.

Поделиться сообщением


Ссылка на сообщение

 

6 часов назад, bazil71 сказал:

Доброго времени суток знатокам!Прошивка PGI 1.5  создал базу данных при просмотре тв зависание тюнера спасает перезагрузка,иногда проскакивает EPIC FILE на дисплее и уходит в спячку,списки отредактировал все удалил лишнее тотже ефэкт,сосдавал новую базу то самое!По спутникам все отсортировано!На радио каналах проблема не встречается,смена прошивок не помогает

 

db_4w-5e-9e-13e-23e-36E.rar

чем создавал базу, какой аддон ставил/не ставил, на каком канале зависает? настройки pgi.conf дефолтные? Зависает картинка или на пульт вообще не реагирует? Лог бы через COM-порт снять, как выше нарисовано.

Изменено пользователем He1ix

Поделиться сообщением


Ссылка на сообщение
Спойлер

REVO: FilterMasks 0xf0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: Filter could not be set, error STPTI_ERROR_INVALID_FILTER_HANDLE
revo_ca: Associate for pid 0xe0 on Device PTI2 index -1
revo_ca: Associate for pid 0x144 on Device PTI2 index -1
revo_ca: OpenCount is 0, Deallocating the PTI and Descrambler
REVO: revo_set_section_filter for pid 0x0 on 0
REVO: setup_slot: Pid 0x0 on Slot 0x30218005
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xff 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xff 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: revo_set_section_filter for pid 0x1080 on 0
REVO: setup_slot: Pid 0x1080 on Slot 0x3021801F
REVO: FilterBytes 0x80 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xf0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterBytes 0x80 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xf0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
Access mode : 00000802
Open Read/Write
Access methods are non-blocking
revo_sc_ca: Init PTI2 successfull
revo_ca: Associate for pid 0xe0 on Device PTI2 index -1
revo_ca: Associate for pid 0xe0 on Device PTI2 index 0
revo_ca: Associate for pid 0x144 on Device PTI2 index -1
revo_ca: Associate for pid 0x144 on Device PTI2 index 0
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xff 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: Filter could not be set, error STPTI_ERROR_INVALID_FILTER_HANDLE
REVO: revo_set_section_filter for pid 0x7C on 0
REVO: setup_slot: Pid 0x7C on Slot 0x30218010
REVO: FilterBytes 0x2 0x0 0x7c 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xff 0xff 0xff 0x0 0x0 0x0 0x0 0x0
REVO: FilterBytes 0x80 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xf0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: Filter could not be set, error STPTI_ERROR_INVALID_FILTER_HANDLE
REVO: revo_set_section_filter for pid 0x1788 on 0
REVO: setup_slot: Pid 0x1788 on Slot 0x30218027
REVO: FilterBytes 0x80 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xf0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
Access mode : 00000802
Open Read/Write
Access methods are non-blocking
revo_sc_ca: Init PTI2 successfull
revo_ca: Associate for pid 0xe0 on Device PTI2 index -1
revo_ca: Associate for pid 0xe0 on Device PTI2 index 0
revo_ca: Associate for pid 0x144 on Device PTI2 index -1
revo_ca: Associate for pid 0x144 on Device PTI2 index 0
Unaligned userspace access in "sbox" pid=878 pc=0x00623bf6 ins=0x011e
Unaligned userspace access in "sbox" pid=878 pc=0x00623bf6 ins=0x011e
Unaligned userspace access in "sbox" pid=878 pc=0x00623bf6 ins=0x011e
revo_ca: Associate for pid 0xe0 on Device PTI2 index -1
revo_ca: Associate for pid 0xe0 on Device PTI2 index -1
revo_ca: Associate for pid 0x144 on Device PTI2 index -1
revo_ca: OpenCount is 0, Deallocating the PTI and Descrambler
revo_ca: Associate for pid 0x144 on Device PTI2 index -1
revo_ca: OpenCount is 0, Deallocating the PTI and Descrambler
REVO: revo_set_section_filter for pid 0x0 on 0
REVO: setup_slot: Pid 0x0 on Slot 0x3021804C
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xff 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xff 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: revo_set_section_filter for pid 0x107C on 0
REVO: setup_slot: Pid 0x107C on Slot 0x30218061
REVO: FilterBytes 0x80 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xf0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterBytes 0x80 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xf0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xff 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: Filter could not be set, error STPTI_ERROR_INVALID_FILTER_HANDLE
Access mode : 00000802
Open Read/Write
Access methods are non-blocking
revo_sc_ca: Init PTI2 successfull
revo_ca: Associate for pid 0xdc on Device PTI2 index -1
revo_ca: Associate for pid 0xdc on Device PTI2 index 0
revo_ca: Associate for pid 0x140 on Device PTI2 index -1
revo_ca: Associate for pid 0x140 on Device PTI2 index 0
REVO: FilterBytes 0x80 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xf0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: Filter could not be set, error STPTI_ERROR_INVALID_FILTER_HANDLE
REVO: revo_set_section_filter for pid 0x1784 on 0
REVO: setup_slot: Pid 0x1784 on Slot 0x30218012
REVO: FilterBytes 0x80 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xf0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
Access mode : 00000802
Open Read/Write
Access methods are non-blocking
revo_sc_ca: Init PTI2 successfull
revo_ca: Associate for pid 0xdc on Device PTI2 index -1
revo_ca: Associate for pid 0xdc on Device PTI2 index 0
revo_ca: Associate for pid 0x140 on Device PTI2 index -1
revo_ca: Associate for pid 0x140 on Device PTI2 index 0
revo_ca: Associate for pid 0xdc on Device PTI2 index -1
revo_ca: Associate for pid 0x140 on Device PTI2 index -1
revo_ca: OpenCount is 0, Deallocating the PTI and Descrambler
revo_ca: Associate for pid 0xdc on Device PTI2 index -1
revo_ca: Associate for pid 0x140 on Device PTI2 index -1
revo_ca: OpenCount is 0, Deallocating the PTI and Descrambler
REVO: revo_set_section_filter for pid 0x0 on 0
REVO: setup_slot: Pid 0x0 on Slot 0x30218056
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xff 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xff 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: revo_set_section_filter for pid 0x1776 on 0
REVO: setup_slot: Pid 0x1776 on Slot 0x30218008
REVO: Allocating filter error STPTI_ERROR_NO_FREE_FILTERS
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: Filter could not be set, error STPTI_ERROR_INVALID_FILTER_HANDLE
REVO: revo_set_section_filter for pid 0x1776 on 0
REVO: setup_slot: Pid 0x1776 on Slot 0x3021800C
REVO: Allocating filter error STPTI_ERROR_NO_FREE_FILTERS
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: Filter could not be set, error STPTI_ERROR_INVALID_FILTER_HANDLE
REVO: revo_set_section_filter for pid 0x183E on 0
REVO: setup_slot: Pid 0x183E on Slot 0x30218010
REVO: Allocating filter error STPTI_ERROR_NO_FREE_FILTERS
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: Filter could not be set, error STPTI_ERROR_INVALID_FILTER_HANDLE
REVO: revo_set_section_filter for pid 0x183E on 0
REVO: setup_slot: Pid 0x183E on Slot 0x30218012
REVO: Allocating filter error STPTI_ERROR_NO_FREE_FILTERS
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: Filter could not be set, error STPTI_ERROR_INVALID_FILTER_HANDLE
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xff 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: Filter could not be set, error STPTI_ERROR_INVALID_FILTER_HANDLE
REVO: revo_set_section_filter for pid 0x6A on 0
REVO: setup_slot: Pid 0x6A on Slot 0x30218015
REVO: FilterBytes 0x2 0x8 0x9e 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xff 0xff 0xff 0x0 0x0 0x0 0x0 0x0
REVO: revo_set_section_filter for pid 0x1776 on 0
REVO: setup_slot: Pid 0x1776 on Slot 0x30218021
REVO: Allocating filter error STPTI_ERROR_NO_FREE_FILTERS
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: Filter could not be set, error STPTI_ERROR_INVALID_FILTER_HANDLE
REVO: revo_set_section_filter for pid 0x183E on 0
REVO: setup_slot: Pid 0x183E on Slot 0x30218024
REVO: FilterBytes 0x80 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xf0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: revo_set_section_filter for pid 0x1776 on 0
REVO: setup_slot: Pid 0x1776 on Slot 0x3021802E
REVO: Allocating filter error STPTI_ERROR_NO_FREE_FILTERS
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: Filter could not be set, error STPTI_ERROR_INVALID_FILTER_HANDLE
REVO: revo_set_section_filter for pid 0x1776 on 0
REVO: setup_slot: Pid 0x1776 on Slot 0x30218030
REVO: FilterBytes 0x80 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xf0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: revo_set_section_filter for pid 0x183E on 0
REVO: setup_slot: Pid 0x183E on Slot 0x30218046
REVO: Allocating filter error STPTI_ERROR_NO_FREE_FILTERS
REVO: FilterBytes 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0x0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: Filter could not be set, error STPTI_ERROR_INVALID_FILTER_HANDLE
Access mode : 00000802
Open Read/Write
Access methods are non-blocking
revo_sc_ca: Init PTI2 successfull
revo_ca: Associate for pid 0xce on Device PTI2 index -1
revo_ca: Associate for pid 0xce on Device PTI2 index 0
revo_ca: Associate for pid 0x132 on Device PTI2 index -1
revo_ca: Associate for pid 0x132 on Device PTI2 index 0
REVO: Allocating filter error STPTI_ERROR_NO_FREE_FILTERS
REVO: FilterBytes 0x80 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xf0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterBytes 0x80 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: FilterMasks 0xf0 0x0 0x0 0x0 0x0 0x0 0x0 0x0
REVO: Filter could not be started, error STPTI_ERROR_ONLY_ONE_SIGNAL_PER_BUFFER
Unable to handle kernel NULL pointer dereference at virtual address 00000060
pc = 848ad400
*pde = 00000000
Oops: 0000 [#2]
Modules linked in: dvb_inf(P) ciio(PF) api3(PF) fp stsys_ioctl(PF) embxloopback(PF) stos_core(PF) embxmailbox(PF) embxshell(PF) mme_host(PF) embxshm(PF) sc_driver(PF) stapi_ioctl(PF) stapi_core(PF)

Pid : 882, Comm:            dmx::PTI2
PC is at dvb_dmxdev_section_callback+0x20/0x140
PC  : 848ad400 SP  : 8714bf14 SR  : 40008100 TEA : c15e8044    Tainted: PF     D
R0  : 848ad3e0 R1  : 86edd100 R2  : 00000000 R3  : 872fe700
R4  : 86edc028 R5  : 00000194 R6  : 00000000 R7  : 00000000
R8  : 86edd144 R9  : 86edc028 R10 : 00000040 R11 : 00000000
R12 : 86eef120 R13 : 00000194 R14 : ffffeebc
MACH: 00000000 MACL: 00000258 GBR : 00000000 PR  : c1116222

Call trace:
[<c1116222>] section_thread+0xe2/0x1c0 [api3]
[<8472bf20>] autoremove_wake_function+0x0/0x40
[<8472ba78>] kthread+0x38/0x80
[<84711320>] complete+0x0/0xa0
[<c1116140>] section_thread+0x0/0x1c0 [api3]
[<8472ba00>] kthread_should_stop+0x0/0x20
[<84703924>] kernel_thread_helper+0x4/0x20
[<8472ba40>] kthread+0x0/0x80
[<84703920>] kernel_thread_helper+0x0/0x20

Process: dmx::PTI2 (pid: 882, stack limit = 8714a001)
Stack: (0x8714bf14 to 0x8714c000)
bf00:                                              00000000 c1116222 ffffeebc
bf20: 86eef14c 86eef120 86eef140 86edd13c 86edc000 86edd144 86edd100 00000000
bf40: 00000000 87149b00 8472bf20 8714bf4c 8714bf4c 00000000 00000194 00000001
bf60: 00000001 30204032 8472ba78 00000000 00000000 84711320 fffffffc c1116140
bf80: 8472ba00 86eef120 84703924 00000000 00000000 00000000 00000000 00000000
bfa0: 00000000 00000000 00000000 00000000 874fbe58 8472ba40 00000000 00000000
bfc0: 00000000 00000000 00000000 00000000 00000000 00000000 00000000 8714bfa0
bfe0: 84703920 00000000 40000000 00000000 00000000 00000000 00000000 00000160
revo_ca: Associate for pid 0xce on Device PTI2 index -1
revo_ca: Associate for pid 0x132 on Device PTI2 index -1
revo_ca: OpenCount is 0, Deallocating the PTI and Descrambler
Unaligned userspace access in "sbox" pid=878 pc=0x00623bf6 ins=0x011e
Unaligned userspace access in "sbox" pid=878 pc=0x00623bf6 ins=0x011e
Unaligned userspace access in "sbox" pid=878 pc=0x00623bf6 ins=0x011e
Unaligned userspace access in "sbox" pid=878 pc=0x00623bf6 ins=0x011e
Unaligned userspace access in "sbox" pid=878 pc=0x00623bf6 ins=0x011e
 

Пока не завис _точней сказать лог до момента зависания,каналы редактировал и ручками и PCeditor.На дефолтных тоже сканировал пару частот виснет наглухо,помогает рестарт питанием
 

Изменено пользователем bazil71

Поделиться сообщением


Ссылка на сообщение

@bazil71 Ну, жди пока зависнет, с этого места и лог смотреть. А на остальные вопросы религия позволяет ответить?

Поделиться сообщением


Ссылка на сообщение

@bazil71 Тюнер Sharp или Conexant? попробуй вытащить, контакты прочистить. Заодно и кондёры посмотришь.

Изменено пользователем He1ix

Поделиться сообщением


Ссылка на сообщение
Спойлер

*** Error channellist_set_focus_cur_ch:2147: ch_watching info search failed
*** Error tp_reachable_get_pvr_status:1292: [tp_reachable] ch_pvr_instance failed.
*** Error pmt_monitoring_stop:225: [PMT_MONITORING] pmt monitoring not started.
### Warning aud_set_spdif_mode:250: [STAUD] spdif mode was setup already.(non compressed)
### Warning aud_set_spdif_mode:250: [STAUD] spdif mode was setup already.(non compressed)
*** Error si_thread:392: poll and read error.(Success)
### Warning pmt_monitoring_thread:67: [PMT_MONITORING] pmt receive start failed(3)
### Warning aud_set_spdif_mode:250: [STAUD] spdif mode was setup already.(non compressed)
### Warning aud_set_spdif_mode:250: [STAUD] spdif mode was setup already.(non compressed)
### Warning aud_set_spdif_mode:250: [STAUD] spdif mode was setup already.(non compressed)

U-Boot 1.3.1 (Oct 24 2008 - 18:12:48) - stm23-2008-03-19
Board: cuberevo-mini (0x2D42C041)
Board: 14 dotmatrix vfd front
DRAM:  128 MB
Flash: 32 MB
In:    serial
Out:   serial
Err:   serial
Reserve 0x2010000 bytes from 0xa5ff0000 for DGS upgrade buffer.
booting...
## Booting image at a0060000 ...
   Image Name:   Linux 2.6
   Image Type:   SuperH Linux Kernel Image (gzip compressed)
   Data Size:    1976311 Bytes =  1.9 MB
   Load Address: 84701000
   Entry Point:  84702000
   Verifying Checksum ... OK
   Uncompressing Kernel Image ... OK

Warning: Unable to determine if kernel is built for 29- or 32-bit mode!

Starting kernel console=ttyAS1,115200 panic=3 root=/dev/mtdblock3 bigphysarea=1500 quiet - 0x00000000 - 0 ...

INIT: version 2.86 booting
INIT: Entering runlevel: 3
[boot] setting kernel parameters
[boot] mounting /var and /mnt filesystems
[boot] loading PGI settings
[boot] starting udev
[stapi] checking cx firmware presence
[boot] loading front.ko
### Warning pcb_version:13: there`s no pcb version. VD ?
[stapi] init stapi device dir
[stapi] loading stos core
[boot] setting sytem time to micom time [1/3]... OK
[boot] loading ciio.ko
Load module stos_core [?]               by modprobe (pid 313)
Load module stsys_ioctl [253]           by modprobe (pid 325)
[stapi] loading a/v companions
[boot] loading CI kernel module
[db] [00:04:38] started
[db] [00:04:38] running db.dat revision check
[db] [00:04:40] main db.dat rev OK
[db] [00:04:40] pgi extensions rev for db.dat OK
[stapi] inserting multicom
[db] [00:04:40] db.dat has already been checked
[db] [00:04:40] running db.dat integrity check
[db] [00:04:40] db.dat integrity is ok
[db] [00:04:40] finished
[boot] option dst is [on]
[stapi] inserting stapi modules
[net] [00:04:41] started
[net] [00:04:41] setting hostname to [cuberevo]
[net] [00:04:41] creating web interface pipe
[boot] option hdd_check is [off]
[net] [00:04:41] init USB comms
[net] [00:04:41] bringing up interface lo
[net] [00:04:41] bringing up interface eth0
udhcpc (v1.20.2) started
[boot] checking for missing config files in /var
Sending discover...
[hdd] [00:04:42] started
[main] [00:04:42] started
[hdd] [00:04:42] creating sbox HDD pipe
[hdd] [00:04:42] init block devices
[main] [00:04:42] setting tv mode: [1280x720-50pcvbs]
[hdd] [00:04:42] NFS recording is not enabled
[hdd] [00:04:43] assuming no HDD is installed
[main] [00:04:43] user set skin: [default]
[hdd] [00:04:43] finished
[main] [00:04:43] actual skin: [/usr/share/sbox/image/dark]
[main] [00:04:43] EPG database path is [/media]
Load module stevt_core [?]              by modprobe (pid 417)
Load module stcommon_core [?]           by modprobe (pid 417)
Load module stclkrv_core [?]            by modprobe (pid 417)
Load module stfdma_core [251]           by modprobe (pid 417)
Load module stmerge_core [?]            by modprobe (pid 417)
Load module stavmem_core [?]            by modprobe (pid 417)
Load module stbuffer_core [?]           by modprobe (pid 417)
Load module stinject_core [?]           by modprobe (pid 417)
Load module sti2c_core [?]              by modprobe (pid 417)
Load module stpio_core [?]              by modprobe (pid 417)
Load module stpwm_core [?]              by modprobe (pid 417)
Load module stdenc_core [?]             by modprobe (pid 417)
Load module stlayer_core [?]            by modprobe (pid 417)
Load module stvout_core [?]             by modprobe (pid 417)
Load module stvtg_core [?]              by modprobe (pid 417)
Load module stvid_core [?]              by modprobe (pid 417)
Load module stvin_core [?]              by modprobe (pid 417)
Load module stvmix_core [?]             by modprobe (pid 417)
Load module stgxobj_core [?]            by modprobe (pid 417)
Load module staudlx_core [250]          by modprobe (pid 417)
Load module stblit_core [?]             by modprobe (pid 417)
Load module sthdmi_core [?]             by modprobe (pid 417)
Load module stpti4_core [?]             by modprobe (pid 417)
Load module sttuner_core [249]          by modprobe (pid 417)
Sending discover...
Load module stevt_ioctl [248]           by modprobe (pid 501)
Load module stcommon_ioctl [247]        by modprobe (pid 501)
Load module stfdma_ioctl [245]          by modprobe (pid 501)
Load module stmerge_ioctl [244]         by modprobe (pid 501)
Load module stavmem_ioctl [243]         by modprobe (pid 501)
Load module stbuffer_ioctl [242]        by modprobe (pid 501)
Load module stinject_ioctl [241]        by modprobe (pid 501)
Load module sti2c_ioctl [240]           by modprobe (pid 501)
Load module stspi_ioctl [239]           by modprobe (pid 501)
Load module stpio_ioctl [238]           by modprobe (pid 501)
Load module stpwm_ioctl [237]           by modprobe (pid 501)
Load module stdenc_ioctl [236]          by modprobe (pid 501)
Load module stlayer_ioctl [235]         by modprobe (pid 501)
Load module stvout_ioctl [234]          by modprobe (pid 501)
Load module stvtg_ioctl [233]           by modprobe (pid 501)
Load module stvid_ioctl [232]           by modprobe (pid 501)
Load module stvin_ioctl [230]           by modprobe (pid 501)
Load module stvmix_ioctl [229]          by modprobe (pid 501)
Load module stgxobj_ioctl [228]         by modprobe (pid 501)
Load module stblit_ioctl [226]          by modprobe (pid 501)
Load module sthdmi_ioctl [225]          by modprobe (pid 501)
Load module stpti4_ioctl [224]          by modprobe (pid 501)
Load module sttuner_ioctl [223]         by modprobe (pid 501)
Sending discover...
Sending select for 192.168.1.214...
Lease of 192.168.1.214 obtained, lease time 604800
adding dns 192.168.1.71
[net] [00:04:48] No dialup: PPP is not set in pgi.conf
[net] [00:04:48] starting inetd
[net] [00:04:48] network is ready
[net] [00:04:48] samba daemon is disabled, skipping
[net] [00:04:48] nfs daemon is disabled, skipping
[net] [00:04:48] NTP sync is disabled, system time = micom time
[net] [00:04:48] sending mount request to sbox automounter
[net] [00:04:48] finished
[main] [00:04:48] HDD is not detected and no NFS requested, disabling HDD support
[main] [00:04:48] starting sbox application
MAC address handling is off
webtv is disabled
compiled at 08/11/13 08:37:51 by bhishma@Waterhouse
ioctl failed.(Invalid argument)
*** Error GRAFIX_Init:196: [TODO] remove text init
[FRONT] [VFD] never use the power symbol
[RTC] clear alarm
> execute ui_init.
[START]system locking check
### Warning aud_set_spdif_mode:275: [STAUD] can not stop audio(already stopped ??) : STAUD_ERROR_DECODER_STOP
### Warning aud_set_spdif_mode:310: [STAUD] can not start audio(maybe started by DVM/PRM ??) : ST_ERROR_BAD_PARAMETER
[RTC] clear alarm
*** Error tp_reachable_get_pvr_status:1292: [tp_reachable] ch_pvr_instance failed.
*** Error tp_reachable_get_pvr_status:1292: [tp_reachable] ch_pvr_instance failed.
### Warning child_boundary_check:1468: [WM] child w is out of boundary.
*** Error channellist_set_focus_cur_ch:2147: ch_watching info search failed
*** Error tp_reachable_get_pvr_status:1292: [tp_reachable] ch_pvr_instance failed.
*** Error channellist_set_focus_cur_ch:2147: ch_watching info search failed
*** Error db_tp_select_info_by_id:360: db_common_select_multi_items_with_buffer failed
*** Error maintask:393: [epg] invalid tp id. 0
*** Error db_tp_select_info_by_id:360: db_common_select_multi_items_with_buffer failed
*** Error maintask:393: [epg] invalid tp id. 0
*** Error db_tp_select_info_by_id:360: db_common_select_multi_items_with_buffer failed
*** Error maintask:393: [epg] invalid tp id. 0
*** Error db_tp_select_info_by_id:360: db_common_select_multi_items_with_buffer failed
*** Error maintask:393: [epg] invalid tp id. 0
*** Error db_tp_select_info_by_id:360: db_common_select_multi_items_with_buffer failed
*** Error maintask:393: [epg] invalid tp id. 0
*** Error db_tp_select_info_by_id:360: db_common_select_multi_items_with_buffer failed
*** Error maintask:393: [epg] invalid tp id. 0
*** Error db_tp_select_info_by_id:360: db_common_select_multi_items_with_buffer failed
*** Error maintask:393: [epg] invalid tp id. 0
*** Error db_tp_select_info_by_id:360: db_common_select_multi_items_with_buffer failed
*** Error maintask:393: [epg] invalid tp id. 0
*** Error db_tp_select_info_by_id:360: db_common_select_multi_items_with_buffer failed
*** Error maintask:393: [epg] invalid tp id. 0
*** Error db_tp_select_info_by_id:360: db_common_select_multi_items_with_buffer failed
*** Error maintask:393: [epg] invalid tp id. 0
*** Error db_tp_select_info_by_id:360: db_common_select_multi_items_with_buffer failed
*** Error maintask:393: [epg] invalid tp id. 0
*** Error db_tp_select_info_by_id:360: db_common_select_multi_items_with_buffer failed
*** Error maintask:393: [epg] invalid tp id. 0
*** Error db_tp_select_info_by_id:360: db_common_select_multi_items_with_buffer failed
*** Error maintask:393: [epg] invalid tp id. 0
*** Error tp_reachable_get_pvr_status:1292: [tp_reachable] ch_pvr_instance failed.
*** Error pmt_monitoring_stop:225: [PMT_MONITORING] pmt monitoring not started.
### Warning aud_set_spdif_mode:250: [STAUD] spdif mode was setup already.(non compressed)
 

Доброго времени суток!Тюнер вытянул контакты,протер спиртиком ,конденсаторы вроде в порядке вздутых нет,все собрал перпрошил прошил прошивку RC 2 final,виснет часто наглухо или самопроизвольный ребут.Вернулся  к PGI 1.5 сбросил в заводские,просканировал две частоты с 13е 12527 и 11034,лишнее удалил,перегрузил кнопкой сзади,оставил на 15 минут канал ТНТ,вернулся висит картинка пульт не переключает,моргает только питание,лог выше.Адоны не устанавливал.

Изменено пользователем bazil71

Поделиться сообщением


Ссылка на сообщение

Отнеси в мастерскую, и почитай эту тему с самого начала, 9 стр. всего.

Поделиться сообщением


Ссылка на сообщение
В 05.05.2017 в 05:50, He1ix сказал:

Отнеси в мастерскую, и почитай эту тему с самого начала, 9 стр. всего.

Спасибо за мудрый совет!Все гениальное просто,мастер поменял блок питания и жменю транзисторов и все работает как часы,мастер вооще удивлялся как тюнер включалься!

Поделиться сообщением


Ссылка на сообщение
Гость
Эта тема закрыта для публикации ответов.