koligor

[Решено]: Ресивер подает слабые признаки жизни

В теме 266 сообщений

Умер Sezam 900 HD

Сиптомы : вечный boot при загрузке.

При попытках перешить , выписывает - boot-usb - Load- и снова -boot.

От момента покупки прошёл месяц. ( был зашит PGI -6.1)

Кто нибудь встречался?

Как попытаться поднять его? Впервые скажу за три года , использования этих тюнеров.

....( интересно как клиентам его удалось так запороть...блин...)

Нет ли комбинации кнопок, чтоб его в заводские сбросить...

И вообще есть ли шансы? Или в сервис?

Помогите кто может советом.

Спасибо!

Изменено пользователем G.G.L

Поделиться сообщением


Ссылка на сообщение

Умер Sezam 900 HD

Сиптомы : вечный boot при загрузке.

При попытках перешить , выписывает - boot-usb - Load- и снова -boot.

От момента покупки прошёл месяц. ( был зашит PGI -6.1)

Кто нибудь встречался?

Как попытаться поднять его? Впервые скажу за три года , использования этих тюнеров.

....( интересно как клиентам его удалось так запороть...блин...)

Нет ли комбинации кнопок, чтоб его в заводские сбросить...

И вообще есть ли шансы? Или в сервис?

Помогите кто может советом.

Спасибо!

Какой софт писал? Если это был апгрей на ПГИ, то возможно, прошей ещё раз usb_config.img

При включении просто нажми и удерживай "0",

Порой форум. Обсуждение "вечного бутинга" было и не раз..

Поделиться сообщением


Ссылка на сообщение

Спасибо за быстрый ответ!

Да я люблю PGI 6.1 --его и писал.

Мне главное тюнер, чтоб стартанул.

Попробовал только что удерживать 0.... ну что -выписывает : bo:ot- dG:S- и снова boot

Щас покопаюсь в форуме....

Может что и найдёться...в помощь.

Если есть возможность -ткните носом пожалуйста.

Премного благодарен!

Поделиться сообщением


Ссылка на сообщение

Умер Sezam 900 HD

Сиптомы : вечный boot при загрузке.

При попытках перешить , выписывает - boot-usb - Load- и снова -boot.

От момента покупки прошёл месяц. ( был зашит PGI -6.1)

Кто нибудь встречался?

Как попытаться поднять его? Впервые скажу за три года , использования этих тюнеров.

....( интересно как клиентам его удалось так запороть...блин...)

Нет ли комбинации кнопок, чтоб его в заводские сбросить...

И вообще есть ли шансы? Или в сервис?

Помогите кто может советом.

Спасибо!

Сам ловил эту проблему несколько раз.

Лечил вот так:

проблема следующая:

На ресивере вечный бутинг..

Как правильно прошивать и когда нажимать Power при прошивке не надо т.к. неоднократно прошивался и было все впорядке.

С чего последовл вечный Boting -

После очередной прошивки а именно PGI v0.4a начал изменять мультибут(т.е fw_setenv...загрузка с HDD про остальное забыл) перегрузил рес. и на табло Boting и все..

На гомелевском форуме вычитал "Мультибут обнулен (то есть функционально отсутствует" - это моя невнимательность

Теперь как я решил проблему:

Подготовил флеш с полным софтом http://download.abcom.sk/index.php?&...0 910HD_Images

Подключился к IPBox через нуль-модемный кабель и софт Putty, после включения выдалось сообщение:

U-Boot 1.3.1 (Jun 23 2009 - 15:57:21) - stm23-2008-03-19

Board: cuberevo-mini II (0x2D42C041)

Board: 14 dotmatrix vfd front

DRAM: 128 MB

Flash: 32 MB

In: serial

Out: serial

Err: serial

Reserve 0x2010000 bytes from 0xa5ff0000 for DGS upgrade buffer.

cuberevo-mini II>

подсоединил флешку к ресиверу и в командной строке набрал "usbupghost" после чего на табло ресивера выпало сообщение"USB UPGRADE", в последствие чего на панели IPbox нажал кнопку "ОК" Начался шиться "Ура"

Взято отсюда

Поделиться сообщением


Ссылка на сообщение

Спасибо!

Попробовал при загрузке удерживать на пульте кнопку 1...

Получил такую надпись на экранчике: boot-enig

...пробую далее..

Поделиться сообщением


Ссылка на сообщение

Спасибо!

Попробовал при загрузке удерживать на пульте кнопку 1...

Получил такую надпись на экранчике: boot-enig

...пробую далее..

Для загрузки стандартного образа ПГИ во внутренней флеши надо удерживать "0"

Поделиться сообщением


Ссылка на сообщение

Для загрузки стандартного образа ПГИ во внутренней флеши надо удерживать "0"

Будьте добры, скажите , к какому результату должно привести удержание кнопки 0 -- ?

Чего ожидать?

И когда её нажимать? -при обычной загрузке? или при попытке перепрошивки?

Изменено пользователем G.G.L

Поделиться сообщением


Ссылка на сообщение

Сам ловил эту проблему несколько раз.

Отличная инструкция!

Не знал об этом.

Поделиться сообщением


Ссылка на сообщение

Будьте добры, скажите , к какому результату должно привести удержание кнопки 0 -- ?

Чего ожидать?

И когда её нажимать? -при обычной загрузке? или при попытке перепрошивки?

Ее надо нажимать до появления надписи "booting".

Это актуально только для прошивки PGI с прошитым конфигом мультибута от нее же.

Для попытки перепрошивки надо нажать и удерживать кнопку выключения ресивера, которая находится на панели ресивера, не на пульте.

Может у Вас всего лишь проблема именно в мультибуте?

В момент загрузки нажали клавишу "1" и теперь при каждой новой загрузке, ресивер пытается загрузиться по команде "1".

В таком случае надо держать клавишу "0"

Поделиться сообщением


Ссылка на сообщение

Отличная инструкция!

Не знал об этом.

Да, Дима.

Молодец человек, все хорошо изложил и выручает каждый раз инструкция.

Первый раз проблема у меня была такая же как у него- по невнимательности затер мультибут.

Второй раз- после очередной перезагрузки слетел.

Вот так.

Поделиться сообщением


Ссылка на сообщение

Будьте добры, скажите , к какому результату должно привести удержание кнопки 0 -- ?

Чего ожидать?

И когда её нажимать? -при обычной загрузке? или при попытке перепрошивки?

PGI мультибут:

В мультибуте PGI кнопки действуют следующим образом:0 - загрузка PGI с внутренней флеш-памяти ресивера1 - загрузка PGI с внешнего USB устройства sdb1 (когда имеется внутренний HDD sda, который используется для swap/media)2 - загрузка PGI с внешнего USB устройства sdb2 (когда имеется внутренний HDD sda, который используется для swap/media)3 - загрузка PGI с внутреннего SATA HDD устройства sda3 (когда sda1/sda2 используются для swap/media)4 - загрузка PGI с внутреннего SATA HDD устройства sda4 (когда sda1/sda2 используются для swap/media)5 - загрузка PGI с внутреннего SATA HDD устройства sda5 (когда sda1/sda2 используются для swap/media)6 - загрузка PGI с внешнего USB устройства sda3 (когда НЕТ внутреннего HDD и sda1/sda2 используютя для swap/media)7 - загрузка PGI с внешнего USB устройства sda4 (когда НЕТ внутреннего HDD и sda1/sda2 используютя для swap/media)8 - режим паузы начальной загрузки PGI (останавливает загрузку с доступом по сети для устранения проблем с db.dat и т.п)9 - режим восстановления сохраненных настроек PGI (см. параметр BACKUP_DIR в файле pgi.conf)

при нажатом "0" должно на дисплее реса загореться DGS-FLASH и загрузиться DGS-софт, прошитый во внутреннюю флеш и PGI в частности.

Изменено пользователем ProFanas

Поделиться сообщением


Ссылка на сообщение

Спасибо всем огромное!

Буду пробовать.

Позже отпишусь.

Поделиться сообщением


Ссылка на сообщение

Конечно всё хорошо, но это справедливо для 910HD.

У мня же 91HD (sezam 900 hd) . а там нет компорта.

Может переходник нужно применить ( usb-com) и как тогда?

Помогите пожалуйста ребята,.. д.Фёдор! - если можно пошагово. - хотя бы вектор для движения.

Заранее спасибо за помощь!

Изменено пользователем G.G.L

Поделиться сообщением


Ссылка на сообщение

при нажатом "0" должно на дисплее реса загореться DGS-FLASH и ....

DGS-FLASH - высвечивает на табло... но на этом и всё...делее вечный boot ....

Поделиться сообщением


Ссылка на сообщение

DGS-FLASH - высвечивает на табло... но на этом и всё...делее вечный boot ....

А вот это вот этим вот перешивал?

Изображение

Поделиться сообщением


Ссылка на сообщение

Да!

Прошился usb_config. img -успешно.

Сначала else... потом flash....потом done - ну как обычно при любой стандартной перешивке

очень всё быстренько.

usb_config. img --брал из архива из PGI 0.7.3... или может из чего другого брать?

После прошивки этим - ничего в корне не изменилось.

Изменено пользователем G.G.L

Поделиться сообщением


Ссылка на сообщение

Да!

Прошился usb_config. img -успешно.

Сначала else... потом flash....потом done - ну как обычно при любой стандартной перешивке

очень всё быстренько.

usb_config. img --брал из архива из PGI 0.7.3... или может из чего другого брать?

После прошивки этим - ничего в корне не изменилось.

Да отдайте вы его по гарантии,он же новый,тем более клиентов.А им чего нибудь поставьте на замену. Изменено пользователем ДМИТРИЙ1973

Поделиться сообщением


Ссылка на сообщение

Дык отдать ...малость проблем...

Я живу на западной Украине...ранее у нас тюнера с Ужгорода шли, со Словакии...-теперь канал закрылся.

И уже 2 месяца я с Москвы покупаю...- гарантия конечно есть, но московская... малость накладно в Москву слать..

Думал, может на месте удасться чего заделать.

если нет -прийдёться отсылать.... блин

Изменено пользователем G.G.L

Поделиться сообщением


Ссылка на сообщение

Дык отдать ...малость проблем...

Я живу на западной Украине...ранее у нас тюнера с Ужгорода шли, со Словакии...-теперь канал закрылся.

И уже 2 месяца я с Москвы покупаю...- гарантия конечно есть, но московская... малость накладно в Москву слать..

Думал, может на месте удасться чего заделать.

если нет -прийдёться отсылать.... блин

А попробуй Е2 внутреннюю поставить,один человек писал,что только они ставились.

Может еще вот это обновить http://cuberevo-digital.com/new/cs_softwar...ory=&page=2

Как вариант...

Поделиться сообщением


Ссылка на сообщение

Всякое бывало, но если uboot и usb_config прошиваются, а сама прошивка нет, то это к доктору, если все по инструкции сделанно. ИМХО.

Поделиться сообщением


Ссылка на сообщение

Всякое бывало, но если uboot и usb_config прошиваются, а сама прошивка нет, то это к доктору, если все по инструкции сделанно. ИМХО.

К дохтору, так к дохтору.

Сам впервой за последние годы встретил.

Прошил уже две сотни тюнеров - это точно...и такого ещё не встречал.

Изменено пользователем G.G.L

Поделиться сообщением


Ссылка на сообщение

Может переходник нужно применить ( usb-com) и как тогда?

Помогите пожалуйста ребята,.. д.Фёдор! - если можно пошагово. - хотя бы вектор для движения.

Без настоящего COM порта не выйдет.

USB переходник не поможет, так как он распознается только если стартанет софт (который у вас не стартует).

Поделиться сообщением


Ссылка на сообщение

К дохтору, так к дохтору.

Сам впервой за последние годы встретил.

Прошил уже две сотни тюнеров - это точно...и такого ещё не встречал.

А у меня всего один был на руках,а по гарантии меняли два раза на новый.

Поделиться сообщением


Ссылка на сообщение

Сегодня убил свой Ipbox 910. Причем сам особо не виноват. Переставлял в комнате мебель и телевизор с тюнером переехал к противоположной стене. Подключи питание, шнуры. Подсоединяю антенну к тюнеру - огромная искра, приличный ба-бах и запахло горелым из тюнера :( .

Начал выяснять причину - между массой телевизора и оплеткой антенны 220в (лампочка 100Вт горит в полную яркость). Причиной оказалась розетка (которой до этого не пользовались). Розетка евро(с заземлением), но контакт заземления не подключен(проводов подведено всего два). При монтаже придавили фазный провод и он замкнул на заземляющий контакт. В результате на массе телевизора (а через кабель HDMI и на массе тюнера) - полная фаза, а оплетка антенны заземлена (антенна смонтирована на забетонированной в землю трубе). Вот фаза и пошла через телек в кабель, потом в ресивер и через его тюнер в землю через кабель LNB.

Результат: тюнер(sharp) убит напрочь - в микросхеме LNBP20 - дырка.

В ресивере при включении (тюнер демонтировал) начинает крутиться вентилятор, моргнут светодиоды LAN и USB и потом вечный "booting".

На попытки прошить через USB не реагирует. Блок питания все напряжения выдает.

Прошу совета - что с этим делать? Стоит ли пытаться реанимировать или сразу в утиль? (жалко конечно - тем более из-за такой глупости :( ).

Поделиться сообщением


Ссылка на сообщение

Складывается впечатление, что lnbp20a самое слабое место в аппаратной архитектуре Ipbox.

Привезли мне LNBP15 и LNBP20PD. Мне сказали что они не подойдут, LNBP20a не смог найти.

Здесь http://s-10mitino.narod.ru/prais.htm есть любопытная запись LNBP20A(smd20)=LNBP20PD 155,00р. Так это одно и тоже?

Поделиться сообщением


Ссылка на сообщение

Ребята-помогите кто может!После грозы рес. 910ВОХ перестал управлять дисеками.Втупую ловит только 36град.Даже при выкл.дисеках.Сириус к примеру,опознает как 36-й.Хотя при грозе был выключен сзади тумблером,лан порт и голова отключены.Тигер600 умер на вовсе а ВОХ перестал опознавать и сканировать оставшиеся 5 спутников.Тюнер альфастар все опознает и ловит.Так что с головками и дисеками все в порядке.Что делать,в ремонт???Или есть решение проблемы?

Поделиться сообщением


Ссылка на сообщение

Ребята-помогите кто может!После грозы рес. 910ВОХ перестал управлять дисеками.Втупую ловит только 36град.Даже при выкл.дисеках.Сириус к примеру,опознает как 36-й.Хотя при грозе был выключен сзади тумблером,лан порт и голова отключены.Тигер600 умер на вовсе а ВОХ перестал опознавать и сканировать оставшиеся 5 спутников.Тюнер альфастар все опознает и ловит.Так что с головками и дисеками все в порядке.Что делать,в ремонт???Или есть решение проблемы?

Если работал нормально, а затем перестал, и и на другом тюнере, на этом же оборудовании все нормально работает, и если не менял никаких настроек, то соответственно проблема именно в ресивере, поэтому скорей всего прийдется нести в ремонт...

Поделиться сообщением


Ссылка на сообщение

Спасибо!!!!А если попробовать перепрошить PGI.У меня стоит 0.6.1.Может поможет?Или напрасный танец с бубном?

Поделиться сообщением


Ссылка на сообщение

Спасибо!!!!А если попробовать перепрошить PGI.У меня стоит 0.6.1.Может поможет?Или напрасный танец с бубном?

Как вариант, конечно сначало попробуй.

Поделиться сообщением


Ссылка на сообщение

Писец подкрался внезапно-сгорела нтвэшная голова и исчезла установка в лнб 10750.Однозначно в ремонт или в мусорку.В Донецке их вроде не делают.Надо отправлять в Киев.

Поделиться сообщением


Ссылка на сообщение
Гость
Эта тема закрыта для публикации ответов.