m0thman

Пользователи
  • Публикаций

    9
  • Зарегистрирован

  • Посещение

Весь контент m0thman

  1. Всем привет. Довольно долго я пользовался прошивкой SamyGO, но достаточно "кривой" метод рута на телеке Samsung H серии мне порядком надоел. Решил приобрести спутниковый тюнер. Вообще телек у меня UHD, но на данный момент смотреть со спутника в UHD особо нечего, по этому на данный момент я хочу взять обычный HD тюнер баксов за 100-150. Параметры, которые меня интересуют (в порядке важности): Цена до 150$, лучше в районе 100$ Стабильно работающий шаринг (сложность настройки не важна. Отлично дружу с Linux) Приятный и не тормозной интерфейс. Это самое главное. Быстрое переключение каналов. Запись программ по расписанию для просмотра на самом тюнере. "Бонусы", которым был бы рад: Очень желательно иметь возможность одновременно записывать один канал, и просматривать другой. Подведено 2 кабеля от тарелки. Просмотр () эфирного ТВ через антенну. Какой-нибудь торрент-плеер (на домашнем NAS-е есть Noxbit и AceStream) Какой-нибудь онлайн-кинотеатр Мне рекомендуют SkyWay Nano 3. Может быть кто-нибудь порекомендует что-то еще? Повторюсь, самое главное для меня — это не тормозной и не убогий более или менее современный интерфейс.
  2. Ну зайдите снова телнетом так, как в первый раз. Как вы это тогда сделали? Дальше пробуйте выполнить chmod 755 /mtd_rwcommon/oscam/ntpclient chmod 755 /mtd_rwcommon/oscam/oscam-r9003-samygo chmod 755 /mtd_rwcommon/oscam/samyGOso chmod 755 /mtd_rwcommon/oscam/samyGOoscam /mtd_rwcommon/oscam/samyGOoscam Правда версия оскама у вас ну очень уж древняя Вот тут поновее есть: Смотрите инструкцию начиная с пункта 4.3
  3. @tosolito в папке /mnt/etc/init.d автоматически запускаются ТОЛЬКО файлы, заканчивающиеся на .init .init.dis автоматически не запускается (dis — это сокращение от disabled, что сделано для наглядности и очевидности). Переименуй 02_05_Oscam.init.dis в 02_05_Oscam.init и он будет стартовать автоматически. Ну и разрешение на запуск ему нужно (chmod 755) Я, кстати, не заменял oscam.dvbapi на тот, который рекомендуется в биллинге. Он не подходит. Разбираться в синтаксисе я не стал. Всё работает и с тем, который в архиве. Либо вообще пустой.
  4. @Savosya73 лично у меня после синхронизации времени через ntpdate перестают работать, либо начинают глючить некоторые виджеты. Все прекрасно работает без синхронизации времени. Так что я вообще её убрал из скриптов. @Pavelaz а плагин для таймшифт – это который? mstFIX?
  5. В моей сборке точно никакой таблички быть не должно. Ты уверен, что у тебя не стартует второй оскам?
  6. Вот выкладываю свою сборку. Она включает oscam 11378 и все версии libDVBAPI. Заливайте архив на телек в папку /mnt Потом подключаетесь по telnet или ssh и выполняете: cd /mnt tar -xzvf oscam-dvbapi-11378.tar.gz В отличие от других сборок моя устанавливается в /mnt/opt/oscam Как вариант пробуйте свои версии libOSCAM вместо открытой версии libDVBAPI. Для этого редактируете файл /mnt/etc/init.d/02_07_oscam.init и в нем раскомментируете версию DVBAPI, которая подходит для вашего телека. Вот тут лежат свежии версии libOSCAM (НО для скачивания надо зарегистрироваться и задонатить): https://forum.samygo.tv/viewtopic.php?f=70&t=10808 Не имею права их сюда выкладывать :) oscam-dvbapi-11378.tar.gz
  7. Почему бы не попробовать? Всегда можно вернуться на прежнюю.
  8. Мне проблему с черным экраном помогла решить новая версия libOSCAM. Вернее я использовал новую open source версию libdvbapi. Вот тут можно взять: https://github.com/harlequin/samygo-plugin-dvbapi/releases. Просто берите версию для своей прошивки. Есть бинарники для D T-MST, E NON MST, E T-MST, F NON MST, F T-MST, H T-MST. У меня был нюанс – версии для H T-GFP/T-GFS там почему-то нет готовой, так что пришлось компилировать. Но в итоге всё завелось. Также скомпилировал для себя свежий oscam 11378. Плюс 11364 с поддержкой oscam-emu. Правда что делать с emu я понятия не имею. Работает стабильно уже почти неделю. В общем могу всё это добро выложить, если кому-то нужно.
  9. Привет всем. Я тут пытаюсь запустить oscam на samyGO. Root получил, oscam поставил, ридер настроил. После запуска oscam надпись о том, что канал закодирован пропадает, но при этом канал все равно не показывается. Просто черный экран. В логах оскама видно, что они получает какие-то ключи. Что может быть? Понимаю, что скорее всего понадобятся логи. Отправлю, когда буду дома.