• Объявления

    • Satuser

      Закрытие части серверов cbiling.tv всвязи с оптимизацией работы сервиса   21.05.2018

      Уважаемые пользователи! Всвязи с модернизацией серверного ПО, у нас отпала необходимость поддерживать то количество серверов, которое имеется на данный момент в биллинге. Было решено провести оптимизацию работы серверов нашего сервиса, для этого лишние сервера будут закрыты до конца июня. Что бы узнать, будет ли отключен именно Ваш сервер - необходимо зайти в свой аккаунт https://cbilling.tv. В случае, если Ваш сервер подпадает под закрытие, Вы увидите информационное сообщение о необходимости смены сервера. Вам нужно будет выбрать другой доступный в Вашем кабинете сервер и внести новые настройки в свой ресивер. Реселлерам в панели управления, напротив пользователей, которым необходимо сменить сервер, будет отображаться уведомление Сменить сервер В случае, если Вы не смените сервер самостоятельно, система автоматически переведёт Вас на другой доступный сервер. Вы всегда сможете зайти в свой аккаунт и выбрать нужный вам сервер из списка доступных. Если у Вас возникнут сложности с изменением имени сервера в вашем ресивере, Вы можете
      обратиться к нам за консультациями в Skype/ICQ или в техподдержку на форуме в топик - Вопросы по настройке кардшаринга Примите наши извинения за передоставленные Вам временные неудобства.

Информация о файле

openATV 5.2

 

Das Build System für das openATV Image 5.1 ist nun fast wieder 1 jahr alt es wird zeit alle angelaufenden Updates nun ins Images zu Integrieren.


Was wird es neues geben mit openATV 5.2

Update oe-core 03/2015 auf 02/2016

Bitbake 1.27.1 auf 1.29.0
Compiler: GCC 4.9.2 auf GCC 5.3.0
Busybox: 1.23.2 auf 1.24.1
Python: 2.7.9 auf 2.7.11
openssl: 1.0.2d auf 1.0.2f
libav ersetz durch ffmpeg 2.8.6


Kleiner Auszug was im Image noch neu ist:
libc Update von 2.21 auf 2.2.2
libpam 1.1.6 auf 1.2.1
openssh server 6.8p1 auf 7.1.p2
opkg 1.0.2.4 auf 1.0.3.1
libcom 1.42.9 auf 1.42.99
mtd util 1.5.1 auf 1.5.2
libssl 1.0.2d auf 1.0.2f
libcdio12 0.82 auf 0.93
liborg 0.4.23 auf 0.4.24
pam-plugin-group 1.1.6 auf 1.2.1
bluz5 5.32 auf 5.37
bash 4.3 auf 4.3.30
tzdata 2015e auf 2016a
dbus 1.8.18 aif 1.10.6
nette 2.7.1 auf 3.1.1
libuuid 2.26.2 auf 2.17.1
util linux sfdisk 2.26.2 auf 1.27.1
libstdc 4.9.2 auf 5.3.0
wpa-supplicant 2.4 auf 2.5
libsmartcols 2.26.0 auf 2.17.1
libtinfo 5.9 auf 6.0
libvorbis 1.3.4 auf 1.3.5
libxml 2.9.2 auf 2.9.3
libblkid 2.26.2 auf 2.27.1
libalsa 1.0.29 auf 1.1.0
libsqllite3 3.3.9.2 auf 3.3.10.2
ethtool 4.0 auf 4.2
dropbear 2015.67 auf 2015.71
libpcere 9.37 auf 8.38
libgmp 6.0.0 auf 6.1.0
autofs 5.1.0 auf 5.1.1
libgnutls28 3.3.14 auf libgnutls30 3.4.8

 Пожаловаться


Обратная связь